Seite 1 von 2

Nach dem Tanken ca. 20 km auf Benzin fahren

Verfasst: 12.05.2012 11:23
von mobiltel24
Ich habe mir einen v70 Bj. 98 gekauft. Nun nach dem Tanken springt er nicht direkt auf Gas um. Er versucht umzuspringen, aber dann stockt er etwas und saugt wieder Benzin. erst nach mehreren Versuchen klappt es dann.
Nervig ist das ständige auf den Knopf drücken.

Bitte um Erfahrungen Eurerseits.

Gruß
Klaus

Verfasst: 12.05.2012 15:22
von Bassmann
Hallo!

So ganz lange hast Du den Wagen ja noch nicht. Wozu man Dir raten soll, hängt also auch entscheidend davon ab, ob Du von privat oder vom Händler gekauft hast. Die Umschaltung auf Gas ist eine grundlegende Funktion bei einem bivalenten Erdgasauto. Wenn das nicht klappt, ist das ein Mangel, da hängt es eben vom Vertrag ab, wer dafür den Kopf hinhalten muss.

Allerdings bin ich mir noch immer nicht so richtig schlüssig, mit welcher Technik wir es bei Deinem v70 zu tun haben. Kann das sein, dass das noch Version 1 mit dem Tank hinter der Rücksitzlehne ist? Ich hatte ja schon bei der Antwort auf Deine erste Anfrage angeregt, mal Fotos hier einzustellen, mit einer Digitalkamera ist das wirklich ziemlich einfach.

Warum musst Du da immer wieder den Umschaltknopf drücken? Schaltet das Steuergerät um auf "Benzinmodus", wenn die automatische Umschaltung nicht funktioniert hat?

MfG Bassmann

Verfasst: 13.05.2012 09:25
von SiggyV70
Hallo mobiltel24,
also mein V70 startet nicht auf CNG. Er braucht etwas Zeit um warm zu werden und schaltet dann selbstständig um. Ungünstig ist es nur kurz aus der Garage raus und dann wieder aus. Dann tut er sich etwas schwer.
Hilft ausmachen und dann neu zu starten anstatt Luxusbrühe zu verbrennen?

Berichte doch mal welche Anlage Du drin hast oder welches Modell genau. Fotos? Einfache Handyfotos reichen meist schon.

Gruss SiggyV70

Verfasst: 13.05.2012 16:13
von mobiltel24
Bin gerade aus dem Wochenende zurück. Zunächst einmal Danke für die antworten.
Hersteller der Anlage folgt morgen. Die Anlage ist nachträglich eingebaut hat einen Tank hinter den Rücksitzen. Fotos folgen auch morgen.
Er schaltet automatisch um, man hört hinten am Tank eine art klicken. Der Motor bekommt kein Gas schaltet wieder auf Edelbrühe und der kleine Schalter piept dauerhaft im Rythmus. Die rote und die grünen Leds blinken abwechselnd.
Ich habe gestern Abend getankt, Lowgas und musste heute wieder 25 km fahren. Erst nach mehrmaligen ein- und ausschalten erkennt er das der Tank voll ist.
Druckminderer bzw -fühler???

Verfasst: 13.05.2012 17:18
von mobiltel24
@Bassmann,
Zitat: Warum musst Du da immer wieder den Umschaltknopf drücken? Schaltet das Steuergerät um auf "Benzinmodus", wenn die automatische Umschaltung nicht funktioniert hat? Zitat ende:

genauso isses

Etwas verspätet die Bilder

Verfasst: 17.05.2012 11:38
von mobiltel24
Vielleicht kann jemand helfen :?:

Gruß
Klaus

Bild
Bild
Bild
Bild
Bild

Verfasst: 17.05.2012 12:10
von Bassmann
Ahh... Also doch eine Umrüstung, keine Werkslösung. Die Volvos wurden allerdings schon in der Vergangenheit als etwas zickig beschrieben. Den Umrüster, der gleich seine Telefonnummer auf dem Steuergerät aufgeklebt hat, hast Du schon zu kontaktieren versucht? Gibt es den noch, oder war der zu weit weg für Dich?

Von dem gekennzeichneten Bereich hier hätt ich noch gern ein Detailfoto:
Bild
Da ist mir zu viel Gewusel...

Außerdem wäre noch der Gasdruckregler interessant. Das Ding sitzt -vermutlich- etwas versteckt hinter dem rechten Scheinwerfer, an dem Schlauch, an dem auch der Gasfilter hängt (der ist offenbar wohl neu, na ok, schaden wird der nicht).

Für die AEB-Steuergeräte gibt es jedenfalls noch Einstell-Software und auch Leute, die damit umgehen können.

MfG Bassmann

Verfasst: 19.05.2012 16:45
von danfried
Auf dem einne Bild ist ein LPG-Filter zu sehen...
Könnte das der Grund sein, Du fährst ja CNG...

Verfasst: 19.05.2012 18:10
von Bassmann
@danfried:
LPG-Filter ist egal. Der wird auch bei LPG-Anlagen dann in den Strang eingebaut, wo das Gas nicht mehr flüssig vorliegt, sondern schon gasförmig. Ob die Moleküle dann C3H8 oder C4H10 oder nur CH4 sind, ist schon eher uninteressant: Immerhin ist Methan kleiner und sollte dann um so besser durchrutschen.

MfG Bassmann

Verfasst: 19.05.2012 20:15
von danfried
o.k., das wußte ich nicht, mir ist es nur aufgefallen. Und da ich mich bisher nur mit CH4 beschäftigt habe, waren mir die Einzelheiten der anderen Gassorten unbekannt ;-)
LG,
danfried

srry bin viel unterwegs, ein Ausschnitt

Verfasst: 20.05.2012 11:01
von mobiltel24
vom Motor

Bild

Gasdruckregler folgt

Verfasst: 01.07.2012 14:03
von junghans
Genau das gleiche Problem habe ich mit meinem T4 2,5L Bj.2002 auch.Er wurde direkt so bei VW bestellt und in Berlin umgebaut.Weiß leider nicht einmal welche Anlage dort verbaut ist.Besitze das Fahrzeug erst seit 3 Monate.
Fahre in den nächsten 14 Tagen nach Mössingen, zum Umbauspezialisten,, wegen diesem Problem....Ist mir echt ein Rätsel ? oder direkt nach dem Tanken das Fahrzeug 30min Parken dann fährt er ohne Probleme sofort mit Erdgas.

Verfasst: 01.07.2012 16:15
von Gashemmie
Hallo junghans, wenn du mit Mössingen "Visgosystem" meinst, den gibt es seit mehreren Jahren schon nicht mehr.

Ist die Anlage denn eine Visgo ?

Verfasst: 01.07.2012 20:51
von junghans
Hallo Gashemmie,
danke für deine Antwort. Gehe zu Gas-Power in Mössingen, da hört man nur Gutes. Keine Ahnung was für eine Anlage verbaut ist,,, habe gerade noch zwei Fotos gemacht. Würde mich auch interessieren was verbaut ist,, ev. kannst du es durch die Fotos erkennen.


Bild
Bild

Verfasst: 01.07.2012 21:14
von Bassmann
Und?
Hast Du Dich zuvor bei IAV informiert? Die gibt es noch in Berlin. Vielleicht können die ja auch genauere Angaben machen, was verbaut wurde. An den Fotos kann ich jedenfalls nichts erkennen. Da muss auch noch eine Steuereinheit mit Strippelage vorhanden sein, die ist schon interessanter.

Außerdem: Was steht in den Fahrzeugpapieren?

MfG Bassmann