"reduzierte Motorleistung" PTO-Modul

Alles über die bi-fuel Modelle von Volvo.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Antworten
Tembo
Beiträge: 2
Registriert: 22.12.2016 11:51

"reduzierte Motorleistung" PTO-Modul

Beitrag von Tembo » 11.02.2019 15:14

Hallo,

habe seit geraumer Zeit ein Problem mit meinem V70 III AFV, PRins VSI 1. Der Motor startet schlecht und gleich nach dem Start erscheint die Meldung "reduzierte Motorleistung" auf dem Tacho. Das Fahrzeug fährt dann auch nur mit reduzierter Motorleistung. Interessant ist, dass dieses Problem auftritt, egal ob der Motor kalt ist, also zunächst noch auf Benzin startet, oder sich bereits im Gasbetrieb befindet. Im reinen Benzinbetrieb, wenn man also die Sicherungen der Prins-Anlage rausnimmt, läuft das Auto hingegen problemlos.

Bei Autotechnik Barsinghausen ist bereits alles überprüft worden, u.A. auch sämtiche Schläuche, Strom- und Gasleitungen, Filter etc.. Wenn man den Motor startet, springt für den Bruchteil einer Sekunde auf der Drehzahlanzeige des Diagnosegeräts die Drehzahlanzeige zwischen und und 4000 bzw. sogar bis zu 7000 Umdrehungen hin und her, bevor dann auf dem Tacho die Fehlermeldung auftaucht. Das Diagnosegerät von Prins zeigt hingegen keine Fehlermeldung an und gibt dementsprechend auch keinen Fehlercode aus.

Weil das Fahrzeug bei AFV (jetzt Westport) in Schweden umgebaut wurde, habe ich mich auch an den dortigen Service gewandt. Die hatten auch keine Vorstellung, was da für ein Fehler vorliegt, meinten aber, dass das PTO-Modul (Prins Timing Optimizer) die Software-Version 1.15 haben müsse.

Da unter der Woche in der Werkstatt nicht genügend Ruhe herrscht, um seo einem Problem auf den Leib zu rücken, haben wir uns am letzten Samstag dort getroffen. Als ich dort ankam, standen schon zwei andere V70 bifuel in der Werkstatt. Einer mit Schaltung Baujahr 2010 und einer wie meiner mit Automatik und Baujahr 2012. Bei dem 2010er Modell waren die Gastanks schon ausgebaut worden, weil der nun auf LPG umgerüstet werden soll. Der 2012er hatte ein Problem, dass bei mir auch schon vereinzelt aufgetaucht ist, dass sich nämlich bei einem Kickdown der Motor quasi kurz verschluckt und dann von Gas auf Benzin umschaltet. Weil Herr Dogan das Problem beim PTO-Modul vermutete, haben wir zunächst mal die Software-Version am Diagnosegerät überprüft. Es hatte die Software-Ver: 1.15 und Software-Var: 1.00. Herr Dogan hatte auf seinem Laptop die Software-Versionen 1.15 allerdings mit 3 verschiedenen Dateibezeichnungen aus dem Jahre 2010, 2015 und 2018. Die Dateien waren allerdings alle gleich groß, nur die Bezeichnungen waren halt unterschiedlich, wobei die Dateiendungen jeweils auf *.hex lauteten. Obwohl wir davonausgingen, dass es sich jeweils umd ieselbe Software handelte, haben wir dennoch jede Datei installiert. Das Problem trat aber jeweils wieder auf.

Daher gingen wir nun im Weiteren davon aus, dass es nicht an der Software sondern an dem PTO-Modul selbst liegt. Herr Dogan hatte zwei neue Module am Lager. Bei dem ersten Modul konnten wir die Software gar nicht installieren. Die Installation wurde jeweils bereits nach wenigen Minuten abgebrochen. Bei dem 2. Modul ließ sich die Software zwar jeweils problemlos installieren, das Problem trat aber weiterhin auf.

Schließlich haben wir dann aus dem 2010er Volvo V70 das PTO-Modul ausgebaut und bei meinem Fahrzeug angeschlossen. Dieses Modul hatte zwar die Software-Ver: 1.02 und die Software-Var: 1.00, aber damit lief mein Auto wieder perfekt und in einem anschließenden Langstreckentest trat auch das Problem mit dem Verschlucken beim Kickdown nicht mehr auf.

Danach stellt sich nun die Frage, ob auch das 2. neue PTO-Modul von Prins eine Macke hat. Deshalb meine Frage, ob schon jemand ein ähnliches Problem gehabt hat. Es ist auch nicht auszuschließen, dass an der Hardware der PTO-Module im Laufe der Jahre Änderungen vorgenommen wurden, sich die Ersatzteilnummer aber nicht geändert hat. Das gab es bei Prins auch schon mal bei LPG-Anlagen bei einem anderen Modul. Insoweit laufen gerade noch Anfragen bei Prins direkt.

Interessieren würde mich aber auch, ob hier im Forum noch jemand die Installationsdateien für die Software-Version 1.02 hat und mir schicken könnte, denn dann könnten wir mal probieren, ob die neuen PTO-Module damit vielleicht laufen.

Insgesamt ein sehr skuriles Problem, denn entweder liegt es an dem PTO-Modul selbst (Hardware) oder an der Software. Zu letzterer ist allerdings zu sagen, dass meine weitere Anfrage bei Westport ergeben hat, dass die bereits seit Ende 2010 immer dieselbe Software (Version 1.15) installiert haben und es dabei nie zu Problemen gekommen ist. Mein Fahrzeug lief ja auch bisher gut 100.000 km problemlos damit, sodass sich davon ausgehe, dass es am PTO-Modul, also der Hardware selbst liegt. Andere Fehler schließe ich aus, weil mein Auto ja mit dem alten gebrauchten Modul wieder einwandfrei läuft.

Was meint Ihr?

Benutzeravatar
wumpel
Forums-Sponsor
Beiträge: 412
Registriert: 13.08.2015 14:37
Wohnort: Stormarn

Re: "reduzierte Motorleistung" PTO-Modul

Beitrag von wumpel » 05.03.2019 15:00

Hmm, das klingt alles sehr merkwürdig.

Was ist denn nun herausgekommen?
Volvo V70 III 170kW Bi-Fuel
-----------------------
Männer verirren sich nicht, sie finden Alternativrouten.

A_Hu_V70_245
Beiträge: 1
Registriert: 29.03.2019 08:30

Re: "reduzierte Motorleistung" PTO-Modul

Beitrag von A_Hu_V70_245 » 07.04.2019 08:45

.... scheint kein "singuläres" Problem zu sein ..... bei meinem V70 III bifuel (MY 2012) treten so ziemlich die identischen Symptome auf ..... von "reduzierter Motorleistung", "Motorwartung erforderlich" .... und sporadischem Ausfall des Drehzahlmessers ..... bei Neustart "geht" der Drehzahlmesser dann wieder .... Wagen letztes Jahr mit knapp 100.000 km gekauft ... nach ca. 3 Monaten dann Totalausfall Kombiinstrument .... Wagen fuhr aber i.O. ..... allerdings Blinker, Fensterheber, Zentralverriegelung etc ging nicht .... Kombiinstrument bei Steuergerätefirma reparieren lassen .... und fast komplett durchgescheuerte Verkabelung zur Gasanalge (Tank) gefunden .... dann ca 2 Monate Ruhe .... jetzt die Symptome "red. Motorleistung" etc ..... wenn "lange genug" auf Benzin gefahren, verschwinden Fehlermeldungen auch wieder .....

Daher bin ich sehr an Euren Informationen / Hintergrundwissen interssiert, um meiner Werkstatt die Fehlersuche zu erleichtern.

Danke & Gruß aus Aachen
Armin
XC60 D5; V70 I LPG; V70 III 2,5T CNG
(Ex-V 70 III D4; EX 245 230FT; EX 245 B250F LPG, EX 245 D6);

es84
Beiträge: 13
Registriert: 17.09.2016 10:58
Wohnort: Leipzig

Re: "reduzierte Motorleistung" PTO-Modul

Beitrag von es84 » 14.04.2019 13:19

Hallo zusammen,

ich habe ähnliche Probleme. Die Meldung Reduzierte Motorleistung + Wartung DSTC erforderlich tritt allerdings nur sporadisch auf, wenn ich die Zündung einschalte ohne den Motor direkt zu starten.
Dabei zuckt der Drehzahlmesser ab und zu kurz.
Gleichzeitig lässt sich der Fehler P0728 - Engine Speed Input Circuit Intermittent auslesen.
Die Werkstatt konnte noch einen weiteren Fehler auslesen: ECM-P033300 - Knock Sensor 2 Circuit High Input (Bank 2), P0728 allerdings nicht.
Bank 2 ist hier irreführend. Der Motor hat aber zwei Klopfsensoren.
Folge daraus:
- Sicherheitsverzögerung der Frühzündung
- reduzierter Ladedruck (infolge dessen spürbar reduzierte Motorleistung und höherer Verbrauch)

Ein Tausch der Klopfsensoren brachte keine Abhilfe.
Erst durch das Stilllegen der Gasanlage (Sicherung raus) und längere Fahrt auf Benzin (auch mal ordentlich Drehzahl ~ 6000 U/min) habe ich nun wieder vollen Ladedruck und Leistung anstehend.

Ich habe im Gasbetrieb weitere Auffälligkeiten:
Beim Übergang aus der Schubabschaltung in den Schubbetrieb kommt es immer wieder zu einer hörbaren Fehlzündung oder zu einem recht starken Ruck.
Den Ruck habe ich allerdings auch im reinen Benzinbetrieb ab und zu bei niedrigen Drehzahlen.
Auf Benzin gibt es keine Fehlzündungen. Die üblichen verdächtigen bei Fehlzündungen sind bereits getauscht und es brachte alles keine Besserung.
So viel zur Vorgeschichte...

Ich habe nun etwas recherchiert:
Die Leitungen des Kurbelwellensensors gehen direkt zum PTO, werden dort durchgeschliffen und gehen weiter zum Motorsteuergerät.
Meine Vermutung ist, dass dieses Modul das Drehzahlsignal des Kurbelwellensensors stört und das Motorsteuergerät dann die o.g. Fehler erkennt.
Da man zum PTO praktisch keine Informationen im Netz findet, kann ich nur vermuten, dass das PTO den Zündzeitpunkt im Gasbetrieb verstellt indem das Drehzahlsignal manipuliert wird.
Damit meine ich nicht, dass eine andere Drehzahl vorgegaukelt wird, sondern das Signal wird etwas Phasenverschoben weitergegeben.
Durch den voreilenden OT folgt ein etwas früherer Zündzeitpunkt, da CNG deutlich Klopffester ist als Benzin.
Die Folge ist etwas besserer Wirkungsgrad im Gasbetrieb.

Ich Plane nun das PTO-Modul stillzulegen, da es für CNG-Anlagen nur optional ist (Leistungsverlust im Gasbetrieb minimieren). Dazu habe ich mir die Schaltpläne angesehen und will die Verkabelung dahingehend ändern,
dass das Motorsteuergerät wieder direkt das Signal des Kurbelwellensensors bekommt. Das PTO wird aber weiter prallel dran bleiben, da dieses gleichzeitig das Drehzahlsignal für das VSI-Steuergerät bereitstellt.

Ich werde mich nach Ostern melden, ob das etwas gebracht hat.

Bis dahin...
Enrico

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29408
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Re: "reduzierte Motorleistung" PTO-Modul

Beitrag von Bassmann » 14.04.2019 13:51

@enrico:
Ich habe bei Deinem Auto eher den Kurbelwellensensor in Verdacht, meinen im Golf4 muss ich auch tauschen, da bei mir P0322 angezeigt wird. Die Folge ist beim Golf, dass der Karren die Signale des Nockenwellensensors als Ersatz auswertet, der Motor hat keine Leistung und rollt wie ein Sack Nüsse. Die Nockenwellen drehen ja mit halber Kurbelwellendrehzahl, was das Nockenwellensignal ungenauer sein lässt. Außerdem ist ungewiss, ob Dein PTO derartige Ersatzsignale nutzen kann.

Von einer kompletten Neuverkabelung würde ich abraten.

MfG Bassmann
21 Zylinder, 5,25 Liter Hubraum, aber verteilt auf 3 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
FIAT Punto evo EZ2010 1,4l (Verbrauch noch unbekannt)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

es84
Beiträge: 13
Registriert: 17.09.2016 10:58
Wohnort: Leipzig

Re: "reduzierte Motorleistung" PTO-Modul

Beitrag von es84 » 14.04.2019 20:33

Hi,

der Kurbelwellensensor ist schon getauscht.
Das PTO bekommt keine Ersatzsignale. Es ist nur der Kurbwelwellensensor angeschlossen.

Gruß
Enrico

Antworten