Sprinter w906 NGT - kein Erdgasbetrieb / Umschalten ohne Reaktion

Das Forum für E-Klasse und B-Klasse mit CNG an Bord.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Antworten
Benutzeravatar
h0mbre
Beiträge: 5
Registriert: 21.08.2018 01:38

Sprinter w906 NGT - kein Erdgasbetrieb / Umschalten ohne Reaktion

Beitrag von h0mbre » 21.08.2018 20:30

Hallo liebe "mit" Erd(gas)ianer und Schrauber,

nach einigen Tagen intensiven lesens hier war und bin ich sehr beeindruckt, wie intensiv, engagiert und oft fachkundig hier geholfen wird.
Ich wende mich heute an Euch mit einem Problem Mercedes Sprinter w906 NGT. :-(

--------------------------------------
Problem: kein Erdgasbetrieb möglich !!
--------------------------------------

--------------------------------------
Zur Vorgeschichte:
--------------------------------------
Auto seit ca. 12tkm im Besitz. Bisher nur beim Tanken am Ende ein Pfeifen der Leitungen hinten als "Problem" gehabt.

Vor ca. zwei Wochen war ich in der großen Hitze auf einer Reise unterwegs, als mir
nach ca. 650 km gegen Mittag nach dem kurzen Abstellen (ca. 1 min) auf einem leeren und geteerten Einkaufszentrumparkplatz und in praller Sonne bei 36°C der Wagen nur noch im Benzinbetrieb lief.

Ich fuhr zuvor auf der Autostrada mit leerem Multifunktionsanhänger (Plan ohne Bordwand) ca. 300km bei 100 km/h und eingeschalteter Klima und wollte in ca. 20km sowieso halten um Erdgas zu tanken, aber wollte zuvor noch jemanden treffen der mir Teile für den Hänger verkaufen wollte.

Als ich auf den (wegen eines laufenden Hubschraubereinsatzes) fast leeren Parkplatz fuhr und das Auto abstellte um den guten Mann anzurufen. War der Wagen gerade 1 Min aus und ich habe zuvor die Motorhaube geöffnet damit er mit der Abwärme besser zurecht kommt. Bei meinem Anruf stellte sich heraus, dass unser Treffpunkt aber 800 Meter weiter war. Also stieg ich in den Sprinter und startete den und fuhr die 800 Meter zum Treffpunkt. Dort stelle ich den Wagen an der Tankstelle auf dem Pflastersteinparkülatz ab.

Nach einem ca. 3 minütigen Gespräch wollte ich weiter fahren und startete den Wagen. Doch da bemerkte ich, dass er gar nicht auf Erdgas, sondern auf Benzin lief. Etwas verdutzt und wissen, dass er ja bei Erdgas weder leer - noch auf Reserve war da ich ja in 20 km tanken wollte, versuchte ich auf Erdgas umzuschalten. Keine Reaktion!

Verwundert, da ich auch keine Motorkennlampe leuchten sah.

Ich wusste lediglich, dass das Tankventil seit damals drei Tagen undicht war und beim Tanken - nach dem abziehen des Betankungsnippels - ein leises Zischen zu hören und Methangeruch zu riechen war, was meinen Pulsschlag bis zum an die Kasse laufen, in der Schlage stehen, bezahlen und zurücklaufen und starten und wieder vom Platz fahren ein wenig (doch merklich) erhöhte. ;-) // Man findet leider ja auch an Tankstelle ab und an Leutchen (Angestellte) mit einem Glimmstängel im Mund und einem Grinsen im Gesicht.


Also dachte ich....... vielleicht wurde das Leck ja schlimmer und es hat mir während der langen Fahrt bei den Temperaturen einfach das Gas viel rascher ausgeblasen als gedacht, da im Stand und bei eingeschalteter Zündung und "im Erdgasmodus" die Füllstandanzeige auf einem Strich stand. Also weder Reserve und ohne einen Strich, sondern auf einem Strich.


Ich fuhr also die 20 km zu der geplanten Tankstelle und tankte (sicherheitshalber zuerst Benzin) und dann wie gewohnt Erdgas nach. Ich ging davon aus, wird schon wieder laufen wenn Gas in den Flaschen ist.

Aber...... Pustekuchen!
Das Tanken verlief normal und ohne besondere Vorkommnisse. Er war auch nicht vollkommen leer von der Füllmenge.

Doch nach dem Starten konnte ich weiterhin nicht auf Erdgas umschalten, sondern er lief auf Benzin. Der Füllstand vor dem Starten und im Erdgasmodus war aber auch nach dem Tanken auf einem Strich und ohne Reserve. Es war auch weit und breit keine Motorkennleuchte zu sehen.

Ich dachte mir, es muss was mit der Hitze zu tun haben..... vielleicht gehts ja nach dem Abkühlen. Also fuhr ich im Benzinmodus weiter und wollte testhalber nach weiteren 25km noch mal versuchen Erdgas zu tanken um zu sehen ob Gas entweicht.

Gesagt getan, dem war aber nicht so, denn es ging an der nächsten und letzten Tanke auf der Strecke kaum 1km Erdgas rein. Ich fuhr also im Benzinmodus bis an mein Ziel ca. 160km weiter und grübelte die ganze Zeit was los sein kann.

Am Abend begann ich im Internet zu suchen und stieß u. a. auf dieses Forum und einigen Posts die in Richtung.... Druckminderer gingen. Nach dem Durchlesen aller Beiträge fand ich das
auch ganz nachvollziehbar.

Ich dachte aber, nachdem mein Tankventil ja undicht ist, wird dies wohl zu einem Druckabfall vor dem Druckminderer geführt haben und damit zu einer Deaktivierung des Gasmoduses geführt haben. ABER GANZ OHNE EINER FEHLERMELDUNG, OHNE EINER WARNLEUCHTE..... war mir nicht ganz nachvollziehbar?!?!?! Ich habe nämlich leider nur einen Handschalter und mit dem dämlichen orangenen blend-LCD-Display unten im Cockpit.

Zum Glück konnte ich einige km Weiter von meinem Ziel gleich zwei gebrauchte Druckminderer erwerben. Zwar von einer B Klasse aber absolut das selbe Teil (nur mit dem Niederdruck Magnetventil gleich dran geschraubt) der bei mir 50 cm getrennt angebracht ist.

Ich dachte mir, fängst mit dem absolut und unwiderlegbar offensichtlichen an (Tankventil) und arbeitest dich step by step "voran".

Ein neues Betankungsventil kostet ca. 450 €, die ich aber weder als fair, noch angemessen halte, noch habe. (Das Thema Tankventil werde ich aber in einem anderen Thread erläutern).

Zudem werde ich dem Freundlichen in Frankfurt nach der letzten unverschämten Abzocke SO WENIGE MONETEN DALASSEN WIE MÖGLICH UND NUR SO VIELE WIE NÖTIG (Kennt man ja).

Im Forum habe ich zu dem Thema Tankventil sehr schöne und ausgiebige Infos und Fotos gefunden. Vielen Dank dafür! Meine Erfahrung, Infos und Fotos sollen nun ebenfalls dazu kommen.


Nachdem ich also vor Tagen das gebrauchte Betankungsventil und auch den gebrauchten Druckminderer eingebaut habe, wollte ich voller Zuversicht (und damals noch an Mercedes Ingenieurskunst und Sorgfalt glaubend) an die Erdgas Tanke fahren, tanken und (in dem Forum was von Prüfstoß gelesen) der festen Überzeugung danach wieder Erdzugasen zu können.... :cool:

Ihr ahnt es wohl schon....... PUSTEKUCHEN!!! :evil:
Alles wie gehabt. Im Stand zeigt er im Erdgasmodus weiterhin einen Strich und keine Reserve an und lässt sich hin und her schalten. Sobald aber die Zündung zum Starten weiter gedreht wird, ist Benzinmodus angesagt und das Drücken des Umschalters ist ohne Funktion.


Fuck war /bin ich seit dem auf Mercedes/Bosch sauer und angepisst! :!: :!: :!:
Ich bin seit 120tkm auch noch Opel Erdgas Fahrer und habe so etwas, so eine Unsicherheit, so eine dämliche und dilettantische Anlage (Da trotz elektronischer Bauteile keine Fehlermeldung abgelegt wird) bzw. die Umsetzung noch nicht erlebt.

Also habe ich mit dem Handy versucht Fehler auszulesen. Leider KEINE Einträge!


Einige Tage später und nach weiteren Recherchen habe ich erfahren, dass die Dilettanten bei Mercedes/Bosch tatsächlich den Benzinbetrieb etwas herunterregeln, sobald man mit Benzin fährt um ja keinen merklichen Unterschied zwischen Benzin und Erdgas zu spüren! WAS ?!?!?!

An der Stelle spucke ich den MEINER MEINUNG NACH organisierten Verbrechern (Wink mit dem Zaunpfahl "Abgasskandal") voll ins Gesicht. Da bauen die allen Ernstes ein 1,8 Motörchen in einen LKW mit Hochdach bis zu 4 Tonnen schwer der dann auch noch bis zu 3,5 Tonnen Anhänger ziehen kann, aber schon mit leerem Anhänger den Berg fast nicht hoch kommt und will denen, die so etwas im Sommer doch motorschonender bewerkstelligen möchten und bei offenen Fenstern, der Heizung auf HEISS gestellt und die Lüftung fast auf volle Pulle , um die MotorHitze spürbar schneller abzuführen und dazu auch noch SuperPlus tanken um dem Motor etwas mehr Power zu geben...... da wird man ausgeschmiert! NIE WIEDER MERCEDES, NIE WIEDER BOSCH heißt da meine folgerichtige Devise!


Na ja zurück zum Thema. :topic:

Nun habe ich in dem Mercedes Werkstatt Programm gelesen und mir alle Bauteile herausgesucht und erstelle nun einen Bauteile Katalog und ein Diagramm wie alles verbaut ist, was es ist , wie es heißt und welche Teilenummer es hat und wie man es prüfen kann. Mit Eurer Hilfe bekommen wir das sicher besser auseinander dividiert und können dann vielleicht sogar einen Berater programmieren der anhand zahlreicher Parameter hilft dem Fehler auf den Punkt zu kommen.

Das was ich aber soweit festgestellt habe ist, dass das Umschalten von / auf Gas findet irgendwie leiser statt. Es fehlen die üblichen Klicks und Klacks der Magnetventile und des Relais... habe ich das Gefühl. Ich habe es daher mit dem Kamera aufgenommen und stelle meinen aktuellen Umschaltstatus hinsichtlich Geräuschkulisse mal online.


So nun haben sich viele ausdauernde Leser dieses Beitrages sicherlich schon ganz lange auf die Faust gebissen und sich innerlich schon "...aber das ist bestimmt DIES oder DAS" sagen hören bzw. sich tippen sehen, daher beende ich meinen Eintrag so langsam und übergebe das Mikrofon endlich wieder Euch .....

Mein Bauchgefühl sagt mir..... etwas elektrisches/elektronisches.
Entweder ein Relais, oder ein Gasdrucksensor auf der Hochdruckseite oder ein Kabel oder eine Sicherung...... ich studiere also nun den Schaltplan und werde versuchen mich da irgendwie vorzuarbeiten.

Ich erinnere mich an relevante Themen hier wie ....
1) Berstsicherung / Sicherheitsventil der Flaschen? #########################
Schließe ich aber aus, da ich normal tanken konnte, und kann und auch kein Zischen / Puffen gehört habe. Doch zugegeben es war auf der Autobahn und ich hatte wie oft in Ear Kopfhörer und hörte irgend etwas schlaues um die quälende Zeit in dem schrecklich ungemütlichen Sprinter irgendwie abgelenkt über die Bühne zu bringen. Vielleicht habe ich ja etwas überhört.

2) Weiterhin undichtes WEH "möchtegern Qualitäts-"Tankventil? ######################

Schließe ich nun (trotz meines RedNeck Umbaus) aus. Ein Tanken nach dem Umbau verlief zwar mit einem Leck am Druckwandler (wurde behoben, die Dichtung dort hatte sich verklemmt und ragte etwas aus dem Hochdruck anschluss heraus und nach Abschrauben und wieder einfriemeln hate diese tatsächlich überlebt und ist dicht).

Ein Seifenwasser Sprühen RATE ICH GANZ DRINGEND ALLEN AB und verweise aus eigener leidvoller Erfahrung und direktem Vergleich auf einen elektronischen Helfer für unter 30 € der zuverlässig (wenn korrekt angewendet) und vielfach verlässlichere Resultate und Messergebnisse bringt. Seifenwasser ist weder sensibel genug, noch siehst Du die Rückseite einer Leitung oder einer Schraubverbindung und er fließt dummer weise so schnell runter wie man es draufgesprüht hat egal wie viel oder wenig man da drauf sprüht. Auch ein Extra Methan Lecksuchspray lehne ich ab. Auch ausprobiert und die selben Mängel wie Seifenwasser! Zudem will ich möglichst wenig Wasser auf meinen Leitungen (geschweißt, geschraubt, Edelstahl oder Messing) haben wie möglich. Korrosion und Mikro Dreck / Staub lässt grüßen! ;-)

3) Fehlender "Prüfstoß"? #################
Fällt nun eigentlich auch raus, da ich vor vier tagen tanken war (mit dem alten manuellen Tankstellenventil) und Druck auf der Hochdruckseite eigentlich gegeben ist.

????? Kann sein, dass ich nun auch noch mal tanken gehen sollte mit dem automatischen Ventil bei dem es Bums macht. Vielleicht würde dies ja etwas bewirken. Was meint Ihr dazu??

4) Defekter Druckminderer? ###############

Vielleicht ist ja der getauschte gebrauchte Druckminderer ebenfalls defekt.
Das kann ich halt nicht ausschließen. Wie kann man die zwei elektrischen Bauteile drauf überprüfen?? 12 Volt und den Widerstand oder gibt es dazu Infos????


Ich könnte meinen alten wieder einbauen und es noch mal mit dem automatischen Tankventil betanken versuchen. Was meint Ihr??

Nach dem Defekt meines Tankventils werde ich aber (auch aus den Infos hier aus dem Forum) den automatischen Tankstellenventil MEIDEN. Stichwort WD40 ins Ventil sprühen und (wieder) gut ist. Mein Defekt des Betankungsventils (innerer Oring an am Kugelventil verklemmt) deutet darauf hin, dass WEH da einfach nichts perfektes entwickelt hat. (siehe mein Beitrag zum defekten Tankventil und meine Schlussfolgerung).

5) Umschaltrelais defekt? ###################
Sicherung oder Relais defekt. Ich weiß noch nicht welche(s) dafür verantwortlich ist und werde dies erst wieder heute Nacht (Bin ne NachtEule) herausfinden. Oder weiß das jemand??

Es Klackt / Klickt gefühlt halt nicht mehr so hörbar laut wie vorher.

6) Irgend eine Leitung defekt? #############
Irgend wer schrieb hier im Form von einer Leitung an den Türen oder so oder einem losen Stecker und dem Grund für das selbe Symptom (nur Benzinbetrieb möglich).


7) Wetterbedingtes Phänomen und erster Hängerbetrieb (wenn auch leer)? ##########
Vielleicht hat das was ausgelöst und der Fehler liegt ganz woanders, hmmmm????


8) Geplante Obsoleszenz von den Mercedes / Bosch Brüdern? ##########
Meine mich bei der Autosuche damals über einen Sprinter auch mit 160tkm zu erinnern der
in der Beschreibung "Erdgas ohne Funktion" stehen hatte. Haben die Brüder etwa bei 160 tkm eine Schallgrenze eingebaut damit man doch mal zum Freundlichen fahren muss????
Total abwegig meint Ihr...... sicher ......denn so was wie einen organisierten Abgasskandal würde es ja auch nie im Leben geben, nicht wahr ;-)


9) Fehlermeldung nicht korrekt Ausgelesen? ######
Ich habe irgendwo gelesen, dass das Erdgas Steuergerät keine eigenen Fehlermeldungen ablegt, sondern diese an ein ME Steuergerät weiterleitet. Was ist das für ein ME Steuergerät? Konnte meine App Vielleicht nicht tief genug auslesen? In den Mercedes Programm stand etwas bei den Fehlermeldungen, dass bei Erdgasausfall irgend eine Meldung wie "Erdgasbetrieb nicht möglich! Werkstatt aufsuchen" Ausgegeben wird. Ich habe leider nur das simple LCD Display und da war nichts zu sehen...

So nun bitte ich um Eure Mithilfe und übergebe tatsächlich DANKEND das Wort *big smile*

-----------------------------------------------------------------------------------
Patient: Mercedes Benz, w906 Sprinter 2009'er Handschalter Klima Kasten AHK 160tkm
-----------------------------------------------------------------------------------

Vor ca. 1200km volle Inspektion gemacht, Ölwechsel, Ölfilterwechsel, Luftfilterwechsel, AktivKohle Innenraumfilterwechsel, Zündkerzen, Bremsen komplett hinten samt Scheiben und Handbremse.


DANKE DANKE DANKE
Alle sagen DAS GEHT NICHT! ......und dann kam einer der wusste davon nix und machte es einfach!

DerRaucher
Beiträge: 556
Registriert: 20.09.2016 19:53
Wohnort: Oldenburg

Re: Sprinter w906 NGT - kein Erdgasbetrieb / Umschalten ohne Reaktion

Beitrag von DerRaucher » 21.08.2018 21:43

Moin,
ich kann dich in einigen Dingen erstmal beruhigen.
Erdgas/Methan ist vergleichsweise harmlos verglichen mit Benzin, Diesel und Autogasdämpfen.
Die benötigte Zündenergie ist höher und da es leichter ist wie Luft ist es sehr schnell vom Winde verweht.
Wenn das Gas leicht aus dem Tankstutzen ausströmt hat man evt im Umkreis von 1-2cm ein explosionsfähiges Gemisch.

Nun zum Sprinter, ich bin 3 Jahre und ca. 200.000km einen gefahren. Mit Regalsystemen hinzen drinn, schwerem Werkzeug und manchmal mit ner CNG Säule hinten drinn. Geschwindigkeitsrekorde habe ich keine gebrochen aber mit 3,5t-4t Gewicht immer die Kasseler Berge hochgekommen. Und für Prüfungen von Behältern hatten wir einen Hänger mit Equipment dran, auch das hat der Motor gepackt. Einige Sprinter hatten aber Probleme mit den Zylinderköpfen, meiner hatte bei 180.000 einen neuen bekommen. Nur Glühbirnen haben unsere Sprinter gefressen, entweder von der Innenraumbeleuchtung oder Abblendlicht.

So, und jetzt zu deinem Problem. Du hörst das klacken der Magnetventile nicht. Dann würde ich erstmal die Sicherung kontrollieren. Wenn diese in Ordnung ist den Wagen anmachen und vor und nach dem Relais prüfen ob es auch schaltet.

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29182
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Re: Sprinter w906 NGT - kein Erdgasbetrieb / Umschalten ohne Reaktion

Beitrag von Bassmann » 21.08.2018 22:01

Erstmal willkommen hier im www.erdgasfahrer-forum.de !

Deine Darstellung der Abläufe muss ich erst einmal verdauen.

Gibt es eigentlich Fehlercodes? Hast Du die OBD-Schnittstelle mal auslesen lassen?

Gab es Ergebnisse? Wenn ja: welche?

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
h0mbre
Beiträge: 5
Registriert: 21.08.2018 01:38

Re: Sprinter w906 NGT - kein Erdgasbetrieb / Umschalten ohne Reaktion

Beitrag von h0mbre » 22.08.2018 08:59

Hallo Bassmann,
vielen Dank für die nette Begrüßung. *smile*

Also meine OBD App laß leider keinen Fehler heraus bzw. es waren keine Abgelegt. Wie gesagt angeblich sollen die Fehler in einem ME Steuergerät abgelegt werden da das CNG Steuergerät keine Funktion dafür hat. Stand so in der Mercedes Wartungssoftware.

Ich werde heute noch alle Sicherungen und Relais checken.... dann bin ich eigentlich mit meinem Latein und Frust etwas am Ende und muss den zum Auslesen zum Freundlichen bringen, wohl oder übel. Hoffe nur, dass dort zumindest eine Fehlermeldung entlockt werden kann.

Ich vermute eher den Drucksensor Hochdruck oder Niederdruck Seite, dass der so eine Panik veranstaltet. Magnetventile eher nicht, sonst würde es ja zumindest den Füllstand korrekt anzeigen. Das geht ja NUR über Druck. Nachdem das nicht korrekt ist..... MUSS es etwas mit dem System zu tun haben, welches den Druck ausließt. Sensor, Kabeln, Stecker, Sicherung mit Temperatur oder Drucksensoren. Der Temperatursensor weil Druck halt immer und ohne Ausnahme auch etwas mit Temperatur zu tun hat.

Schaue mal was beide einzeln so kosten sollen beim Freundlichen.....
Lasse den Fehler auslesen..... trinke Tee und versuche gut Gelaunt zu sein...

So etwas frustet einen echt erheblich gerade wenn man so einen Laderaum mit AHK im Sommer dringend braucht!
Also zum Familien Opel Combo KEIN Vergleich. Der Combo startet sofort, ist mega zuverlässig und hatte nur mit Flaschen (konstruktionsbedingt) Probleme. Aber der Sprinter ist eine Zumutung, Schande und Katastrophe gerade in diesen Fällen. Habe damals extra vom IVECO Monovalenten Abstand gehalten weil ich solche Elektronik und keiner Weiß was es ist Szenarien vermeiden wollte und es Sprinter (auch monovalent) von MG gab. Also dachte ich wäre die Nummer recht ausgereift .... aber dann das!



@DerRaucher
Danke auch Dir mein Lieber. Das Methan Thema (steigt auf usw.) ist mir bekannt (bin wie gesagt mit anderen Erdgasautos schon einige km Unterwegs. In einer zuvor fast perfekten Welt wäre ich auch entspannt, doch die gibt es leider nicht mehr. Zu uns kommen Menschen die nicht wissen wie man Fahrrad fährt und tatsächlich mit einem veruchen von Auto zu Auto an der Ampel durch eine geschlossene Fensterscheibe etwas zu fragen...... da kannst Du nicht erwarten, dass die zum Thema Explosion und Verkettung unglücklicher Umstände den nötigen Grips haben. Ist leider so! Zumindest in Frankfurt. Danke dennoch.
Alle sagen DAS GEHT NICHT! ......und dann kam einer der wusste davon nix und machte es einfach!

Antworten