LANDI RENZO Venturi im VW T4 , seltsames Problem

Alles über Umrüstungen und Umrüster von Erdgasfahrzeugen.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Antworten
ottodeutscher
Beiträge: 11
Registriert: 18.03.2014 17:01
Wohnort: Berlin

LANDI RENZO Venturi im VW T4 , seltsames Problem

Beitrag von ottodeutscher » 24.05.2014 13:19

Hallo,

ich habe seit einiger Zeit Probleme mit meiner Erdgasanlage. Der Motor läuft mit Erdgas nur vernünftig, wenn ich die Kurbelgehäuseentlüftung vom Ansaugstutzen abziehe. Das ist aber ungünstig bezüglich der ungefilterten Luft.

Wenn ich diese wieder raufstecke, hat der Wagen deutlich weniger Leistung. Besonders wenn ich voll durchtrete brummt er laut und kommt nicht in die Gänge...

P.s. Auf Benzin ist alles schick. Lambdasonde ist relativ neu und Fehlerspeicher ist leer. Zündungsteile sind alle neu! Zündverstellung funktioniert. Katalysator ist neu und die Membrane am Verdampfer ist heile. Hat jemand ne Idee? Weiß jemand wo ich die Software her bekomme?

VW T4 2.5l 175000km Bj 96 / AET Motor Motronic Simos 5 Zyl

DANKE SCHONMAL

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29128
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 24.05.2014 14:02

Moin!

Dass der T4 im Gasbetrieb weniger Leistung hat als im Benzinbetrieb, ist imho normal. Ein ulkiges Phänomen bleibt die Geschichte mit der Kurbelgehäuse-Entlüftung trotzdem. Das lässt doch imho vermuten, dass nicht genug Luft durch den Filter geht. Wie alt ist der? Ist dort nachträglich eine Verengung des Durchlasses eingebaut worden? Wenn ja: Ist die noch drin?

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

ottodeutscher
Beiträge: 11
Registriert: 18.03.2014 17:01
Wohnort: Berlin

Beitrag von ottodeutscher » 24.05.2014 14:32

Der Filter sah noch ganz gut aus aber ich habe den trotzdem gegen einen neuen ersetzt. Das Gasrohr, wodurch das Gas in den Ansaugtrakt gelangt, ist auf einem dafür-gefertigtem Aluring aufgeschraubt. Der sitzt im Anzaugkanal und verengt etwas den Kanal. Das ist aber auch original so... außerdem ist der ja mal gut gelaufen ohne das ich was verändert hatte.

Mit welchen Signalen arbeitet denn so eine Anlage? Nur Lambdawerte? Weiß jemand wo ich die Software her bekomme?

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29128
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 24.05.2014 14:49

Ich hab mal den älteren Beitrag gesucht und hier im Umrüster-Forum gefunden. Da sind auch Fotos dabei für diejenigen, die auch mit überlegen wollen.

Und diese Diskussion schubse ich auch in den Umrüster-Bereich.

Ähmm, Du hattest den GDR ja komplett zerlegt. Ich habe die Vermutung, dass die Grundeinstellung einfach nicht (mehr) passt.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

ottodeutscher
Beiträge: 11
Registriert: 18.03.2014 17:01
Wohnort: Berlin

Beitrag von ottodeutscher » 24.05.2014 17:17

Ach ok, :-/ ich hatte vorab überlegt ob Umrüster oder VW...

Genau, auf den Bildern sieht man die Anlage ganz gut. Wie kann ich die Anlage wieder einstellen? Brauche ich dazu zwingend diese Software? Kp wo man die herbekommt. Habe alles durchforstet. Finde immer nur das Datenkabel

Danke für deine schnellen Antworten

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29128
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 24.05.2014 21:59

Hast Du die alten PNs noch in Deinem persönlichen Bereich?
"Zu fett" hattest Du übrigens auch damals vermutet. Da ist die Annahme "Druck im Niederdruckbereich zu hoch" vermutlich zutreffend.

Aber wie Du siehst: Da kommt häufig das Wort "vermuten" vor. Du solltest jemanden daran lassen, der sich noch mit Venturi-Anlagen auskennt.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

ottodeutscher
Beiträge: 11
Registriert: 18.03.2014 17:01
Wohnort: Berlin

Beitrag von ottodeutscher » 25.05.2014 10:11

Eigentlich wollte ich das umgehen, die ziehen mich doch nur ab. Schlussendlich werde ich aber nicht drumrum kommen.

Ich werde berichten was die Ursache des Problems war und was ich bezahlt habe. Falls nicht, verkauf ich die Karre und fahre wieder Diesel.

Antworten