Und wieder, Ruckeln auf Gas

Auch Ford hatte Erdgasfahrzeuge im Angebot. Löchern Sie Ihren Ford-Händler!

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

oettel
Beiträge: 28
Registriert: 26.01.2006 07:59
Wohnort: Dachau

Und wieder, Ruckeln auf Gas

Beitrag von oettel » 23.07.2014 21:57

Hallo,
fahre einen Ford C-Max Cng, BJ2006, 190Tkm, erste Auspuffanlage, Gasfilter und Gasdruck vor 10Tkm gewechselt bzw. eingestellt.
Seit ein paar tausend km Leuchtet die Mil ständig, Fehlercode: Code P0420,
Katalysatorsystem Wirkungsgrad unterhalb Grenzwert (Bank1), beim Beschleunigen bis 2500U/min ruckelt er, ab 2500U/min läuft er einwandfrei. Auf Benzin, wie üblich, über den gesammten Drehzahlbereich keinerlei Probleme.
Die beiden Lamdasonden, mit moDiag ultimate überprüft, zeigen folgende Werte:

auf Benzin:
die Regelsonde schwankt ständig zwischen 0V und 0,8V, genau richtig, da zu fettes und zu mageres Gemisch sich ständig abwechseln
die Diagnosesonde hat einen konstanten Wert von 0,6V, ebenfalls richtig, Lamdawert ca 1

auf Gas
die Regelsonde schwankt ständig zwischen 0V und 0,8V, richtig
die Diagnosesonde schwankt ebenfalls ständig zwischen 0V und 0,8V, das ist falsch

Die Motorsteuerung erkennt einen defekten Kat an der Diagnosesonde, die keinen konstanten Wert liefert sondern so schwankt, wie bei mir auf Gas.
Ich vermute, wenn ich nur noch auf Benzin fahren würde, würde auch nicht die Mil angehen.
Ist der Kat nun defekt oder nicht?
Kann die Erdgasanlage so eingestellt werden, dass dieser Fehler provoziert wird, bzw. so, dass die Diagnosesonde richtig Werte liefert?
Geht die Diagnosesonde mit in die Berechnung der Motorstellwerte ein oder ist sie nur für die Verfikation der Abgasreinigung da?

Die Zündanlage ist übrigens in Ordung, keine Fehlzündungen, keine Fehler im Fehlerspeicher, alle Zündkerzen hellbraun und wie neu.

Viele Grüße,
Ralf

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28913
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 23.07.2014 22:11

Hi!

Na, bei 190Mm kann sich schon mal ein doofes Problem zeigen, oder?

Wenn der Kat auf Benzin noch anständig arbeitet, aber auf Gas nicht, kann das -rein logisch- entweder an falscher Zuteilung von Gas aufgrund fehlerhafter Lambdasonde I liegen oder aber an falscher Messung durch Lambdasonde II. Wie soll das hier im Forum einer entscheiden? Fang da an, wo es am billigsten ist. Die Lambdasonden (beide!) wären imho erste Aspiranten für den Tausch.

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
Ehrentraut
Beiträge: 384
Registriert: 29.06.2005 12:18
Wohnort: 33142 Büren
Kontaktdaten:

Ford Kat

Beitrag von Ehrentraut » 27.07.2014 20:01

guten Abend,

die Laufleistung ist ja schon ordentlich,

die Lambda-Sonde vor dem Kat geht in die Motor-Regelung ein,
Sonde 2 ist die Diagnose-Sonde, ob Sonde 1 und Kat noch in Ordnung ist.
Läuft das Signal der Sonde 2 aus dem Ruder, wird die MKL gesetzt,
ein OBD2 Fehler, mit dem es dann keinen TÜV mehr gibt.

Ich tippe auf einen zugesetzten Kat, einfach mal auf Benzin fahren,
und schauen, ob die Vmax noch erreicht wird (laut Tacho 210).
Alles aber ohne Gewähr!!!

Oder aber auf Verdacht die Diagnosesonde Nr 2 austauschen,
die kostet nicht die Welt.

Gruß

PEter

oettel
Beiträge: 28
Registriert: 26.01.2006 07:59
Wohnort: Dachau

Beitrag von oettel » 03.08.2014 18:20

Hallo,
das Ruckeln kam von den Zündkerzen. Hatte die NGK LaserIrdium ITR6F13 mit EA 1,3mm set 35Tkm drin. Jetzt habe ich die NGK LaserLine 5 mit EA 0,8 verbaut. Obwohl Ford die gleichen Zündkerzen wie für den Benziner vorschreibt, reduziert die CNG-Technik den EA.
Bei dem Fehler 420 sagen sie, das der Kat defekt ist. Ich lasse das jetzt mal so und warte auf die nächste Abgasuntersuchung in einem Jahr.
Viele Grüße,
Ralf

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28913
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 03.08.2014 20:11

0420 ist tatsächlich "Wirkungsgrad zu gering". Zwei Möglichkeiten: Entweder es stimmt, oder es wird nur falsch gemessen/ausgewertet...

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
Ehrentraut
Beiträge: 384
Registriert: 29.06.2005 12:18
Wohnort: 33142 Büren
Kontaktdaten:

Kat oder nicht Kat

Beitrag von Ehrentraut » 03.08.2014 21:09

Hallo,

Mittlerweile habe ich auch mal wieder die NGK LPG5 eingebaut,
zwischendurch hatte ich die originalen Ford-Kerzen verbaut,
ohne Reduzierung des Elektrodenabstands, in beiden Fällen habe ich kein Ruckeln,
weder beim Beschleunigen, noch in niedrigen Drehzahlen unter 2500 U/min.

Ich tippe bei dem Ford auf eine defekte bzw. schwache Zündspule,
es sind ja 4 Einzelzündspulen verbaut, die Prüfung ist ohne entsprechendes Equipment schwierig. Ein Ruckelbetrieb über längere Strecke führt zu erhöhten Temperaturwerten im Kat durch unverbrannten Kraftstoff/Gasgemisch.
Hierduch könnte eine Schädigung (Zusammenschmelzen) der aktiven Kat Masse erfolgt sein. Eine AU würde Klarheit schaffen.

Die Regelsonde vor dem Kat moduliert recht schnell zwischen mager und fettem Gemisch, hinter dem Kat müßte die 2. Sonde einen nahezu konstanten Wert anzeigen, da der Kat eine Speicherfähigkeit von Sauerstoff hat, sofern er noch in Ordnung ist. Hierdurch werden die vor dem Kat auftretenden Schwankungen quasi geglätten, so wie es ein elektrischer Kondensator mit Wechselspannung macht.

Das unterschiedliche Verhalten im Benzin bzw. Gasbetrieb könnte ich mir so erklären, daß das Benzin-Steuergerät eine andere Zeitkonstante für das Auswerten des 2. Sonden-Signals hat, und somit die Schwankungen einfach herausmittelt, daher würde die Motorlampe im Benzinbetrieb auch nicht angehen und der angezeigte Wert bleibt relativ konstant.

Wenn nun im Gasbetrieb das Steuergerät direkt die 2. Sonde auswertet,
ohne jegliche Zeitkonstante, so schlägt ein halbwegs angeschlagener Kat sofort durch und die Lampe erscheint.
Ich bin mir nicht sicher, aber ich glaube im BRC Menü war auch eine Zeitkonstanteneinstellung für die Lambdaregelung,
bei Gelegenheit schau ich mal nach, ob die 2. Sonde überhaupt beschaltet ist.

Privatkommentar, ohne Gewähr!

Gruß

Peter

oettel
Beiträge: 28
Registriert: 26.01.2006 07:59
Wohnort: Dachau

Beitrag von oettel » 03.08.2014 23:04

Hallo,
die Cng-Technik meinte, 35Tkm für Zündkerzen sind zu lang, obwohl das Wechselintervall beim Benziner 60Tkm sind, für den CNG das gleiche.
Laut Cng-Technik kennt das Gassteuergerät die Diagnosesonde nicht, das Motorsteuergerät versucht noch etwas zu kompensieren, wenn die Werte nicht passen.
Die MIL leuchtete auch früher immer alle paar tausend km mit dem Fehler 420, letztes Jahr bei der Hauptuntersuchung ebenfalls. Ich hatte vorher den Fehler gelöscht. Der Prüfer steckte sein Diagnosegerät in den ODB Stecker und sagte, seit dem letzten Löschen des Fehlerspeicher seien noch nicht alle Teilsystem überprüft worden. Daraufhin machte er die Abgasuntersuchung mit Sonde im Auspuff, und die war OK.
Das der Kat mechanisch defekt ist oder zugeschmolzen glaube ich nicht, Beschleunigung ist einwandfrei, Höchstgeschwindigkeit auf Gas 190km/h und er klappert nicht (der Kat). Vielleicht hat die Speicherfähigkeit für Sauerstoff abgenommen und das wirkt sich im Erdgasbetrib stärker aus als im Benzinbetrieb.
Viele Grüße,
Ralf

Benutzeravatar
Ehrentraut
Beiträge: 384
Registriert: 29.06.2005 12:18
Wohnort: 33142 Büren
Kontaktdaten:

Kat oder nicht Kat

Beitrag von Ehrentraut » 04.08.2014 12:17

Hallo,

habe mal eben die OBD2 Schnittstlle bei meinem FoFo angezapft,
Sonde 1 schwankt im Benzin und Gasbetrieb auf und ab,
Sonde 2 im Benzinbetrieb recht stabil, im Gasbetrieb fast so volatil
wie die Sonde 1. Muß wohl doch am Gasbetrieb liegen.

Mein Kat, so hoffe ich doch, ist noch in Ordnung, hat ja auch nur 100 Tkm runter.

Ins BRC Steuergerät bin ich grad mal nicht hereingekommen,
liegt wohl an meinem RS232/USB Adapter.

gruß

Peter

oettel
Beiträge: 28
Registriert: 26.01.2006 07:59
Wohnort: Dachau

Beitrag von oettel » 04.08.2014 12:48

Hallo,
das hätte ich jetzt nicht gedacht, dass Deine Sonde 2 im Gasbetrieb genauso schwankt, wie bei mir. Aber vielleicht liegt es daran, dass die Datenübertragung über ODB gering ist, und die Sonde 2 dann doch weniger schwankt als Sonde 1. Müsste man mal ein Oszilloskop an die Sonden anschliessen.
Was hast Du denn für ein Programm, um die Gasanlage auszulesen? Wird das auch über den ODB-Stecker angeschlossen und wo bekommt man sowas?
Die Cng-Technik sagte noch, man könnte den Kam-Speicher löschen und dann 10km auf Benzin fahren, dann wird die Motorsteuerung neu angelernt. Kann auch ohne Ford Diagnosetool dir Kam-Speicher gelöscht werden?
Viele Grüße,
Ralf

Benutzeravatar
Ehrentraut
Beiträge: 384
Registriert: 29.06.2005 12:18
Wohnort: 33142 Büren
Kontaktdaten:

Kat oder nicht Kat

Beitrag von Ehrentraut » 04.08.2014 13:33

Hallo,

ich nutze Carport Diagnose für OBD2, hier kann ich die Lambda-Werte auslesen und protokollieren.

Für die BRC-Anlage benötigts Du den 3 poligen Adapter (in der Nähe vom Gas-Steuergerät) und die Software.

Ich habe mal den Verlauf der Sondensignale gepostet,

1. Diagramm ist Sonde 1,
2. Diagramm ist Sonde 2,

erst auf Gasbetrieb, und dann auf Benzinbetrieb umgeschaltet:

Bild

Bild[/img]

Benutzeravatar
rundy
Beiträge: 63
Registriert: 08.07.2013 10:04

Beitrag von rundy » 04.08.2014 21:28

Hallo,

ich klinke mich hier einfach mal mit ein. ;-)
Mein Focus hat jetzt auch seine 110tkm auf der Uhr und seit 10tkm kämpfe ich mit den selben Symptomen. Vor 20tkm hat er erst einen neuen KAT bekommen. Im 2. Gang zwischen 2000rpm-3500rpm starkes ruckeln, teilweise gar keine Annahme von Gas mehr. Auch auf der Autobahn, Tempomat auf ~140km/h eingestellt, irgendwann (meist so nach 100km) setzte das ruckeln willkürlich ein.
Nur auf Benzin lief er ruhig wie ein Kätzchen. Daraufhin wurden die 4 Zündkerzen durch Original (also FoMoCo) ersetzt und die Motorsteuerung im Gasbetrieb optimiert, Werkstattmeister sagte mir das die vollkommen verruhst waren.
Danach lief er so um die 600km ruhig, wie im Benzinbetrieb...bis vor ein paar Tagen das elende ruckeln wieder einsetzte :evil: ...also mit der Ford Werkstatt gesprochen...diese würden sich jetzt nochmal den Zündspulen widmen.
Abgaswerte sind soweit in Ordnung. Ach ja und ein Fehler (soweit ich das mit meinem OBD2 Adapter auslesen kann erschien noch nie, außer als der KAT im Eimer war), die MKL hat auch nie geleuchtet.

Soweit erstmal meine Erfahrungen bezüglich der "Ruckler"...
Freundliche Grüße
rundy

AstraCNGade?!
Forums-Sponsor
Beiträge: 156
Registriert: 06.06.2013 16:53
Wohnort: Niederbayern

Beitrag von AstraCNGade?! » 04.08.2014 23:03

Hallo,

'habe keine Ahnung von den Ford-CNG-Motoren, aber Motorruckeln und abbrennende Kats können doch auch bei undichten Ventilen im Zylinderkopf und entsprechendem "Verbrennungschaos" auftreten; ich würde in jedem Fall eine Verdichtungsmessung machen lassen, um hier banale mechanische Schäden mit 25...30 Euro Aufwand auszuschliessen.

Gruß

AstraCNGade?!

oettel
Beiträge: 28
Registriert: 26.01.2006 07:59
Wohnort: Dachau

Beitrag von oettel » 05.08.2014 11:29

Hier die Aussage von BRC Deutschland, warum die Diagnosesonde auf Erdgas genauso schwankt wie Regelsonde:

Erdgas (also Methan) ist im Vergleich zum Benzin ein relativ reaktionsträger Kohlenwasserstoff. Die Umsatzraten des Katalysators, insbesondere bei niedrigeren Abgastemperaturen, sind daher im Erdgasbetrieb eingeschränkt. Dies macht sich vor allem nach längerer Laufleistung bemerkbar. Der Katalysator ist einer Alterung unterworfen. Die Fähigkeit der Sauerstoffspeicherung lässt im Laufe der Zeit also nach. Insbesondere im Erdgasbetrieb. Und somit fängt die Monitorsonde analog der Regelsonde an zu schwanken. So lange die MKL nicht angeht, ist aber alles noch im Rahmen.

Das heißt für mich: Wenn die MKL wegen Fehler 420 (Abgasreinigung Bank 1 unter Grenzwert) leuchtet dann muss der Kat nicht defekt sein, sondern nur altersbedingt schlechter, auf Benzin kann noch alles in Ordnung. Sicherheit wird in diesem Fall nur eine Abgasuntersuchung mit Sonde im Auspuff bringen, und wenn die OK ist, dann fahr ich doch mit leutender MKL weiter.

Benutzeravatar
Ehrentraut
Beiträge: 384
Registriert: 29.06.2005 12:18
Wohnort: 33142 Büren
Kontaktdaten:

Kat

Beitrag von Ehrentraut » 05.08.2014 11:57

Hallo,

das ist doch mal eine interessante Information,
würde mich noch interessieren, wie die Sonde 2 bei komplett neuem Kat reagiert,
@Rundy, du hast doch einen neuen Kat?,
ich kann mir nicht vorstellen, daß meiner bei 100 Tkm schon eine deutliche Alterung hat. ich werde heute mal mit heißem Kat (50 km Fahrstrecke) nochmal das Verhalten nachmessen und posten.

PS: mit MKL als OBD2 relevanter Fehler gibt es keinen TÜV!

Gruß

Peter

Benutzeravatar
rundy
Beiträge: 63
Registriert: 08.07.2013 10:04

Beitrag von rundy » 05.08.2014 12:22

Hallo,

Das ist mittlerweile der 3. KAT, der 1. wurde bei 60tkm getauscht und der 2. dann bei ca. 86tkm nach ca. 2000km Benzinfahrt. Zum Glück war ich noch in diesen 6 Monaten nach Kauf des Fahrzeugs. Leider weiß ich nicht, ob er wirklich mechanisch defekt war...da die doch recht große Werkstatt in Jena es nicht für nötig gehalten hat, das genauer zu untersuchen. Es war Fehler 0420 und damit war der Fall erledigt, wenig Aufwand für viel €€€. Mit der jetzigen Werkstatt bin ich eigentlich zufrieden, schon weil sie den unterschied zwischen lpg und cng kennen, doch leider können die auch nicht wirklich sagen, warum das Auto so willkürlich anfängt zu ruckeln.

Freundliche grüße
Rundy

Antworten