Problem mit Citröen Berlingo, schaltet zurück auf Benzin

Citroen, Renault, Peugeot. (Und Dacia, falls von dort mal ein Erdgaser kommt)

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Antworten
Benutzeravatar
parapiri
Beiträge: 5
Registriert: 02.08.2015 11:01
Wohnort: Tübingen

Problem mit Citröen Berlingo, schaltet zurück auf Benzin

Beitrag von parapiri » 17.08.2015 21:55

Hallo liebes Forum

Hab mir einen Citröen Berlingo zugelegt. Bj.: 12.2004.
Er startet auf Gas, schaltet dann aber nach ein paar Minuten auf Benzin zurück. Dann leuchtet das Birnchen für „leeren Gastank“. Erdgas ist voll. Nach einem Neustart bleibt er dann aber auf Benzin „hängen“. Wartet man dann ca. 10 Minuten fährt er wieder auf Gas für ca. 10 Minuten. Dann schaltet er wieder auf Benzin. Und so weiter…

Es ist eine Landi Renzo Anlage verbaut original Citröen. Das Auslesen des Motorsteuergerätes (nicht der Erdgasanlage) ergab keine Probleme. Auch die Lambdasonde schien soweit o.k.

Der Motor läuft unruhig auf Gas und die Motorkontrolleuchte meldet sich gleichzeitig.

Kann mir da jemand helfen rauszufinden was das ist?
Hatte vorher einen Opel Corsa CNG, der zickte nicht so rum.

Lg Parapiri
:confused:

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29128
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 17.08.2015 22:41

Hallo und willkommen im Club!

Tja... Die Erdgaser waren bei den französischen Herstellern irgendwie unbeliebt. Da wurde ab Werk eine italienische Nachrüstanlage mitgeliefert, ohne dass die Citroen, Renault oder sonstwas-Techniker nur die leiseste Ahnung von Funktionsweise und Macken der Anlagen hatten.

Erster Check: Wie alt sind die Zündkerzen?

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
bljack
Forums-Sponsor
Beiträge: 1415
Registriert: 07.12.2012 13:49
Wohnort: Steinheim a.d. Murr

Beitrag von bljack » 18.08.2015 11:02

Das hin- und herschalten nach kurzer Wartezeit würde mich jetzt in die Richtung "verstopftes" Tankventil bringen. (Zur Idee: Tankventil hat nicht mehr vollen Durchfluss - nach einiger Zeit ist die Leitung zwischen Tank und GDR zu leer um einen Betrieb auf Gas zu ermöglichen, es wird auf Benzin umgeschaltet. Nach Wartezeit hat sich die Leitung wieder befüllt und es steht wieder Gas zur Verfügung, bis wieder zu wenig drin ist...)
Frage dazu wäre dann: schaltet er bei hoher Last eher um als bei Standgas und gibt es einen Zusammenhang zwischen "Wartezeit" und Dauer des Gasbetriebs?
Meistens mit meinem ecoup und manchmal mit ihrem Leon ST TGI unterwegs.

VW ecoup: Spritmonitor & Forum
Seat Leon ST TGI: Spritmonitor & Forum

Benutzeravatar
parapiri
Beiträge: 5
Registriert: 02.08.2015 11:01
Wohnort: Tübingen

Motor ist ein 1,4i kann keine Zündkerzen ausfindig machen

Beitrag von parapiri » 18.08.2015 18:22

Hallo Bassmann

Motor ist ein 1,4i und ich kann auf den ersten Blick keine Zündkerzen ausfindig machen.

Benutzeravatar
parapiri
Beiträge: 5
Registriert: 02.08.2015 11:01
Wohnort: Tübingen

Ist eine gute Idee mit der Leitung

Beitrag von parapiri » 18.08.2015 18:28

Hallo bljack

Ist definitiv eine gute Idee mit der Leitung.

Definitiv läuft der Berlingo länger wenn er warm ist. Wenn ich 10 min Pause mache, läft er schon ein paar Miuten länger auf Gas, dann wieder 10 min Pause dann noch länger. Mein Rekord waren 45 Minuten auf Erdgas.

Wenn der Berlingo kalt ist schaltet er nach ca. 2-3-min auf Benzin zurück.

:eek:

Benutzeravatar
bljack
Forums-Sponsor
Beiträge: 1415
Registriert: 07.12.2012 13:49
Wohnort: Steinheim a.d. Murr

Beitrag von bljack » 19.08.2015 06:17

Hm, also auch noch von der Temperatur abhängig... :confused:

Könnte vom GDR kommen - ich merke es zumindest beim up, dass mit kaltem Kühlwasser nicht die volle Leistung zur Verfügung steht (Steigung, die warm im dritten geht, geht bei kaltem Motor im zweiten, im dritten fällt die Geschwindigkeit trotz Vollgas) und tippe darauf, dass entweder die Elektronik drosselt oder der GDR bei der Entspannung des CNG zu kalt wird und der Durchfluss limitiert wird.
Passt nur noch nicht ganz zu meiner Vermutung mit dem Tankventil :-/

Leider kenne ich mich beim Berlingo in keinster Weise mit der Elektronik der Gasanlage aus - evtl. ist der Kühlwasserzufluss zum GDR verstopft und ein Temperatursensor am GDR meldet eine zu niedrige Temperatur und zwingt zum Umschalten...
Meistens mit meinem ecoup und manchmal mit ihrem Leon ST TGI unterwegs.

VW ecoup: Spritmonitor & Forum
Seat Leon ST TGI: Spritmonitor & Forum

Benutzeravatar
parapiri
Beiträge: 5
Registriert: 02.08.2015 11:01
Wohnort: Tübingen

Beitrag von parapiri » 02.09.2015 17:27

Hallo bjack

Ich wechsel mal die Zündkerzen und schau mir das mit der Temperatur nochmal genau an. Hab deine Idee auch schon von anderen Erdgasfahrern gehört. :D

wilmah
Beiträge: 3
Registriert: 02.09.2015 09:45

Beitrag von wilmah » 01.10.2015 14:43

Und hat es was gebracht?

Benutzeravatar
parapiri
Beiträge: 5
Registriert: 02.08.2015 11:01
Wohnort: Tübingen

Zündkerzen

Beitrag von parapiri » 03.10.2015 09:43

Hab erst die Zündkerzen gekauft, bau sie erst demnächst ein.
(zu wenig Zeit)

Antworten