Gasanzeige, falscher Füllstand bei Frost

Alles über die bi-fuel Modelle von Volvo.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Antworten
Chrischanx
Beiträge: 174
Registriert: 31.03.2015 08:00
Wohnort: Edewecht

Gasanzeige, falscher Füllstand bei Frost

Beitrag von Chrischanx » 21.01.2016 11:37

Bei Frost zeigt meine Gasanzeige einen falschen Füllstand an.

Bei vollem Gastank leuchten erst nur 2 Lampen, nach 100 Metern dann 3 Lampen und nach weiteren 100 Metern sind alle 4 Lampen an. So wie es sein sollte.

Bin nicht sicher wo das Signal abgegriffen wird. Vermutlich am Manometer, würde Sinn machen. Ich denke, dass der Sensor erst etwas warm werden muss.

Vielleicht liegt es aber auch am Lock-Off Ventil. Möglich, dass es bei Frost nicht sofort voll öffnet, sondern erst etwas Temperatur braucht. Aber es klackt. Also sollte es auf sein.

Hat noch jemand diese Erfahrung gemacht?

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28910
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 21.01.2016 12:14

Das Manometer ist ein primitives Schätzeisen. Einfach gar nicht ignorieren. ;-)

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Backmagic
Beiträge: 673
Registriert: 06.09.2012 12:46

Beitrag von Backmagic » 22.01.2016 09:44

oder:

Einfach gar nicht beachten,

oder

Einfach ignorieren...


Einfach gar nicht ignorieren wird schwer.............

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28910
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 22.01.2016 09:58

Versuch mal das hier: Einfach nicht einmal ignorieren!

;-)

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
wumpel
Forums-Sponsor
Beiträge: 385
Registriert: 13.08.2015 14:37
Wohnort: Stormarn

Beitrag von wumpel » 22.01.2016 14:43

Die Beobachtung habe ich auch gemacht. Letztendlich verlasse ich mich eher auf den Tageskilometerzähler und meine persönliche Erinnerung bezüglich Fahrdynamik.
Volvo V70 III Bi-Fuel
-----------------------
Männer verirren sich nicht, sie finden Alternativrouten.

Chrischanx
Beiträge: 174
Registriert: 31.03.2015 08:00
Wohnort: Edewecht

Beitrag von Chrischanx » 22.01.2016 17:58

Ok, habs kapiert.....einfach nicht drauf achten :lol:

enkelboy
Besonderer Freund
Beiträge: 4
Registriert: 12.12.2015 11:11
Wohnort: Berlin

Beitrag von enkelboy » 22.01.2016 18:00

Das Problem habe ich von einem Freund auch schon mal gehört. Hast Du darauf schon eine Lösung gefunden? Ansonsten einfach mal zur Werkstatt fahren. Sicher ist sicher.
Veni, Vidi, Vici ;)

Benutzeravatar
wumpel
Forums-Sponsor
Beiträge: 385
Registriert: 13.08.2015 14:37
Wohnort: Stormarn

Beitrag von wumpel » 22.01.2016 22:43

Da muss man nicht in die Werkstatt, das sind die Auswirkungen der Physik bei sehr kalter Witterung. Und nicht zuletzt geht der Verbrauch im Winter immer etwas hoch, auch das hat was mit der alltäglichen Physik zu tun.
Volvo V70 III Bi-Fuel
-----------------------
Männer verirren sich nicht, sie finden Alternativrouten.

Chrischanx
Beiträge: 174
Registriert: 31.03.2015 08:00
Wohnort: Edewecht

Beitrag von Chrischanx » 17.02.2016 13:52

Nu ist mir noch was neues passiert. Bei Temperaturen unter Null leuchtet die Füllstandanzeige rot auf, wenn der Wagen in den Gasbetrieb schalten will. Die Gasanlage springt nicht an. Es piept auch nichts.

Circa 100 Meter weiter, leuchtet erst eine Lampe grün kurz danach die zweite und er läuft im Gasbetrieb.......Lustig, oder?

Benutzeravatar
wumpel
Forums-Sponsor
Beiträge: 385
Registriert: 13.08.2015 14:37
Wohnort: Stormarn

Beitrag von wumpel » 18.02.2016 11:52

Das kann bei niedrigen Temperaturen schon mal passieren, meiner wollte neulich bei -5Grad nicht so recht anspringen.
Ich habe mir jetzt angewöhnt, die Standheizung mind. 5min vorher anzuwerfen, dann geht das sehr viel besser.
Volvo V70 III Bi-Fuel
-----------------------
Männer verirren sich nicht, sie finden Alternativrouten.

Exmitsufahrer
Beiträge: 126
Registriert: 05.07.2015 14:25

Beitrag von Exmitsufahrer » 18.02.2016 15:49

@Wumpel: Der Springt doch auf Benzin an. Da sind -5° doch nichts. Das hat dann eigentlich nix mit der Gasanlage zu tun. Meiner steht permanent unter dem Carport. Auch bei -12° hat er nicht gemuckt. Auch nicht beim Umschalten auf Gas.

@Chris: Hey, Dein Schwede scheint ja echt sehr launisch zu sein. Schade eigentlich. Das passt irgenwie nicht zum zuverlässigen Image von Volvo. Manchmal hiflt nur wundern und lächeln :lol:

LG

Benutzeravatar
wumpel
Forums-Sponsor
Beiträge: 385
Registriert: 13.08.2015 14:37
Wohnort: Stormarn

Beitrag von wumpel » 18.02.2016 17:41

Hmmm .... er hat recht lange rumgeorgelt, bis er dann etwas unwillig aber doch anfing zu laufen.
Mal sehen, ob und wie sich das entwickelt.
Volvo V70 III Bi-Fuel
-----------------------
Männer verirren sich nicht, sie finden Alternativrouten.

Chrischanx
Beiträge: 174
Registriert: 31.03.2015 08:00
Wohnort: Edewecht

Beitrag von Chrischanx » 18.02.2016 18:30

Nee, nee zuverlässig ist er schon. Bin ja sonst auch superzufrieden.

Die Gasanlage liest ja nur die Gemischanforderung vom Volvo Steuergerät und passt das Gasgemisch entsprechend an. Wenn nun das Volvo Gerät ein zu mageres Gemisch anfordert, wird das Gasgemisch logischerweise auch zu mager ausfallen. Beide Geräte denken, dass sie alles richtig machen....tun sie ja auch.

Im Bezinbetrieb geht er ja auch nicht aus, die Drehzahl "wankt" nur. Da sich derartige "Fehler" im Gasbetrieb 4x stärker bemerkbar machen, geht er hier halt aus.

In beiden Steuergeräten wird kein Fehler gespeichert, weil ja beide alles richtig machen. Vermutlich bin ich nur Opfer einer "Serienstreuung".

Leider musste ich nun Klage einreichen um meiner Forderung nach Wandlung durchzusetzen. Da wird dann wohl ein Sachverständiger auf den Wagen angesetzt, der dann hoffentlich meine Vermutung bestätigt...oder tatsächlich einen Defekt finden wird. Es wird noch dauern, bis ich endgültig berichten kann.

Benutzeravatar
wumpel
Forums-Sponsor
Beiträge: 385
Registriert: 13.08.2015 14:37
Wohnort: Stormarn

Beitrag von wumpel » 19.02.2016 22:12

Oh je, das klingt nach langem, zähen Kampf. Ich drück die Daumen, dass es etwas Gutes wird: Wandlung oder Finden des Fehlers inkl. Dauerhaften Abstellens der Ursache, verbunden mit noch langem Fahrspaß.
Volvo V70 III Bi-Fuel
-----------------------
Männer verirren sich nicht, sie finden Alternativrouten.

Chrischanx
Beiträge: 174
Registriert: 31.03.2015 08:00
Wohnort: Edewecht

Beitrag von Chrischanx » 14.06.2016 10:33

Kurzer Zwischenbericht zu meinem Problem.

Ich habe ende Februar Klage auf Wandlung eingereicht, weil der Händler abgelehnt hat. Das Gericht hat die Klage angenommen und eine außergerichtliche Einigung angeregt. Die Gegenseite hat auch dies abgelehnt.

Nun wird ein Sachverständiger durch das Gericht beauftragt um einen erheblichen Mangel festzustellen bzw. zu bestätigen....oder auch nicht. Nach Erstellung des Gutachtens gibt es einen Gerichtstermin.

Ich denke, ende Juli weiß ich mehr und werde dann weiter berichten.

Antworten