Portal erdgasfahrer-forum.de
Der Treffpunkt für Erdgasfahrer
 
  Portal  SitemapSitemap TankstellenTankstellen SuchenSuchen UserlistUserlist KalenderKalender  
Forum TourForum Tour  KarteKarte  TeamseiteTeamseite  ChatChat / (0) Besucher  RegistrierenRegistrieren 
ProfilProfil   PNEinloggen, um private Nachrichten zu lesen   LoginLogin 
www.gas24.de


Zafira CNG schaltet nach wenigen KM auf Bezin um ...

Topic speichern

 
Neues Thema eröffnen   Neue Antwort erstellen    erdgasfahrer-forum.de Foren-Übersicht -> Forum Opel CNG / ecoflex
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
jacy



Anmeldedatum: 08.07.2016
Beiträge: 5

BeitragVerfasst am: 09.07.2016 23:39 Beitrag speichern    Titel: Zafira CNG schaltet nach wenigen KM auf Bezin um ... Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo,

unser Zafira (BJ 2003, einer der ersten CNG-Zafiras) fuhr bislang bis auf kleinere Probleme recht zuverlässig. Seit einiger Zeit schaltet er aber selbstständig von Gas auf Benzin um und lässt sich auch nicht mehr auf Gas zurückstellen. Das nach ca. 6-8 Kilometern. In den letzten Tagen, als der Wagen in der Sonne stand fuhr er gleich auf Benzin an. Daher habe ich die Vermutung, dass das sebsttägige Umstellen mit der Temperatur (vom Moter? ...) zu tun hat.


Die Opelwerkstatt hatte keine wirklich schlüssige Idee - meinte es könnte die Motorelektronik sein, das würde so an die 2000,- Euro kosten. Ups - dafür, dass dies nur eine Vermutung ist und das Problem evtl. nicht löst möchte ich diese Ausgabe nicht tätigen.
Kennt jemand das Problem oder hat eine konkrete Idee woran es noch liegen könnte?

Viele Grüße von
Jacy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Bassmann
Site Admin


Anmeldedatum: 24.04.2006
Beiträge: 28532
Wohnort: Zu hause.

BeitragVerfasst am: 10.07.2016 00:07 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Moin!
Erstmal willkommen im Club!

Was sagt die Logik?
Was soll sich an der Elektronik denn in den letzten 14 Tagen geändert haben? Meine Vermutung: Nyschte!

Die bisherigen Beiträge, die sich bei Opel-Autos mit unwilligem Umschalten auf Gasbetrieb befassten, hatten imho auch immer die Akkuspannung zum Thema.

Wie steht es denn um die Gesundheit der Batterie? Wie alt ist das Teil?
Wann war -allgemein- die letzte Wartung?
Wie viele Km haben die Zündkerzen auf dem Zähler?

MfG Bassmann
_________________
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn Ruth albert, ruht Albert. Ruht Ruth, albert Albert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
ZafiraCNG



Anmeldedatum: 16.01.2013
Beiträge: 863

BeitragVerfasst am: 10.07.2016 12:36 Beitrag speichern    Titel: Re: Zafira CNG schaltet nach wenigen KM auf Bezin um ... Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

jacy hat Folgendes geschrieben:
Seit einiger Zeit schaltet er aber selbstständig von Gas auf Benzin um und lässt sich auch nicht mehr auf Gas zurückstellen.


Defekte Steuergeräte kommen ab und zu bei Opel Zafira vor. Da gab es im Forum schon mehrere Berichte. Einfach einmal hier suchen.

http://www.zafira-forum.de/showthread.php?28333-Steuerger%E4t-f%FCr-Motor-defekt&p=384945&highlight=steuerger%E4t%20cng#post384945

Man kann das Steuergerät ggf. auch prüfen lassen, kostet 35€. Nach Reparatur wird die 35€ angerechnet.
http://endera.de/opel/motorsteuergeraet-reparatur-opel-zafira-b/

Keine Ahnung, ob so ein Reparaturservice etwas taugt, aber das sollte ggf. günstiger als ein Neuteil sein.

Defekte / leere Batterie könnte es ggf. sein. Da gab es einige Berichte und ich hatte auch so einen Fall. Allerdings sollte im Sommer die Batterie mehr Leistung haben, als im Winder. Das mit der Batterie könnte man leicht testen (Batterie aufladen, durchmessen lassen).

Zündmodul könnte defekt sein. Dann würde aber der Wagen aber meist zunächst stottern auf Gas im unteren Drehzahlbereich. Hat er aber nicht, oder? Meist könnte man da aber etwas als Fehlermeldung auslesen.

Du warst bei einem Opel Service mit CNG Erfahrung, oder?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
jacy



Anmeldedatum: 08.07.2016
Beiträge: 5

BeitragVerfasst am: 13.07.2016 23:32 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo und herzlichen Dank für die sehr überdenkenswerten Ideen!!!

Klar ich war in einer Opel-Werkstatt mit extra ausgebildeten Gas-Mechanikern. Aber das mit der Motorelektronik kam mir dann doch zu vage vor. Dass man diese auch durchprüfen kann bevor man ein teures Ersatzteil reinbaut finde ich prima und dass einem so etwas nicht gesagt wird finde ich echt frech!

Interessant, an was es außerdem liegen kann wovon ich in der Werkstatt nichts gehört habe (Kabelbaum, Zuleitungskabel, Batterie, Zündkerzen ...).

Der Mechaniker hatte noch die Ventile geprüft und eines davon war vom Wert abweichend, aber nicht so sehr, als dass man vermutet es könnte nicht mehr ausreichend funktionieren.

Die Batterie kam letzten Sommer neu rein. Für mich passt es auch nicht zusammen, dass das Problem bei Hitze oder nach ein paar gefahrenen Kilometern auftaucht - spricht weniger für ein Batterieproblem.

Zündkerzen wurden schon lange nicht mehr gewechselt. Beim Starten hat der Zaffi keine Probleme, nur wenn es heiß ist. Dann bekommt über über Gas wohl nichts und springt nicht an. Ich muss dann manuell auf Benzin stellen, dann kommt er. Zurückstellen auf Gas ist dann nicht mehr möglich.

Wenn der Zaffi aber auf Gas anspringt kann ich ihn auf Benzin und auch wieder auf Gas zurückstellen. Nur wenn er selbsttätig auf Gas stellt, ist ein manuelles Umstellen nicht mehr möglich.

Habe mir jetzt noch die Ausleseelektronik bestellt - kann man ja immer mal brauchen ... werde weiter informieren

jacy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
jacy



Anmeldedatum: 08.07.2016
Beiträge: 5

BeitragVerfasst am: 17.07.2016 16:05 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

gestern ist der Zaffi direkt auf Benzin gestartet. Normalerweise startet er auf Gas und schaltet dann nach ca. 8 km. auf Benzin um.

Nun, gestern ist er auf Benzin gestartet und ließ sich nicht auf Gas stellen. Nach einigen Kilometern gab es ein Geschäusch (schwer zu beschreiben, würde mal sagen wie ein ploppen) und dann lief er wieder ein paar Kilometer auf Gas. Die Motorleuchte ging nicht an!

Ist das in irgendeiner Form verstehbar??

jacy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Bassmann
Site Admin


Anmeldedatum: 24.04.2006
Beiträge: 28532
Wohnort: Zu hause.

BeitragVerfasst am: 17.07.2016 16:50 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Für mich sind mehrere Gründe vorstellbar:
  • Temperaturgeber liefert falsche Werte
  • Temperaturauswertung arbeitet fehlerhaft
  • Druckmesser liefert falsche Werte
  • Auswertung der Druckdaten erfolgt fehlerhaft
  • Kabelfehler bei irgendwas von dem Vorgenannten


Filter dicht oder Tankventile öffnen nicht würde ich ausschließen, da ginge ja gar nix auf Gas.

MfG Bassmann
_________________
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn Ruth albert, ruht Albert. Ruht Ruth, albert Albert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
jacy



Anmeldedatum: 08.07.2016
Beiträge: 5

BeitragVerfasst am: 22.12.2016 09:46 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo und danke für die vielen Rückmeldungen.

Sorry wegen später Rückmeldung … Von selbst ist der Fehler natürlich nicht verschwunden, aber da das Auto ja wenigstens grundsätzlich fährt, hat es etwas gedauert, bis ich die Elektronik auslesen konnte und die Batterie aufgeladen habe. Dazu weiter unten mehr.

Jetzt, wo es kälter wird, wird immer deutlicher, dass das anscheinend grundlose Umschalten auf Benzin offenbar temperaturabhängig ist: Bei Außentemperaturen um und unter 0°C fährt der Wagen auch mal 40-50km ohne Umschalten schön auf CNG. Wenn man an einer Ampel stehen bleibt, schaltet er häufiger auf Benzin um, ebenso wenn man rückwärts fährt (sprich: wenn es schön heiß wird im Motorraum?). Ganz selten schaltet er jetzt bei den kalten Temperaturen sogar wieder zurück Gas, wenn man wieder längere Zeit ruhig weiterfährt. Dabei gibt es vorn im Motorraum ein deutliches Plopp-Geräusch. Also doch eher ein klemmendes Ventil - mutet doch eher nach etwas mechanischem an?

Welche / Wie viele möglicherweise betroffene Ventile gibt es denn vorn?

Ein Magnetventil wurde übrigens angeblich probeweise beim (u)FOH erfolglos ausgetauscht. Jetzt sei wieder das alte Ventil drin. Die Werte seien gerade noch im Rahmen.

Diese Fehler meldet die Motorelektronik:

P0230 - Kraftstoffpumpe Relais Spannung niedrig
(04) - Vorhanden

P1230 - Hauptrelais klemmt in offener Position
(0A) - Nicht vorhanden.

P1530 - Relais Klimaanlagenzuschaltung Spannung zu niedrig
(04) - Nicht vorhanden.

P0571 - Bremslichtschalter Signal nicht korrekt
(04) - Nicht vorhanden.


Zusätzlich wurde ausgelesen:
Batterie Spannung,12.1 V

Die Batterie hatte ich ordentlich geladen - hat sich aber leider nichts gebessert.


Was meint ihr dazu?

lg
jacy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Bassmann
Site Admin


Anmeldedatum: 24.04.2006
Beiträge: 28532
Wohnort: Zu hause.

BeitragVerfasst am: 22.12.2016 21:51 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Eine voll geladene Batterie hat jedenfalls mehr als 12,1V Spannung.
Ob das Ladegerät tatsächlich auch Strom in die Batterie gepumpt hat, ist leider nicht sicher. Gealterte Akkus spielen da eben nicht mehr richtig mit.

MfG Bassmann
_________________
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn Ruth albert, ruht Albert. Ruht Ruth, albert Albert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
jacy



Anmeldedatum: 08.07.2016
Beiträge: 5

BeitragVerfasst am: 27.12.2016 20:47 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

danke Bassmann Lächeln

ja, ich dachte auch schon, dass die Spannung der Batterie nicht allzu hoch ist - aber bringe dies mit dem Problem gar nicht so sehr in Verbingung.

Das mit dem "ploppen" mutet mir sehr nach einer mechanischen Sache an....: Ventile, aber was für welche gibt es im Motorraum oder was könnte sonst noch ploppen was mit der automatischen Zurückstellung des Zaffis von Benzin auf Gas zu tun hat?? Es klingt einfach als würde bei heißem Motorraum was hängen, was sich bei kälteren Temperaturen wieder löst (wenn man bei kalten Temperaturen unterwegs ist oder wenn das Auto steht)

.... aber was kann alles hängen und sich mit ploppen lösen???

lg
jacy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    erdgasfahrer-forum.de Foren-Übersicht -> Forum Opel CNG / ecoflex Alle Zeiten sind GMT + 1 Stunde

Topic speichern
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


diesen Thread bookmarken bei


Bookmark bei Mr. Wong Bookmark bei Webnews Bookmark bei Linkarena Bookmark bei Seekxl Bookmark bei Del.icio.us Bookmark bei StumbleUpon Bookmark bei Yahoo

Impressum | Haftungsausschluss | Nutzungsbedingungen | Datenschutz | Spende



Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de