T5 BiFUEL CNG läuft nicht mehr auf Ergas

Alles über Umrüstungen und Umrüster von Erdgasfahrzeugen.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Antworten
Benutzeravatar
ecopower
Beiträge: 11
Registriert: 28.10.2017 15:21

T5 BiFUEL CNG läuft nicht mehr auf Ergas

Beitrag von ecopower » 26.01.2018 13:53

Hallo zusammen,
nach dem Kauf hatte ich meinen T5 dank eurer Hilfe wieder mit Erdgas zum Laufen gebracht (neue Zündkerzen + eine neue Einblasdüse). Danach lief der Wagen auch auf Erdgas mehrere Fahrten und ca eine halbe Erdgasfüllung einwandfrei.

Nun ist leider folgendes passiert:
Auf der BAB ging die Motorkontrolleuchte an, der Wagen fuhr aber weiterhin ganz normal. Das Auslesen per VCDS ergab folgenden Fehler:
17560 - Long Term Fuel Trim Additive Air; Bank 1; Range 2
P1152 - 001 - System too Lean - MIL ON
17559 - Long Term Fuel Trim Additive Air; Bank 1; Range 1
P1151 - 001 - System too Lean - MIL ON
Da man vereinzelt Hinweise findet, dass dies im Gasbetrieb schon einmal passieren kann und der Motor einwandfrei lief, habe ich es in den nächsten Tagen hin und wieder auf Gas probiert.

Der Motor wirkte jedoch zunehmend bockiger (unsanfte Gasannahme etc). Dann kam es soweit das er im Leerlauf ausgeht aber der Fahrbetrieb noch ganz gut funktioniert hat. Gestern habe ich es dann nochmal auf der BAB versucht und jetzt ist es schon so schlecht das er selbst beim Umschalten auf Gas bei 120km/h und Vollgas keine Leistung mehr bringt und die Geschwindigkeit bis zum Stillstand abfallen würde. Es ist aber kein Ruckeln vorhanden sondern einfach so als ob ich langsam vom Gas gehen würde. Auf Benzin hingegen alles iO.

Ich würde mich über Hinweise woran es liegen könnte sehr freuen. Könnte es evtl. an zu altem Gas liegen? Ich hatte nach dem Kauf zwar getankt aber der alte Rest dürfte dort schon länger drin sein.

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29134
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 26.01.2018 22:19

Gas hat keine Additive, da altert nix, schon gar nicht bei fossilem Erdgas, was älteres kannst Du als Kraftstoff kaum haben.

Für mich heißen die Fehlercodes, dass der Motor unter Gas zu mager läuft. Das kann an falscher Einstellung der Gasanlage liegen, aber es wäre auch möglich, dass ein Defekt vorliegt, oder dass die Gaszufuhr zu den Zylindern irgendwo eingeschränkt ist. Ggf. geht auch irgendwo Gas verloren zwischen GDR und den Zylindern. Stinkt es nach Gas?

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
ecopower
Beiträge: 11
Registriert: 28.10.2017 15:21

Beitrag von ecopower » 30.05.2018 12:17

Danke für deine Antwort.

Ich habe das Verhalten in der Zwischenzeit analysiert bzw. versucht zu verstehen wann es funktioniert und wann nicht. Aber mir sind keine Abhängigkeiten aufgefallen. Nach Gas richt es auch nicht. Ich fürchte ich werde nun die knapp 400km zur nächsten Erdgas Werkstatt (Hin & Rückweg) auf mich nehmen müssen.

Ein letzter Hoffnungsschimmer:
Der Druckanzeiger zeigte ganz am Anfang bei Motor aus einen Druck von ca. 220 bar an. Jetzt sind es nur noch ca 110bar. Nach meiner Recherche sollten im Tank ca 200-240 bar anliegen. Sind die 110bar am Druckanzeiger also zu wenig?

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29134
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 30.05.2018 22:39

200 bis 240bar heißt für mich: Der Tank ist voll. Wenn da nur 110bar angezeigt werden, gibt es doch -rein logisch- nur zwei Möglichkeiten: Entweder der Sensor spielt verrückt, oder das Gas ist entwichen. Beim zweiten Fall hätte es stinken müssen, Du schreibst, es hat nicht gestunken, also gibt es wieder zwei Möglichkeiten: Entweder es stinkt, und Du kriegst es nicht mit, oder es stinkt immer nur dann, wenn es niemand mitbekommen würde. Folge: Dichtigkeitsprüfung durchführen mit frisch betanktem Auto, wobei der Motor auf Gas läuft.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
ecopower
Beiträge: 11
Registriert: 28.10.2017 15:21

Re: T5 BiFUEL CNG läuft nicht mehr auf Ergas

Beitrag von ecopower » 01.10.2018 09:48

Ich wollte mich noch einmal melden und Feedback geben:
In der Werkstatt wurde festgestellt, dass der Vorbesitzer an der Elektronik rumgebastelt hatte. Dabei hat er wohl auch ein Sensorkabel der Erdgasanlage beschädigt. Nachdem dies kostenfrei behoben wurde läuft das Fahrzeug einwandfrei auf Gas und Benzin. Ich bin sehr zufrieden, dass ich mich gegen einen Diesel und für Erdgas entschieden habe.

Danke für die Hilfe hier im Forum und weiterhin gute Fahrt auf Erdgas! :clap:

Antworten