Portal erdgasfahrer-forum.de
Der Treffpunkt für Erdgasfahrer
 
  Portal  SitemapSitemap TankstellenTankstellen SuchenSuchen UserlistUserlist KalenderKalender  
Forum TourForum Tour  KarteKarte  TeamseiteTeamseite  ChatChat / (0) Besucher  RegistrierenRegistrieren 
ProfilProfil   PNEinloggen, um private Nachrichten zu lesen   LoginLogin 
www.gas24.de


Punto Classic Natural Power MKL im Erdgasbetrieb, Benzin OK
Gehe zu Seite Zurück  1, 2
Topic speichern

 
Neues Thema eröffnen   Neue Antwort erstellen    erdgasfahrer-forum.de Foren-Übersicht -> Forum Fiat Natural Power
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
dhivehi



Anmeldedatum: 31.03.2011
Beiträge: 89

BeitragVerfasst am: 06.11.2014 11:32 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

...der Punto hat ja zwei Steuergeräte - eines für Benzin, eines fürs Erdgas - kann es sein, dass der Fehler nur auf Gas abgelegt wurde und auf Benzin eben nicht?
Oder arbeiten die Steuergeräte immer miteinander?
Ich will es einigermaßen verstehen, damit man nicht unvorbereitet in der Werkstatt auf dann zu teure Rechnungen alá Steuergeräte tauschen = 1000 Euro rauswerfen kommt...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
bljack
Forums-Sponsor


Anmeldedatum: 07.12.2012
Beiträge: 1272
Wohnort: Stuttgart

BeitragVerfasst am: 06.11.2014 12:15 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

An der Stelle bin ich dann leider vorerst raus, da meine Kenntnisse des Puntos nicht ausreichen, um über allgemeine Methoden zur Fehleranalyse/-suche hinaus hilfreich sein zu können.

[Wenn er zwei Steuergeräte hat, und diese getrennt die MKL ansteuern würden, könnte es natürlich sein, dass das eine STG nichts vom hinterlegten Fehler im anderen STG weiß und entsprechend beim Umschalten die MKL wieder aus geht Verwirrt ]
_________________
Mit dem ecoup umweltfreundlich unterwegs Lächeln
Lebensdauer der ersten Flaschen: 3 Jahre (1. HU nach Kauf), 104tkm; Austausch auf Kulanz (100%) bei 105tkm

Seit 06/2017 hin und wieder auch mit einem Leon ST TGI, wenn meine Holde mich lässt Lächeln Lächeln

VW ecoup
Seat Leon ST TGI
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Trelo
Site Admin


Anmeldedatum: 26.04.2009
Beiträge: 7359
Wohnort: am Würmsee

BeitragVerfasst am: 06.11.2014 18:05 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

bljack hat Folgendes geschrieben:

[Wenn er zwei Steuergeräte hat, und diese getrennt die MKL ansteuern würden, könnte es natürlich sein, dass das eine STG nichts vom hinterlegten Fehler im anderen STG weiß und entsprechend beim Umschalten die MKL wieder aus geht Verwirrt ]

Das klingt auf jeden Fall plausibel.
_________________
Grüße vom Würmsee
Trelo
---------------------------------------------------------------------------------
Zafira Ecoflex Turbo / derzeit ca. 73 kWh/100km
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Bassmann
Site Admin


Anmeldedatum: 24.04.2006
Beiträge: 28759
Wohnort: Zu hause.

BeitragVerfasst am: 06.11.2014 19:02 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hmmm... Fiat schätze ich so ein, dass die den Aufwand von zwei kompletten unabhängigen Steuergeräten wohl kaum treiben werden. Das wird eine Hauptsteuerung sein, die sich auch um die MIL kümmert, und eine Steuerung für Gas, die die Werte der Hauptsteuerung entsprechend umstrickt. Das ist eigentlich ein bewährtes Muster, zumal man in Italien diese aus dem Umrüstbereich adaptierten Geräte schon seit Jahren kennt.

Aber einfach nur P0140? Ohne irgendwas dabei? Ist Gasbetrieb kausal für den Fehler oder ist das einfach nur ein zufällig gleichzeitiges Auftreten, denn das wär ja auch noch denkbar? Allerdings wertet imho die Gassteuerung zwecks Verbrauchsoptimierung auch die Lambda-Signale (welche? von Lambda vor Kat, oder von Lambda nach Kat oder beide?) aus, da wäre es denkbar, dass die Gassteuerung tatsächlich das Lambdasignal vermurkst.

MfG Bassmann
_________________
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn Ruth albert, ruht Albert. Ruht Ruth, albert Albert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
bljack
Forums-Sponsor


Anmeldedatum: 07.12.2012
Beiträge: 1272
Wohnort: Stuttgart

BeitragVerfasst am: 07.11.2014 06:51 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Bassmann hat Folgendes geschrieben:
Hmmm... Fiat schätze ich so ein, dass die den Aufwand von zwei kompletten unabhängigen Steuergeräten wohl kaum treiben werden. Das wird eine Hauptsteuerung sein, die sich auch um die MIL kümmert, und eine Steuerung für Gas, die die Werte der Hauptsteuerung entsprechend umstrickt. Das ist eigentlich ein bewährtes Muster, zumal man in Italien diese aus dem Umrüstbereich adaptierten Geräte schon seit Jahren kennt.

Ok, also schätzt Du es vom Prinzip her wie eine Nachrüstanlage ein, nur dass sie ab Werk verbaut ist, wenn ich das richtig verstehe?

Bassmann hat Folgendes geschrieben:
Aber einfach nur P0140? Ohne irgendwas dabei? Ist Gasbetrieb kausal für den Fehler oder ist das einfach nur ein zufällig gleichzeitiges Auftreten, denn das wär ja auch noch denkbar? Allerdings wertet imho die Gassteuerung zwecks Verbrauchsoptimierung auch die Lambda-Signale (welche? von Lambda vor Kat, oder von Lambda nach Kat oder beide?) aus, da wäre es denkbar, dass die Gassteuerung tatsächlich das Lambdasignal vermurkst.

Zufälliges gleichzeitiges Auftreten, dass reproduzierbar ist? Da wäre schon recht viel Glück im Spiel, oder? (Lässt sich natürlich nicht ausschließen.)
Wenn die Gassteuerung wirklich Zugriff auf einen Lambdawert haben sollte, dann macht nur der Wert der Vorkatsonde Sinn, da mit der Nachkatsonde nur die Wirksamkeit des Katalysators geprüft wird. Aber dann wäre es zumindest eine Add-On-Plus-Lösung, die mehr macht, als nur die Signale des normalen Motorsteuergerätes auf Gasbetrieb umzustricken. Verwirrt Ich bleibe vorerst mal maximal verwirrt, sorry...
_________________
Mit dem ecoup umweltfreundlich unterwegs Lächeln
Lebensdauer der ersten Flaschen: 3 Jahre (1. HU nach Kauf), 104tkm; Austausch auf Kulanz (100%) bei 105tkm

Seit 06/2017 hin und wieder auch mit einem Leon ST TGI, wenn meine Holde mich lässt Lächeln Lächeln

VW ecoup
Seat Leon ST TGI
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
dhivehi



Anmeldedatum: 31.03.2011
Beiträge: 89

BeitragVerfasst am: 07.11.2014 19:41 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Nur den einen Fehler P0140 (zusätzlich war nur eine Airbagmeldung, die wohl von einer neuen Batterie von vor JAhren stammen müsste...)

Also meint Ihr, dass die Vorkat Sonde spinnt ggf., obwohl der Fehler sich auf die Nach-Kat Sonde bezieht?

Danke!!

Fehler ist auch heute, bei weiteren ca 18 Km Fahrt und weiteren zwei Start nicht wieder aufgetreten, etwas Unruhe ist im Lauf, aber das könnte auch "normal" sein bei dem Punto?? (liest man hier und dort)
Hab ihn ja schließlich erst ein paar Wochen und kann das nicht wirklich beurteilen...

DANKESCHÖN!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
bljack
Forums-Sponsor


Anmeldedatum: 07.12.2012
Beiträge: 1272
Wohnort: Stuttgart

BeitragVerfasst am: 08.11.2014 07:45 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Nein, der Fehler bezieht sich ja direkt auf einen Defekt der Nachkatsonde, nicht auf eine Unterfunktion des Katalysators. Ich habe also weiter die Nachkatsonde bzw. deren Verkabelung in Verdacht.
_________________
Mit dem ecoup umweltfreundlich unterwegs Lächeln
Lebensdauer der ersten Flaschen: 3 Jahre (1. HU nach Kauf), 104tkm; Austausch auf Kulanz (100%) bei 105tkm

Seit 06/2017 hin und wieder auch mit einem Leon ST TGI, wenn meine Holde mich lässt Lächeln Lächeln

VW ecoup
Seat Leon ST TGI
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Punto188



Anmeldedatum: 10.12.2014
Beiträge: 3

BeitragVerfasst am: 10.12.2014 19:43 Beitrag speichern    Titel: Punto Classic MKL blinkt Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo dhivehi,
Was ist denn aus dem Problem der MKL geworden?

Ist die Nachkatsonde der Grund für das Blinken?

bljack hat Folgendes geschrieben:
Nein, der Fehler bezieht sich ja direkt auf einen Defekt der Nachkatsonde, nicht auf eine Unterfunktion des Katalysators. Ich habe also weiter die Nachkatsonde bzw. deren Verkabelung in Verdacht.


Oder sollte das Gas-Steuergerät die Ursache sein.


P.S.
Der Forumsbeitrag hat mir schonmal weitergeholfen, es ist ja wirklich Klasse wenn man ein Problem beim Auto hat und in der Fiat-Werkstatt keiner so recht bescheid weiß. Dann eine längere Suche im www und die Freude hier bei den erdgasfahrern etwas zu finden.

Gruß an die Experten
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Bassmann
Site Admin


Anmeldedatum: 24.04.2006
Beiträge: 28759
Wohnort: Zu hause.

BeitragVerfasst am: 10.12.2014 20:38 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Danke fürs Lob! Und willkommen im Club!

MfG Bassmann
_________________
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn Ruth albert, ruht Albert. Ruht Ruth, albert Albert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Punto188



Anmeldedatum: 10.12.2014
Beiträge: 3

BeitragVerfasst am: 11.12.2014 15:06 Beitrag speichern    Titel: MKL blinkt, Fehler P01040 Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo Methaner,

vielleicht kann mir jemand sagen wo ich eine Gassteuerung für den Punto Classic bestellen kann.
Denn ich komme bei dem gleichen Problem von dhivehi: MKL blinkt, Fehlerdiagnose P01040 - auch nicht weiter!!!
Und vermute ganz starkt die Gassteuerung als Ursache.

Die Werkstatt hat vier Stunden nach der Ursache gesucht, nun bin ich 200 eruronen leichter, aber nicht am Ziel.


Danke Bassmann fürs Willkommen heißen!


Gruß
Punto188
- Ergasfahrer aus Überzeugung-
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Bassmann
Site Admin


Anmeldedatum: 24.04.2006
Beiträge: 28759
Wohnort: Zu hause.

BeitragVerfasst am: 11.12.2014 16:16 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Nanu? 5stelliger Code?
P0140 kann ich übersetzen: Lambda 2 ist funktionslos. Das sollte dann aber in beiden Betriebsarte so sein.

Aber dafür müsste man zwischendurch mal die Fehler löschen.

MfG Bassmann
_________________
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn Ruth albert, ruht Albert. Ruht Ruth, albert Albert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
dhivehi



Anmeldedatum: 31.03.2011
Beiträge: 89

BeitragVerfasst am: 11.12.2014 19:59 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Bisher nicht mehr aufgetaucht.
Dafür habe ich jetzt ein rotes Lenkrad in meiner Anzeige...Lenkwinkelsensor oder sowas ähnliches - irgendein Wackler...zwischenzeitlich war auch mal die Airbaglampe an - also ich mog nimmer...
Weihnachten kommt, aber so hab ich mir das mit dem Christbaumschmuck nicht vorgestellt...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Punto188



Anmeldedatum: 10.12.2014
Beiträge: 3

BeitragVerfasst am: 12.12.2014 11:44 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo,

es handelt sich um den gleichen Fehler P0140 wie bei dhivehi am 6.11.14 beschrieben: nur hat das Ursachesuchen mit Fehlerlöschen bei mir nichts gebracht.

Laut OBD-Gerät tauchte auch Airbagfehler auf,
nach mehrmaligem Löschen ist diese Meldung aber weg.
-->genauso wie weiter oben auch bei dhivehi.

Aber P0140 ist weiterhin drinn.
Komisch dabei ist: nur im Gasbetrieb leuchtet die MKL.

ad dhivehi:
Noch ist bei mir die Lenkradleuchte aus.
Beschreibe doch mal was du dagegen machen kannst.
Ich vermute das Problem ist für ne Werkstatt einfacher zu Lösen als
MKL und Gasanlage.
Also bleib deinem neu erworbenen Punto treu, ich fahre das gleiche Modell fast 60000 km ohne große Fehler.

P.S.
Es ist schade, wenn du nicht weiter auf die Themen wie "Überlegung STG-tauschen, Fehlerursache vielleicht Nachkatsonde" eingehst.

Du schreibst doch am Ende:
Nur Fehlerlöschen hat bei dir auch nichts gebracht.

Dann warst du am Punkt Gassteuerung austauschen?


Danke und Gruß
Punto188-Fahrer
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
dhivehi



Anmeldedatum: 31.03.2011
Beiträge: 89

BeitragVerfasst am: 12.12.2014 13:22 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Also solange die MKL wegen dem 0140 aus bleibt, werde ich diesbezüglich nichts unternehmen - wegen der Lenkradleuchte - wenn ich die Lenkradhöhe reduziere, bleibt sie im Moment aus (Diese Lösung habe ich aber auch erst seit gestern). Sieht aus wie ein Wackler - höchstwahrscheinlich an eine der Leitungen oder aber am Lenkwinkelsensor selbst - ich werde dies weiter im Auge behalten (müssen), solange ich aber ohne weitere Maßnahmen keine Ausfälle habe, werde ich nichts unternehmen, ansonsten habe ich folgenden Link zu dem Lenkradproblem gefunden:
http://www.carsfromitaly.info/index.php?page=Thread&threadID=41949 - davor graut es mir... Verwirrt
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TAszuuima



Anmeldedatum: 25.12.2014
Beiträge: 5

BeitragVerfasst am: 26.12.2014 08:37 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

wenn es wieder kommt, soll jetzt die Lambdasonde getauscht werden - vor dem Kat.
bljack hat Folgendes geschrieben:
Kann mich da Bassmann nur anschließen, im Sinne des Verlernzählers. Kann für den Fehler hinterlegt sein, oder auch nicht. (Evtl. weiß da ein Fiat-Forum eine genauere Antwort.)

Leider hab ich immer noch keine Idee, warum die Sonde nur auf Gas defekt sein sollte. Evtl. geht bei Umschaltung die 5V Spannung für das Signal wirklich irgendwo auf Masse, wo sie nicht hinsollte.
Ich würde, bevor die Sonde getauscht wird, mal die Verkabelung prüfen und schauen, ob am Stecker bei Zündung ein die 5V für das Signal anliegen (bei aktiviertem Gasbetrieb). Sind die nicht da, hätte man die Ursache gefunden und muss nur noch rausfinden, wo die 5V verloren gehen. Sind sie da, dann würde ich wohl auch mal die Sonde tauschen - evtl. findet sich ja irgendwo eine funktionierende zum testen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    erdgasfahrer-forum.de Foren-Übersicht -> Forum Fiat Natural Power Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2
Topic speichern
Seite 2 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


diesen Thread bookmarken bei


Bookmark bei Mr. Wong Bookmark bei Webnews Bookmark bei Linkarena Bookmark bei Seekxl Bookmark bei Del.icio.us Bookmark bei StumbleUpon Bookmark bei Yahoo

Impressum | Haftungsausschluss | Nutzungsbedingungen | Datenschutz | Spende



Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de