Portal erdgasfahrer-forum.de
Der Treffpunkt für Erdgasfahrer
 
  Portal  SitemapSitemap TankstellenTankstellen SuchenSuchen UserlistUserlist KalenderKalender  
Forum TourForum Tour  KarteKarte  TeamseiteTeamseite  ChatChat / (0) Besucher  RegistrierenRegistrieren 
ProfilProfil   PNEinloggen, um private Nachrichten zu lesen   LoginLogin 
www.gas24.de


VW Polo 6n mit Venturi Anlage schaltet sehr spät erst um

Topic speichern

 
Neues Thema eröffnen   Neue Antwort erstellen    erdgasfahrer-forum.de Foren-Übersicht -> Umrüster und Umrüstungen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Joerg_BS



Anmeldedatum: 13.08.2007
Beiträge: 26
Wohnort: nähe München

BeitragVerfasst am: 04.06.2015 17:08 Beitrag speichern    Titel: VW Polo 6n mit Venturi Anlage schaltet sehr spät erst um Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo,

ich habe einen Polo 6n der 2001 umgerüstet wurde auf eine Venturi Anlage bei WOKI in Kassel umgerüstet. Nun schaltet das Fahrzeug teilweise erst nach 12 km auf Erdgas um, vorher stirbt der Motor beim Umschaltversuch ab, d.h. er bekommt kein Gas. Der Umschalter im Innenraum mit Füllstandsanzeige gibt dabei jedoch das typische klacken des Umschaltens von sich. Wenn das Fahrzeug in der Sonne steht, springt er am nachmittag teilweise schon nach 500 m um, früher sprang er immer nach 100 - 300 m um, ohne dass es Probleme gab.
Nach Rücksprache hier mit meiner Werkstatt in Wolfratshausen hat der Druckminderer keinen Temperatursensor, also kann es nicht daran liegen, dass dieser defekt wäre.
Verbaut sind folgende Steuergeräte, die die Werkstatt mangels Software nicht auslesen konnte:
Unter dem Armaturenbrett:


Im Motorraum:


Hat jemand mit diesen Steuergeräten eine Erfahrung, ob hier ein Parameter sich verändert haben kann, dort ggf der integrierte Temperatursensor defekt ist ? Weiterhin wäre es natürlich am einfachsten wenn man die dazugehörige Software auftreiben könnte um auszulesen, was ggf defekt ist. Kennt jemand eine entsprechende Werkstatt mit passender Software ?

Viele Grüße aus Dachau, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Bassmann
Site Admin


Anmeldedatum: 24.04.2006
Beiträge: 28930
Wohnort: Zu hause.

BeitragVerfasst am: 04.06.2015 18:10 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo!

Je älter die Venturi-Anlagen werden, um so seltener werden diejenigen, die damit umgehen können.

Hast Du in letzter Zeit irgendwas verändert? Neuer Luftfilter? Änderungen am Unterdrucksystem (die dünnen kleinen Schläuchlein)? Ansaugweg-Verengungen demontiert? Stimmt der Kühlwasserstand? Ist das Handventil an der Buddel voll geöffnet?

MfG Bassmann
_________________
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn Ruth albert, ruht Albert. Ruht Ruth, albert Albert.


Zuletzt bearbeitet von Bassmann am 04.06.2015 18:33, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Joerg_BS



Anmeldedatum: 13.08.2007
Beiträge: 26
Wohnort: nähe München

BeitragVerfasst am: 04.06.2015 18:15 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo,

inzwischen habe ich im Internet etwas gesucht und bin dabei auf die Einbauanleitung des Steueregrätes von AEB gestoßen:
http://www.aeb.it/Portals/0/productdocs/IS170.pdf
Auf Seite 43 ist der Installationsplan abgedruckt, bei dem ich mich frage, wo das CNG Ventil angesteuert wird. Oder wird das über den Pitagora 4 Zyl. Emulator gesteuert ? hier konnte ich nur folgendes DOkument finden, das mir jedoch nicht wirklich weiter half: http://www.lpgonderdelenshop.nl/WebRoot/StoreNL/Shops/61481037/4C22/1FB0/0A55/DDD1/5647/C0A8/28B9/F01F/AEB_emulatori-ing_200310.pdf

Grüße, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Joerg_BS



Anmeldedatum: 13.08.2007
Beiträge: 26
Wohnort: nähe München

BeitragVerfasst am: 04.06.2015 18:35 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo Bassmann,

nein es wurde nichts verändert und das Problem ist auch, dass die Dauer zum erfolgreichen Umschalten zwischen 500 m und 15 km liegt, meistens jedoch so bei 8 km.
Auf Benzin fährt das Fahrzeug tadellos.
Das Handventil ist richtig geöffnet. Kühlwasserstand stimmt, ist etwas niedrig, aber das schon seit Jahren. Es gab keine Änderungen am Unterdrucksystem.

Die meisten Umbauer, die sich damit wohl noch auskennen, sind inzwischen wohl schon im verdienten Ruhestand.

Ich habe gesehen, dass man die Software und Kabel in Holland kaufen kann, doch frage ich mich, ob das AEB Steuergerät überhaupt die Ursache ist. Mit Diagnosesystemen grundsätzlich kenne ich mich aus.
Ich war schon am überlegen, das Fahrzeug zu Gas Peltner zu bringen, doch das sind gut 800 km Fahrt einfache Strecke ...

Grüße, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Bassmann
Site Admin


Anmeldedatum: 24.04.2006
Beiträge: 28930
Wohnort: Zu hause.

BeitragVerfasst am: 04.06.2015 18:52 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Na, dann klemm doch mal für ne halbe Stunde die Batterie ab und führ anschließend den Einstellschritt 7 gemäß Einbauanleitung durch.

MfG Bassmann
_________________
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn Ruth albert, ruht Albert. Ruht Ruth, albert Albert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
dridders



Anmeldedatum: 17.11.2005
Beiträge: 6238
Wohnort: Weidenbach

BeitragVerfasst am: 06.06.2015 19:36 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Au weia, das Teil ist richtig basic...
Zum Umschalten: umgeschaltet wird dann, wenn du den Schalter umlegst! Dieser steuert DIREKT die Magnetventile an und gibt das Gas frei. Die Steuerung bekommt das lediglich mitgeteil, sie kann es nicht verhindern oder steuern. Bei der Position "Gas" sollte die Karre also auch auf Gas starten. Drehzahl, Temperatur, Drosselklappenstellung... alles Wurst egal.

Gibt jetzt 2 Möglichkeiten: entweder er schaltet um, und somit Benzin weg, aber bekommt kein Gas, oder er schaltet nicht um, Benzin läuft weiter, aber Gas wird ebenfalls freigegeben. Unterscheiden kannst du das am Verhalten nicht, denn in beiden Fällen ist er aus. Bei zweitem Fall startet er nur ggf. dann auch erstmal schlecht.
Zum eingrenzen: Ventil am Tank manuell absperren, Motor warmlaufen lassen, auf Gas umstellen und warten bis er verreckt. Gas gesperrt lassen, bis zum nächsten Morgen, wo für gewöhnlich das Problem ja wieder auftritt, Karre starten, auf Gas schalten (mit abgesperrtem Tank). Geht er auf dann hast du ein Problem mit der Gasversorgung (klemmendes Magnetventil vermutlich, oder korrodierte Verbindungen), bleibt er jedoch an, dann hast du ein Problem mit der Benzinunterbrechung... also dem Pitagora.
_________________
Mondeo Turnier Mk2 3.0 CNGPL und Mondeo Turnier Mk3 3.0 CNGPL / Scorpio 2.3 CNGPL (es war einmal...)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Joerg_BS



Anmeldedatum: 13.08.2007
Beiträge: 26
Wohnort: nähe München

BeitragVerfasst am: 14.06.2015 07:20 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo Dridders,

besten Dank für die Erläuterung. Wie es scheint ist der Umschalter defekt (es liegt keine Spannung beim Ventil an), inzwischen habe ich erfahren, dass dieser vor langer Zeit schon einmal getauscht wurde. Scheint wohl ein Verschleißteil zu sein.
Nun frage ich mich, woher ich diesen am besten beziehen kann und ob es unterschieden bei den Umschaltern von AEB gibt.
Meiner sieht so aus:



Auf der Suche im Netz gefunden habe ich beispielsweise diesen hier:
http://www.gasteile.de/LPG-Anlagen/OMVL/Einzel-Ersatzteile-OMVL/AEB-722A-Universal-Umschalter-mit-Fuellstandsanzeige-7-polig.html

Doch gibt es auch die Version 725:
http://www.gasteile.de/LPG-Anlagen/OMVL/Einzel-Ersatzteile-OMVL/AEB-725A-Universal-Umschalter-mit-Fuellstandsanzeige-7-polig.html?listtype=search&searchparam=%20AEB%20Umschalter


Ansonsten würde ich bei Gas Peltner mal nachfragen, doch ich erinnere mich dunkel, dass man dort die Teile nur abholen kann, und das ist doch recht weit weg von München ... Zwinker

Grüße und einen schönen Sonntag zusammen, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Bassmann
Site Admin


Anmeldedatum: 24.04.2006
Beiträge: 28930
Wohnort: Zu hause.

BeitragVerfasst am: 14.06.2015 10:47 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Mir wäre wichtig, dass es ein Umschalter ist und kein Taster. Und darum bin ich auch eher skeptisch, ob der Schalter wirklich defekt ist. Eigentlich muss man nur umschalten, wenn das Gas verbraucht ist. Ansonsten steht der Schalter doch auf "Gasbetrieb". Bei meinem Golf3 ließ sich der Gasbetrieb übrigens erzwingen:
1. Zündung einschalten
2. Auf Benzinbetrieb schalten.
3. Dann kurz auf Gas, wieder auf Benzin und wieder auf Gasbetrieb schalten.
4. Motor starten
Kannst du ja mal ausprobieren. Ggf. rollt das Auto erst schlimmer als der vielzitierte Sack Nüsse, aber zum Test wär das ja vielleicht mal aufschllußreich.

MfG Bassmann
_________________
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn Ruth albert, ruht Albert. Ruht Ruth, albert Albert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Joerg_BS



Anmeldedatum: 13.08.2007
Beiträge: 26
Wohnort: nähe München

BeitragVerfasst am: 14.06.2015 12:53 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo Bassmann,

ja es ist ein Umschalter mit Intelligenz. Als er noch funktionierte war das so wie du beschrieben hast. Man Startet mit dem schalter auf Gas, er läuft auf Benzin und beim ersten mal abtouren schaltet er auf Gas um. Das probiert das Fahrzeug auch jetzt noch und man hört das Relais klicken bei dem Umschalten. Dann bekommt er kein Benzin mehr und (leider aktuell) meist auch kein Gas.

Den Anschluss des "Umschalters" sieht man gut auf http://ngvshop.com/manuals/aeb722.pdf

So nun habe ich mit Helfer gerade einen Schnelltest gemacht, beim Umschalten liegt Spannung am Ventil an, das spricht gegen den Umschalter, allerdings steht das Fahrzeug auch schon den ganzen Tag in der prallen Sonne. Daher muss ich morgens den Test noch einmal wiederholen, wenn das Fahrzeug kalt ist.
Es klingt dann so, als sei das Ventil defekt und würde klemmen.
Danke für den Hinweis.
Falls es das sein sollte, werde ich das hier hoffentlich bei Wiedenbauer in Gelting tauschen lassen können.

Grüße, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Joerg_BS



Anmeldedatum: 13.08.2007
Beiträge: 26
Wohnort: nähe München

BeitragVerfasst am: 14.06.2015 12:54 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo Bassmann,

ja es ist ein Umschalter mit Intelligenz. Als er noch funktionierte war das so wie du beschrieben hast. Man Startet mit dem schalter auf Gas, er läuft auf Benzin und beim ersten mal abtouren schaltet er auf Gas um. Das probiert das Fahrzeug auch jetzt noch und man hört das Relais klicken bei dem Umschalten. Dann bekommt er kein Benzin mehr und (leider aktuell) meist auch kein Gas.

Den Anschluss des "Umschalters" sieht man gut auf http://ngvshop.com/manuals/aeb722.pdf

So nun habe ich mit Helfer gerade einen Schnelltest gemacht, beim Umschalten liegt Spannung am Ventil an, das spricht gegen den Umschalter, allerdings steht das Fahrzeug auch schon den ganzen Tag in der prallen Sonne. Daher muss ich morgens den Test noch einmal wiederholen, wenn das Fahrzeug kalt ist.
Es klingt dann so, als sei das Ventil defekt und würde klemmen.
Danke für den Hinweis.
Falls es das sein sollte, werde ich das hier hoffentlich bei Wiedenbauer in Gelting tauschen lassen können.

Grüße, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Joerg_BS



Anmeldedatum: 13.08.2007
Beiträge: 26
Wohnort: nähe München

BeitragVerfasst am: 14.06.2015 12:55 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Hallo Bassmann,

ja es ist ein Umschalter mit Intelligenz. Als er noch funktionierte war das so wie du beschrieben hast. Man Startet mit dem schalter auf Gas, er läuft auf Benzin und beim ersten mal abtouren schaltet er auf Gas um. Das probiert das Fahrzeug auch jetzt noch und man hört das Relais klicken bei dem Umschalten. Dann bekommt er kein Benzin mehr und (leider aktuell) meist auch kein Gas.

Den Anschluss des "Umschalters" sieht man gut auf http://ngvshop.com/manuals/aeb722.pdf

So nun habe ich mit Helfer gerade einen Schnelltest gemacht, beim Umschalten liegt Spannung am Ventil an, das spricht gegen den Umschalter, allerdings steht das Fahrzeug auch schon den ganzen Tag in der prallen Sonne. Daher muss ich morgens den Test noch einmal wiederholen, wenn das Fahrzeug kalt ist.
Es klingt dann so, als sei das Ventil defekt und würde klemmen.
Danke für den Hinweis.
Falls es das sein sollte, werde ich das hier hoffentlich bei Wiedenbauer in Gelting tauschen lassen können.

Grüße, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
dridders



Anmeldedatum: 17.11.2005
Beiträge: 6238
Wohnort: Weidenbach

BeitragVerfasst am: 17.06.2015 07:11 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

die spinnen, die Roemer... aeh Italiener. Umschaltlogik in den Umschalter zu packen, statt in die Steuerung... balla balla!
Der Steuerung selbst waers komplett egal, was du an Umschalter da hin haengst, da tut es auch ein echter Schalter, er startet dann halt nur auch auf Gas (oder versuchts), wenn du nicht manuell zurueck schaltest.

Wenn kein Ersatz fuer den "Schalter" zu bekommen ist, dann mal zu jemandem mit Elektronikkenntnissen bringen. Womoeglich nur eine kalte Loetstelle oder ausgetrockneter Kondensator.
_________________
Mondeo Turnier Mk2 3.0 CNGPL und Mondeo Turnier Mk3 3.0 CNGPL / Scorpio 2.3 CNGPL (es war einmal...)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Joerg_BS



Anmeldedatum: 13.08.2007
Beiträge: 26
Wohnort: nähe München

BeitragVerfasst am: 11.11.2015 22:57 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Guten Abend,

dank der Unterstützung meines Vaters war der Polo nun bei Gas Peltner in Vlotho, da Wiedenbauer bei Wolfratshausen zwar die beiden Fehler gefunden hatte (Servo vom GDR defekt und defekt am Magnetventil), doch den Servo konnte Wiedenbauer leider nicht ordern und auch nicht neu anlernen mangels passender Software.

Von Herrn Peltner wurde der Servo nun instandgesetzt, die Software angepasst und optimiert. Ich freue mich auf weitere Kilometer, die 700 km einfache Strecke von München nach Vlotho haben sich gelohnt.

Grüße, Jörg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
wumpel



Anmeldedatum: 13.08.2015
Beiträge: 336
Wohnort: Stormarn

BeitragVerfasst am: 12.11.2015 04:44 Beitrag speichern    Titel: Antworten mit Zitat Beitrag dem Moderator/Admin melden User zur Ignore Liste hinzufügen

Das sind doch gute Nachrichten, Glückwunsch!
_________________
Volvo V70 III Bi-Fuel
-----------------------
Männer verirren sich nicht, sie finden Alternativrouten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    erdgasfahrer-forum.de Foren-Übersicht -> Umrüster und Umrüstungen Alle Zeiten sind GMT + 1 Stunde

Topic speichern
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


diesen Thread bookmarken bei


Bookmark bei Mr. Wong Bookmark bei Webnews Bookmark bei Linkarena Bookmark bei Seekxl Bookmark bei Del.icio.us Bookmark bei StumbleUpon Bookmark bei Yahoo

Impressum | Haftungsausschluss | Nutzungsbedingungen | Datenschutz | Spende



Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de