Zafira A 1.6 CNG Motor Kontroll Leuchte an; Fehlermeldung P0

Der Marktführer der Erdgasfahrzeuge findet hier seinen Platz mit den Serienmodellen Zafira, Astra u. Combo.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Antworten
rocco
Beiträge: 13
Registriert: 12.07.2014 22:04
Wohnort: 56068

Zafira A 1.6 CNG Motor Kontroll Leuchte an; Fehlermeldung P0

Beitrag von rocco » 23.06.2015 10:47

Guten Morgen liebe Gemeinde,

habe folgenden Fehler.Vorweg Motor läuft einwandfrei.
Vor 2 Tagen ist die Motorkontrollleuchte an gegangen.
Habe dann Ausgelesen , es Kamen die Fehler P0136 und P0130.
Also Gemischaufbereitung Lambda. Der Fehler P0136 kommt und geht und macht sich auch nicht bemerkbar mit der MKL. Das war auch schon so bei meinem Astra.
Nun ist eben P0130 dazugekommen und die MKL Leuchtet. Nach Löschung kam der Fehler 2 Tage später wieder.Aufgefallen ist mir das es momentan immer passiert wenns draussen Nass/Kalt ist.
Wo meint Ihr sollte ich suchen. Tips und Tricks?
Für jede Hilfestellung wäre ich euch sehr dankbar.
Vielen Dank für eure Mühen.
mfg
Rocco

Demon21
Beiträge: 75
Registriert: 31.01.2014 18:23

Beitrag von Demon21 » 31.10.2016 09:23

Servus.

Dachte ich häng mich hier mal mit rein, auch wenns etwas älter ist ...

Hab an meinem Zafira A das selbe problem, nur Wetter unabhängig.

P0130
- Lambdasonde 1
- Spannung zu niedrig
- sporadisch

P0130
-Lamdasonde 1
- Stromkreis offen
- sporadisch

P0136
- Lambdasonde 2
- Spannung zu hoch
- sporadisch

P0136
-Lamdasonde 2
- Stromkreis offen
- sporadisch

Die Fehler kommen schon länger, hatten aber keinen Einfluss auf den Fahrbetrieb und konnten quitiert werden, bzw. ist die MKL auch wieder von alleine wieder aus gegangen.
Wollte bei Gelegenheit mal die Lamdas tauschen ...
Gestern abend ging die MKL dann wieder aus. Seit dem ruckelt er (läuft unrund) und nimmt schlecht Gas an (nur im Gas Betrieb).

Zündkerzen NGK LPG1 haben erst ca. 20 tkm drauf. Hab heute morgen mal die alten von meinen Astra eingebaut, keine verbesserung. Batterie Spannung ist noch gut. Wird wohl das Zündmodul sein.
Oder kann es doch was mit den Lambdastörungen zu tun haben?!
Wieso geht die MKL aus bei einem neuen Fehler? Müsste doch jetzt wieder an gehen bzw. an bleiben und irgendwas in der Richtung "zündaussetzer Zylinder X" bringen oder!?

Gruß
Micha
Zafira A BJ 04
Astra G BJ 05

Backmagic
Beiträge: 673
Registriert: 06.09.2012 12:46

Beitrag von Backmagic » 31.10.2016 11:49

als erstes die Sonden erneuern, dann Codes löschen und warten was neues kommt,

Aktuell kostet die Vorkat Sonde bei E*** incl Versand 27 Euro und die Nachkatsonde incl. Versand 25 Euro

AstraCNGade?!
Forums-Sponsor
Beiträge: 156
Registriert: 06.06.2013 16:53
Wohnort: Niederbayern

Beitrag von AstraCNGade?! » 31.10.2016 14:13

Hallo,
im Zweifel kann es bei dem Motor gar nicht schaden, sich mittels eines einfachen Kompressionstests für 25...30 Euro der Intaktheit des Zylinderkopfes zu versichern.
Gruß
AstraCNGade?!

Demon21
Beiträge: 75
Registriert: 31.01.2014 18:23

Beitrag von Demon21 » 03.12.2016 21:56

So kleiner zwischenbericht.

Hat sich aus beruflichen, wie privaten Gründen etwas gezogen ...

Lambda vorkat ist getauscht (Fehlerspeicher muss noch gecheckt werden.)
Lambda nachkat wird bei bedarf dann auch gemacht.

Kompression ist Top! 15-14-14,5-14

Aussetzer sind leider immer nich da. Bleibt wohl nur der Ganz zum FOH und mal nach den Gasdüsen schaun lassen. :(

Gruß
Micha
Zafira A BJ 04
Astra G BJ 05

Backmagic
Beiträge: 673
Registriert: 06.09.2012 12:46

Beitrag von Backmagic » 05.12.2016 09:59

Was sagt den der Fehlerspeicher? Warum wurde den ein völlig unnötiger Kompressionstest gemacht?

AstraCNGade?!
Forums-Sponsor
Beiträge: 156
Registriert: 06.06.2013 16:53
Wohnort: Niederbayern

... wer lesen kann ist klar im Vorteil

Beitrag von AstraCNGade?! » 05.12.2016 17:56

Nun, Backmagic,

wer diesen Motor länger kennt und weiss, das der Fehlerspeicher bei MKL-Alarm auch noch die verschiedensten, total unsinnigsten Dinge ausspuckt, selbst wenn der Zylinderkopf seit einigen 10 Mm so wie im Anhang aussieht, dann hört man irgendwann auf, der Werkstatt aus dem Internet bestellte Teile (wie z.B. supergünstige Lambda-Sonden...) mitzubringen und sagt denen, sie sollen doch mal eine Kompressionsmessung machen ;-)

Aber klar, da kann man ja nix an den Teilen sparen, und die 35 Euro waren ja jetzt wirklich absolut für die Katz'; so eine Verschwendung geht als CNG-Freak, der die Fach-Werkstatt von den Opas und gestressten Alleinerziehenden durchfüttern lässt, ja wirklich nicht ;-)

Gruß

AstraCNGade!?
Bild

Demon21
Beiträge: 75
Registriert: 31.01.2014 18:23

Beitrag von Demon21 » 03.01.2017 08:03

So, nachdem ich endlich einen Termin beim FOH bekommen hab, hab ich spasses halber mal wieder auf gas umgeschaltet (hatte ich davor auch immer wieder versucht) und siehe da er läuft wieder einwandfrei?!

Hab ihn eine Woche getestet und waren dann letztes Wochenende noch bei Freunden in Bayern (knapp 300 km Autobahn). Alles gut!

Ich werde die Woche mal versuchen den Fehlerspeicher wieder aus zu lesen und mal schaun, ob noch was drin steht ...
Zafira A BJ 04
Astra G BJ 05

Antworten