V70 2.0t Abgasreinigungs-Symbol leuchtet nach AB-Fahrt

Alles über die bi-fuel Modelle von Volvo.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Sinatra
Beiträge: 32
Registriert: 17.10.2015 18:42
Wohnort: Magdeburg

V70 2.0t Abgasreinigungs-Symbol leuchtet nach AB-Fahrt

Beitrag von Sinatra » 17.10.2015 19:52

Hallo liebes Forum,

kurz zur Vorgeschichte:
ich bin seit 2 Wochen Besitzer eines V70 Bifuel BJ 2012 (gekauft mit 44tkm von privat). Da wir weiteren Nachwuchs erwarten war es Zeit den alten A3 in Rente zu schicken und endgültig auf ein richtiges Familienauto umzusatteln. Zu dem Volvo bin ich dann vollkommen zufällig gekommen, und um ganz ehrlich zu sein habe ich ihn nicht wegen sondern trotz der verbauten Erdgasanlage gekauft (mein Hauptproblem war die Seltenheit des Fahrzeugs und die damit einhergehende Ahnungslosigkeit der Werkstätten). Aber gut, jetzt ist er da und beim örtlichen Volvo-AH arbeitet tatsächlich auch ein Mechaniker mit Hochdruck-Qualifikation, weiterhin gibt es im näheren Umkreis einen Autogasumrüster mit Prins-Lizenz. Ich werde also schon irgendwie Hilfe bekommen.

Leider werde ich die aber auch benötigen. Was ich nämlich zunächst als Eigengeruch des Wagens wahrgenommen hatte, entpuppte sich dann doch als (leichter) Gasgeruch. Da werde ich mich morgen also mal auf Lecksuche begeben. Heute kam dann noch ein zweites Problem hinzu: während einer Autobahnfahrt mit 160-170 km/h kam die Abgasreinigungssystem-Leuchte. Ob es mit dem Gasbetrieb zusammenhing weiß ich nicht 100%ig, die Leuchte ging jedenfalls auch nach Umschalten auf Benzin nicht wieder aus - also Montag zur Werkstatt und Fehlerspeicher auslesen lassen… Was mich nur nachdenklich macht ist die Tatsache, dass der Vorbesitzer während des Verkaufsgespräches erwähnte, dass man auf der Autobahn besser mit Benzin fahren sollte (das hatte ich nicht wirklich ernstgenommen da ich davon ausging, dass er auf das Thema der vermeintlich mangelnden Vollgasfestigkeit von Gasmotoren anspielte). Gibt es hier eventuell wirklich grundsätzliche Probleme im Gasbetrieb, vielleicht mit der Abgasrückführung?

Bin für euer Feedback dankbar.

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29181
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 17.10.2015 20:07

Erstmal willkommen im Club!

Die MIL kann aus vielen Gründen heim leuchten... Bitte Fehlerspeicher auslesen lassen und sowohl Code als auch die vom "Freundlichen" mitgelieferte Übersetzung posten.

Magdeburg hat ja nun H-Gas, also das Stöffchen, auf das die Steuergeräte in Schweden programmiert wurden. Die anderen V70-III-Eigner hier im Forum scheinen sich einig zu sein, dass das Steuergerät für Deutschland eine andere Programmierung braucht, eben wegen des zZt immer noch in vielen Gegenden angebotenen L-Gases. Wenn das Zeug erst gar nicht in die Tanks gekommen ist, kann es aber nicht an der Gasqualität liegen.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Sinatra
Beiträge: 32
Registriert: 17.10.2015 18:42
Wohnort: Magdeburg

Beitrag von Sinatra » 17.10.2015 20:31

Danke für die schnelle Antwort!

ja, am Gas kanns nicht gelegen haben. L-Gas war aber zu Testzwecken auch schon mal drin (gibts an meiner Arbeitsstätte für 82ct), ich hatte im Wissen um die Problematik allerdings nur anteilig nachgetankt, so dass dann eine Mischung aus etwa 1/3 H-Gas und 2/3 L-Gas im Tank war. Außer einem Leistungsverlust konnte ich keine Probleme feststellen.

Sinatra
Beiträge: 32
Registriert: 17.10.2015 18:42
Wohnort: Magdeburg

Beitrag von Sinatra » 18.10.2015 11:12

So, das Leck habe ich lokalisiert. Am Ausgang des Manometers hat es ein wenig geschäumt.

Bild

Lässt sich das reparieren, oder wird ein Austausch fällig werden?

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29181
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 18.10.2015 11:20

Moin!

Da erwarte ich eine Dichtung aus Kohlenwasserstoff-beständigem Material darunter. Die gibt es sicherlich auch aus der Ersatzteilkiste. Wenn Du Glück hast, reicht es, wenn da mal ein Gaskundiger die Verschraubung etwas fester zieht. Aber bitte: Das soll einer machen, der weiß, was er da tut. Kein Do-it-yourself bitte!

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Exmitsufahrer
Beiträge: 127
Registriert: 05.07.2015 14:25

Beitrag von Exmitsufahrer » 19.10.2015 08:51

Sinatra hat geschrieben:Danke für die schnelle Antwort!

ja, am Gas kanns nicht gelegen haben. L-Gas war aber zu Testzwecken auch schon mal drin (gibts an meiner Arbeitsstätte für 82ct), ich hatte im Wissen um die Problematik allerdings nur anteilig nachgetankt, so dass dann eine Mischung aus etwa 1/3 H-Gas und 2/3 L-Gas im Tank war. Außer einem Leistungsverlust konnte ich keine Probleme feststellen.
Doch, das kann schon sein. Denn das Steuergerät des V70 meldet einen Fehler in der Abgasreinigungsanlage (Motorleuchte), wenn der Lambda - Wert nicht passt. Und dazu kann Deine Mischung schon beigetragen haben. Vor allem nach/bei der Autobahnfahrt bei höherem Tempo, wenn das Gemisch etwas fetter eingestellt werden sollte.

Hast Du Dich beim Händler/Verkäufer überzeugt, dass Dein Gas-Steuergerät auf H/L Gas umgestellt wurde? Zum Beispiel ein Händlier in Nabburg macht das nämlich nicht standardmäßig.

LG

EDIT: Ein Prins Fachbetrieb kann das auch auslesen und die Software zumindest abgleichen. Ob er auch flashen kann hängt von seiner Freigabe durch Prins ab.

Sinatra
Beiträge: 32
Registriert: 17.10.2015 18:42
Wohnort: Magdeburg

Beitrag von Sinatra » 19.10.2015 13:10

Tatsächlich weiß ich nicht ob das Steuergerät jemals das L-Gas-Update erhalten hat, so weit bin ich mit meinen Nachforschungen noch nicht gekommen. Als die Kontrollleuchte kam war aber fast reines H-Gas drin (kleine Restmenge der Mischung im Tank + ca. 13kg H-Gas), das sollte auch der werkseitig eingestellte Regelbereich abdecken können. Wenn ich den Fehlerspeicher auslesen lassen habe weiß ich mehr.

danmeye
Beiträge: 90
Registriert: 30.09.2014 08:35
Wohnort: Dessau-Roßlau

Beitrag von danmeye » 19.10.2015 13:19

Hallo,

hast du den Gasgeruch immer im Auto oder nur wenn noch wenig Gas im Tank ist?
Mir kommt es manchmal vor als ob ich auch Gas rieche aber nur wenn der tank fast leer ist und das Auto ein Weile stand, kann ich mir auch nur einbilden.

P.s welche Werkstatt ist das in MD die einen Mechaniker hat der an Gas ran darf? bzw. welche Prins Werkstatt?

Gruß

Dan aus Dessau
[ externes Bild ]

Volvo Bi-Fuel 2,5 L 231PS mit Automatik von 2010

Sinatra
Beiträge: 32
Registriert: 17.10.2015 18:42
Wohnort: Magdeburg

Beitrag von Sinatra » 19.10.2015 14:07

Hallo Dan,

ich hab dir ne PN geschickt.

Sinatra
Beiträge: 32
Registriert: 17.10.2015 18:42
Wohnort: Magdeburg

Beitrag von Sinatra » 03.11.2015 15:34

Zwischenzeitlich habe ich den Weg in die Volvo-Werkstatt und zum Umrüster gefunden. Der Umrüster hat festgestellt, dass es vor dem Druckregler noch ein weiteres, größeres Leck gibt. Er meint er würde das beheben können (die Teile bezieht er von einer Firma aus Xanten).

Der im Fehlerspeicher hinterlegte Fehler lautet:
"ECM-P017100 System zu mager (Bank 1)", der Mechaniker sagte dazu nur, dass es wohl an der Gasanlage liegen würde. Ich denke nicht, dass es mit dem Leck zusammenhängen kann, denn das ist a) gefühlt zu klein und b) vor dem Druckregler.

Mal gucken, ich werde wohl sicherheitshalber besser erstmal auf Benzin weiterfahren.

bjrnie
Beiträge: 14
Registriert: 16.02.2011 10:24
Wohnort: München

Beitrag von bjrnie » 09.11.2015 16:37

danmeye hat geschrieben:hast du den Gasgeruch immer im Auto oder nur wenn noch wenig Gas im Tank ist?
Dieses Phänomen vernehme ich bei meinem Fahrzeug auch, wenn nicht mehr viel Gas in den Flaschen ist. Manchmal ist der Gasgeruch aber nur schwer zu erkennen, da auch die Lederausstattung immer noch ziemlich deutlich Geruch abgibt.
Hast Du bei Dir schon neue Erkenntnisse?
Volvo V70 Bi-fuel 2.5, MY2012 (VSI 1.0)
zuvor Volvo V70 Bi-fuel, MY2007

danmeye
Beiträge: 90
Registriert: 30.09.2014 08:35
Wohnort: Dessau-Roßlau

Beitrag von danmeye » 10.11.2015 09:01

Hallo Bjrnie,

nein eine Erkenntis habe ich noch nicht, will demnächst mal wegen filter tausch schauen fahren ob die das bei mir machen, sonst muss ich wohl nach Leipzig.

Aber ich sehe du hast ja schon die kleineren Tanks verbaut also hast mehr Platz im Kofferraum.
Hast du dann auch die VSI2 schon verbaut also die runde Tankanzeige für Gas?

Gruß

Dan
[ externes Bild ]

Volvo Bi-Fuel 2,5 L 231PS mit Automatik von 2010

bjrnie
Beiträge: 14
Registriert: 16.02.2011 10:24
Wohnort: München

Beitrag von bjrnie » 10.11.2015 17:10

danmeye hat geschrieben:Hast du dann auch die VSI2 schon verbaut also die runde Tankanzeige für Gas?
Bei mir ist noch die VSI1 drin (eckiger Umschalter).

Ich habe mch heute mit einem Gaslecksuchgerät auf die Suche begeben. Im Fahrzeuginnern schlägt das Gerät deutlich an, wenn der Wagen eine Weile stand. Bin mir aber nicht sicher, ob da nicht auch Ausdünstungen der Sitze und Kunststoffteile Einfluss nehmen auf die Erkennung nehmen.
Im Motorraum habe ich nun zwei Undichtigkeiten ausgemacht. Eine an der Zuleitung des Druckreglers und eine am Übergang des Schlauches an die Rail (riecht auch, wenn man die Nase direkt dort platziert). Ich nehme an, dass sich das Gas über die Lüftung in den Innenraum schleicht, wenn der Wagen eine Weile steht. Den Gasgeruch im Innern habe ich erstmalig vernommen, nachdem der Wagen über den Händler in Gaswerkstätten war und daran herumgebastelt wurde. Da ist wohl noch eine Nachbesserung erforderlich ... .
Volvo V70 Bi-fuel 2.5, MY2012 (VSI 1.0)
zuvor Volvo V70 Bi-fuel, MY2007

Sinatra
Beiträge: 32
Registriert: 17.10.2015 18:42
Wohnort: Magdeburg

Beitrag von Sinatra » 12.11.2015 19:07

Kleiner Zwischenbericht:

der Fehler hängt nicht mit der Gasanlage zusammen, nach einer Woche auf Benzin leuchtete die MKL noch immer und auch nach Löschen des Fehlers, kam sie nach 200m Fahrt sofort wieder. Die Werkstatt ist dran, wenigstens ist es nicht CNG-spezifisch, da habe ich eher die Hoffnung, dass der Fehler gefunden werden kann.

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29181
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 12.11.2015 23:45

N Ahmd!

Der Fehler hängt nicht mit der Gasanlage zusammen? Das beruhigt mich ein wenig, denn ich gehe davon aus, dass die Einbau-Betriebe und deren Mitarbeiter auch nicht dämlich sind. Da gibt es sicherlich an einigen Stellen Schulungsbedarf, aber das ist hier offenbar nicht ursächlich. Danke für dieses Detail! Dennoch: Solange der Benzinbetrieb nicht anständig läuft, muss man sich um die Gasanlage nicht kümmern.

Welcher Fehler war denn gespeichert? Wieder P0170? (Würde mich wundern...)

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Antworten