V70 2.0t Abgasreinigungs-Symbol leuchtet nach AB-Fahrt

Alles über die bi-fuel Modelle von Volvo.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Sinatra
Beiträge: 32
Registriert: 17.10.2015 18:42
Wohnort: Magdeburg

Beitrag von Sinatra » 13.11.2015 11:46

Es ist nach wie vor der gleiche Fehler - P0171 System zu mager.
Der Fehler tritt mittlerweile permanent, also nicht nur bei AB-Fahrt, und unabhängig vom Treibstoff auf. Ich habe jetzt eine neue (freie) Werkstatt mit der Sache befasst, zu Volvo gehe ich ab sofort nur noch wenn ich muss (18€ für das Auslesen des Fehlerspeichers und dann diese lapidare "Diagnose" gehen gar nicht) Nachdem was ich im Netz so finden konnte, kann der Fehler eine Reihe von Ursachen haben - von Falschluft über Lambdasonde bis LMM ist alles denkbar. Aber was es auch immer ist, wirklich schwerwiegend kann es nicht sein, da Motorlauf, Verbrauch und Leistung i.O. sind.

Die Gasanlage wird in 2 Wochen abgedichtet, dann ist an der Geruchsfront zumindest erst einmal Ruhe (hoffentlich).

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29062
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 13.11.2015 11:57

Das Auto ist ein umgerüsteter Benziner. Also muss im Benzinbetrieb alles tipptopp sein, sonst braucht man den Fehler nicht in der Gasanlage zu suchen.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Sinatra
Beiträge: 32
Registriert: 17.10.2015 18:42
Wohnort: Magdeburg

Beitrag von Sinatra » 07.12.2015 16:52

Um das Ganze mal abzuschließen:

Die MKL lässt sich mit einer Schnellfahrt auf der AB im Benzinbetrieb zuverlässig wieder löschen. Ich habe beschlossen der Sache jetzt keine große Bedeutung mehr beizumessen, zumal eine Fahrt mit angeschlossenem Diagnosegerät ergeben hat, dass die Gemischzusammensetzung im Gasbetrieb grundsätzlich i.O. ist (wenn auch im Benzinbetrieb noch "optimaler"). Es wäre nur schön, wenn ich noch logisch nachvollziehen könnte, warum der Betrieb mit Benzin das Problem für eine ganze Weile zu beheben scheint.

Die Undichtigkeit ist auch weg, hier war eine Dichtung leicht eingerissen.

Übrigens wollte der Mechaniker noch gleich den Drucksensor mit wechseln weil die verbaute Serie wohl fehleranfällig sei. Mit dem von ihm eingesetzten Bosch-DS lief der Motor dann aber wirklich viel zu mager - er zeigte mir auf dem Diagnosegerät ein Wertepaar das sich eigentlich zwischen -10% und +10% verändern, und in der Summe immer Null ergeben sollte. Meine Werte waren beide extrem im Plusbereich, außerdem wurde der volle Tank nur noch als halbvoll angezeigt. Es gibt also scheinbar noch eine Extra-Version für Erdgasanlagen, der DS für Autogasanlagen liefert nicht die richtigen Werte.

Sinatra
Beiträge: 32
Registriert: 17.10.2015 18:42
Wohnort: Magdeburg

Beitrag von Sinatra » 31.07.2016 10:02

Noch ein Nachtrag: falls mal jemanden das selbe Problem plagt, einfach die Batterie für eine halbe Stunde abklemmen. Danach hatte ich für ein halbes Jahr bzw. 10T km Ruhe.

Antworten