"Kraftstoffbemessungssystem - System zu mager ....

Rund um die Serien-Erdgasmodelle von Volkswagen, Audi, Seat und Škoda.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Benutzeravatar
anacronataff
Beiträge: 2454
Registriert: 09.08.2010 15:10
Wohnort: L-Gas Gebiet

"Kraftstoffbemessungssystem - System zu mager ....

Beitrag von anacronataff » 06.12.2015 00:15

... ab Leerlaufdrehzahl - Warnleuchte EIN", zeigte mir heute der Fehlerspeicher meiner Dreckskarre.

Code: Alles auswählen

008567 - Bank 1; Kraftstoffbemessungssystem 
               P2177 - 000 - System zu mager ab Leerlaufdrehzahl - Warnleuchte EIN
             Umgebungsbedingungen:
                    Fehlerstatus: 11100000
                    Fehlerpriorität: 0
                    Fehlerhäufigkeit: 2
                    Verlernzähler: 255
                    Kilometerstand: 168346 km
                    Zeitangabe: 0
                    Datum: 2015.11.25
                    Zeit: 17:07:04

             Umgebungsbedingungen:
                    Drehzahl: 1790 /min
                    Last: 39.6 %
                    Geschwindigkeit: 66.0 km/h
                    Temperatur: 75.0°C
                    Temperatur: 13.0°C
                    Druck: 990.0 mbar
                    Spannung: 14.351 V
Fuhr gerade auf Benzin. Und es schein mir, dass es auch nur im Benzinbetrieb ein Problem gibt. Hatte ich nämlich schon bevor die MIL an ging bemerkt: Er läuft bei Last unter 2000 Touren unrund mit ganz leichtem Stottern. In höhreren Drehzahlbereich und auf Erdgas ist das Problem nicht vorhanden.

Was könnte das sein?
Passat EF 1.4TSI DSG MJ02/2010: 227100km (2153km wg Tanken), 5.50 €/100km, Gesamt: 29.07 €/100km * Service Intervalle * CNG-Reichweiten * CNG-Tankrekorde mit 21kg Tanks * Fotos und eigene POI's mit Navigon

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28894
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 06.12.2015 00:28

Im Benzinbetrieb zu mager? Einspritzdüse verklebt? (Habe gerade selber Zweifel, dann sollte auch irgendwas mit Fehlzündung auf Zylinder x kommen... Vielleicht ist es dafür noch zu früh, Düse noch nicht kaputt genug? )

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

bukkelfipps
Beiträge: 61
Registriert: 03.05.2012 18:58
Wohnort: Rückersdorf

Beitrag von bukkelfipps » 06.12.2015 09:45

Fahr mal ne Runde auf Benzin. Aber nicht zu zaghaft. Hat bei mir ein wenig geholfen.
VW Passat Variant DSG 2011
[ externes Bild ]

Benutzeravatar
anacronataff
Beiträge: 2454
Registriert: 09.08.2010 15:10
Wohnort: L-Gas Gebiet

Beitrag von anacronataff » 06.12.2015 11:19

bukkelfipps hat geschrieben:Fahr mal ne Runde auf Benzin. Aber nicht zu zaghaft.(...)
Habe ich schon gemacht. Den Fehler hatte ich vorher gelöscht. Die Lampe ging nicht wieder an. Der Fehlerspeicher bliebt auch leer. Das leichte Stottern unterhalb 2000 Touren im Benzinbetrieb blieb aber. :angry:

bukkelfipps hat geschrieben:(...)Hat bei mir ein wenig geholfen.
Ahhh, hattest Du das Problem so auch schon mal gehabt? Mit dem gleichen Fehlereintrag?
Passat EF 1.4TSI DSG MJ02/2010: 227100km (2153km wg Tanken), 5.50 €/100km, Gesamt: 29.07 €/100km * Service Intervalle * CNG-Reichweiten * CNG-Tankrekorde mit 21kg Tanks * Fotos und eigene POI's mit Navigon

bukkelfipps
Beiträge: 61
Registriert: 03.05.2012 18:58
Wohnort: Rückersdorf

Beitrag von bukkelfipps » 06.12.2015 18:14

Ich glaube der Freundliche hatte "Gemisch zu mager" auch erwaehnt.
Von Ihm kam auch der Tipp mit dem zuegigerem Fahren auf Benzin. Seine weiteren Loesungen waeren gewesen, irgendein Zaubermittelchen gegen verkeimte Duesen in den Tank zu kippen. Falls das auch nicht hilft, die entsprechende Duese(n) ausbauen und direkt reinigen.
So richtig zufriedenstellend ist die Loesung ja trotzdem nicht.
VW Passat Variant DSG 2011
[ externes Bild ]

Benutzeravatar
M. Sorgatz
Forums-Sponsor
Beiträge: 2032
Registriert: 22.10.2007 11:53
Wohnort: Franken
Kontaktdaten:

Beitrag von M. Sorgatz » 07.12.2015 20:59

Ich hatte mal zu Urzeiten, als ich noch mit Luxusbrühekarren (Fabia) rumgurkte, eine ganze Flasche Fuel System Cleaner auf leeren Tank (nicht wie in der Anleitung auf den vollen Tank!) reinkippen müssen. Das Problem war aber ein ganz anderes:
Sprang meist nicht an, wenn er nicht mindestens 2,5 Stunden gestanden war, oder ging während der Fahrt aus. Die Benzinpumpe lief dann auch nicht, wenn er nicht ansprang.
Hat damals geholfen.
Ob es hier was bringt, weiß natürlich keiner vorher. Zumindest sollte es nicht schaden!

Gruß
M.
[ externes Bild ] , ca. 68 kWh/100km, ca. 5,00 Euro/100km inkl. Luxusbrühe
:arrow: Umfangreichste Linksammlung zu Tankstellen in Frankreich und Europa
Ich schaue hier nur einmal im Quartal vorbei, stellt direkte Fragen bitte zusätzlich per Persönliche Nachricht (PN).

Peericles
Beiträge: 25
Registriert: 31.05.2013 12:13

Beitrag von Peericles » 08.12.2015 14:18

Hallo,

ich hatte vor kurzem das selbe Problem mit meinen Passat (siehe http://www.erdgasfahrer-forum.de/viewtopic.php?t=13880).

Deine Fehlerbeschreibung hört sich ziemlich identisch zu meiner an, am Ende waren es die Einspritzdüsen für Benzin.
Passat Variant Ecofuel B6 Automatik

Benutzeravatar
anacronataff
Beiträge: 2454
Registriert: 09.08.2010 15:10
Wohnort: L-Gas Gebiet

Beitrag von anacronataff » 08.12.2015 14:27

Danke für den Hinweis. Hast Du die Garantieabrechnung noch? Bzw. kannst Du mal die Ersatzteilnummer der Einspritzventile hier posten?
Passat EF 1.4TSI DSG MJ02/2010: 227100km (2153km wg Tanken), 5.50 €/100km, Gesamt: 29.07 €/100km * Service Intervalle * CNG-Reichweiten * CNG-Tankrekorde mit 21kg Tanks * Fotos und eigene POI's mit Navigon

Benutzeravatar
Gulbenkian
Beiträge: 2254
Registriert: 14.09.2012 19:42

Beitrag von Gulbenkian » 08.12.2015 16:21

Ich würde es auch erstmal mit Kraftstoffsystemreiniger probieren. Ich kipp das Zeug bei meinen Motorrädern vor und nach dem Winter rein. Das hält die Vergaser und Düsen sauber. Gerade wenn der Sprit länger steht (Düsen, Leitungen, Pumpen, Tank) kann das verkleben. Die Reinigungswirkung fand ich beeindruckend, Düsen und Vergaserinnenleben danken es mir jedes Jahr.
Golf IV BiFuel '06
Touran 2.0 Ecofuel

Benutzeravatar
Sven2
Forums-Sponsor
Beiträge: 3972
Registriert: 29.07.2010 17:38
Wohnort: im Ländle

Beitrag von Sven2 » 08.12.2015 17:35

Prophylaktisch würde ich so ein Zeug nicht anwenden: Hätte Bedenken, dass Buntmetalle und/oder Elastomerteile angegriffen werden.
Vorm Teiletausch einen verzweifelten Versuch mit mit einem Wundermittelchen- Warum nicht?
Wiederholungstäter: früher Touran TSI_EF, jetzt B200 NGD
CNG-Aufkleberimporteur

Benutzeravatar
anacronataff
Beiträge: 2454
Registriert: 09.08.2010 15:10
Wohnort: L-Gas Gebiet

Beitrag von anacronataff » 25.05.2016 10:48

Liqui Moly Injection-Reiniger hat bei mir nicht geholfen.
Passat EF 1.4TSI DSG MJ02/2010: 227100km (2153km wg Tanken), 5.50 €/100km, Gesamt: 29.07 €/100km * Service Intervalle * CNG-Reichweiten * CNG-Tankrekorde mit 21kg Tanks * Fotos und eigene POI's mit Navigon

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28894
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 25.05.2016 11:46

Schon ulkig, dass der Fehler nicht zu einem bestimmten Zylinder zugeordnet wird. Außerdem kann ich mir nicht vorstellen, dass es zB an Falschluft auf der Abgasseite liegt: Dann hätte man den Fehler imho auch im Gasbetrieb.

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
dridders
Beiträge: 6204
Registriert: 17.11.2005 17:53
Wohnort: Weidenbach

Beitrag von dridders » 25.05.2016 13:06

Gemischprobleme koennen keinem Zylinder zugeordnet werden, da die Lambdasonde dafuer viel zu traege ist, selbst wenn eine Breitbandsonde zum Einsatz kommt. Vor allem dank der sehr unterschiedlichen Dynamik im System, denn die Stroemungsgeschwindigkeiten variieren ja doch "minimal". Nur bei der Zuendung ist eine zylinderselektive Erkennung moeglich. Oder mit einer Lambda fuer jeden Zylinder.

Dank der Lernfunktion ist es Falschluft keineswegs unmoeglich. Der Hobel denkt dann einfach du haettest L getankt, obwohl H drin ist. Bei Benzin hingegen gibts keine Schwankungen und er kann den Fehler dann dort erkennen.
Weitere Einblicke bringt ggf. ein Abgastester. CO relativ hoch bei korrektem Lambdawert? Dann Falschluft zwischen Kopf und Sonde, RIss im Kruemmer, undichte Dichtung, ...

Benutzeravatar
anacronataff
Beiträge: 2454
Registriert: 09.08.2010 15:10
Wohnort: L-Gas Gebiet

Beitrag von anacronataff » 25.05.2016 15:46

@dridders:
Meinst Du wirklich, dass es auch "Falschluft" sein könnte? Ich tanke meist nur L-Gas und habe es auch jetzt drin. Auf Gasbetrieb habe ich (meine ich zumindest) kein Problem. Kein Fehlereintrag, kein Ruckeln, keine MIL.

Wie testet man auf Falschluft? Startpilot?

Hab auch die Benzinhochdruckpumpe neben den Injektionen in Verdacht. Die Benzinhochdruckpumpe könnte man "mal eben" mal tauschen.
Bei den Injektionen ist "mal eben" nicht ganz so einfach. Die kann man zwar ggf. prüfen, aber wenn sie einmal ausgebaut sind, soll man die laut erwin durch neue Injektionen ersetzen.
Passat EF 1.4TSI DSG MJ02/2010: 227100km (2153km wg Tanken), 5.50 €/100km, Gesamt: 29.07 €/100km * Service Intervalle * CNG-Reichweiten * CNG-Tankrekorde mit 21kg Tanks * Fotos und eigene POI's mit Navigon

Benutzeravatar
dridders
Beiträge: 6204
Registriert: 17.11.2005 17:53
Wohnort: Weidenbach

Beitrag von dridders » 25.05.2016 19:12

ja, wie gesagt, durch die Lernfunktion ist das durchaus möglich. Er holt sich halt im Benzinbetrieb einen Referenzwert und lernt daraus die Gasqualität.

Wenn wirklich eine Düse 25% zu wenig durch läßt, dann dürfte das eigentlich schon ein recht deutlich unrunden Lauf geben. Die Hochdruckpumpe halte ich für sehr unwahrscheinlich, da du die Probleme ja nur bei wenig Last hast. Wäre es die, dann würden die Probleme bei hoher Last viel stärker auftreten. Injektor wäre zwar grundsätzlich möglich, wenn er verklebt ist und deswegen länger zum Öffnen braucht als die anderen, aber wie gesagt... ich denke das würde man auch recht deutlich spüren am Lauf.

Auf Falschluft prüfen wie gesagt am ehesten über den Abgastester. Ansaugseitig konnte man bei Vergasermaschinen mit Startpilot prüfen, nur zum einen liegt dein Problem nicht zwangsläufig auf der Saugseite, zum anderen regelt eine elektronische Einspritzung deinen Zusatzkraftstoff einfach aus, zumindest so lange bis du bereits den ganzen Motorraum geflutet hast und keine Stelle mehr erkennen kannst, oder ob er es gar über den Luftfilter angesaugt hat. Da hilft dann nur optisch/haptisch alles abprüfen auf der Saugseite, wobei die Probleme da eigentlich zwischen MAF und den Gebläsen dann liegen müsste. Ist er danach undicht drückt er gemessene Luft raus und würde zu fett laufen.

Antworten