Bin auch Umrüster und neu dazu.

Alles über Umrüstungen und Umrüster von Erdgasfahrzeugen.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

ebi
Beiträge: 8
Registriert: 10.02.2016 13:54
Wohnort: Wingerode

Bin auch Umrüster und neu dazu.

Beitrag von ebi » 11.02.2016 22:31

Bin neu in Eurer erlauchten Runde und fahre seit 1 Jahr einen mit einer Necam-Anlage nachgerüsteten Astra-Caravan 55KW (Bj. 1997, km-Stand ca, 162000. Da die Dokumentation unvollkommen ist, kann ich nicht sagen, wann die Gasanlage eingebaut wurde.) Ich kann das Ruckeln bestätigen, bei mir trat es (fast) immer auf, wenn ich im 1. Gang berschleunigte, selten im 2. Gang. Wenn ich das Gas wegnahm und vorsichtig beschleunigte, ließ sich das Problem handhaben. Seit ca. 4 Wochen ging das Auto beim Anfahren wiederholt aus und ich hatte nach ein paar Metern größere Schwierigkeiten, es zu starten. Häufig (nicht immer) blinkte beim Fahren dazu die rote Lampe im Umschalter.
Am Montag lief nun folgendes ab: Ich war nachmittags unterwegs und hatte Schwierigkeiten das Auto zu starten. Nach Hause gekommen, stellte ich das Auto auf dem Parkplatz ab (60 m Entfernung) und als ich es am Abend benutzen wollte, ging nichts mehr. Weder Gas noch Benzin nach Handumschaltung gaben auch nur einen Mucks von sich. Ich bugsierte es auf den Hof, lud die Batterie auf und startete am nächsten morgen. Nichts! Prüfte die Zündung, die ist aber da. Beim Anruf bei einem Ersatzteillieferanten wurde mir erklärt: "das ist der Regler". Weil mir das aber zu schnell kam und recht teuer ist, möchte ich um Eure Meinung bitten. Kann ich und wie die Funktionsweise des Reglers überprüfen? Gibt es evtl. andere Ursachen für die jetzige totale Verweigerung? Nach mehreren Startversuchen heute früh lief er kurz (ca. 2 s) mit Benzin an aber danach auch nicht wieder. Habe zwar im Juni Kopfdichtung und Wasserpumpe usw. mit Erfolg gewechselt, aber mit einer Gasanlage bisher nichts zu tun gehabt, bin aber nicht ganz ungeschickt. Was kann ich tun? Bitte helft mir.

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29126
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 11.02.2016 23:14

Erstmal willkommen im Club der Erdgasfahrer!

Du schreibst, da wäre eine Necam-Anlage verbaut? Das ist mir in Verbindung mit Opel bisher nicht auf den Schirm gekommen. Mach bitte Fotos, insbesondere von den Teilen die mit dem Erdgasbetrieb zu tun haben, auch Tank.

Hast Du die Möglichkeit, den Erdgastank von Hand zuzudrehen? Das sollte imho gehen. Und danach wäre erstmal das Benzinsystem zu testen. Es hat keinen Sinn, an der Erdgasanlage rumzufrickeln, wenn das Auto auf Benzin nicht vernünftig läuft.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

ebi
Beiträge: 8
Registriert: 10.02.2016 13:54
Wohnort: Wingerode

Danke für die schnelle Antwort.

Beitrag von ebi » 12.02.2016 10:17

Danke noch einmal. Hätte auch selbst darauf kommen können. Probierte also Start bei geschlossenem Gashahn an der Flasche und Kippschalter auf "Benzin" gestellt. Ergebnis: Wieder sehr kurzes Knurren (Anlaufen, 1 s), dann nichts mehr. Versuchce, Fotos hochzuladen.
Gruß ebi
upload von Fotos funktionierte leider nicht, eines lud ich hoch, sandte es und es ist wohl im bit-Himmel gelandet. Versuche es später noch einmal, wenn ich weiß, wie es hier funktioniert.

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29126
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 12.02.2016 11:33

Bilder. Ja. Wegen Speicherplatz werden die alle auf 800x600 Pixel runtergerechnet. Das passiert auf dem Server und dauert entsprechend lange. Alternative: Hochladen zB bei http://picr.de und hier verlinken.

Hier ist unsere Anleitung.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

ebi
Beiträge: 8
Registriert: 10.02.2016 13:54
Wohnort: Wingerode

neuer Versuch

Beitrag von ebi » 12.02.2016 23:06

Fotos meiner AnlageBild
Bild
Bild
Bild
Bild
Bild
Bild

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29126
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 12.02.2016 23:40

Lass den Gashahn zu und kümmer Dich zunächst um das Benzinsystem. Klemm auch einfach mal für eine Stunde den Akku ab, danach muss sich manches neu anlernen. Den Gashahn machst Du bitte erst wieder auf, wenn das Auto auf Benzin normal läuft.

50 bis 100km auf Luxusbrühe sind da bei den alten Venturi-Anlagen auch schon mal hilfreich gewesen.

Und danach berichte bitte.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Bertram1958
Beiträge: 60
Registriert: 15.02.2011 08:47
Wohnort: Stuttgart

Beitrag von Bertram1958 » 13.02.2016 08:40

Bei diversen VWs geht gerne mal die Zündspule kaputt. Die erzeugt zwar bisweilen noch einen Zündfunken, der aber schwach ist und bei der Kerze im eingebauten Zustand nicht mehr wirkt.
Auch geht viel Zündspannung verloren, wenn der Verteilerdeckel und der Läuferfinger "abgebrannt" sind oder da gar Feuchtigkeit eingedrungen ist.

Wie das bei dem Opel ist, weiß ich nicht.
Der Motorraum sieht aber so aus, als würder er recht viel Feuchtigkeit abbekommen. Für die Zündanlage ist das wenig vorteilhaft.

Wo ist denn das Gas-Steuergerät untergebracht? Auch im Motorraum?

ebi
Beiträge: 8
Registriert: 10.02.2016 13:54
Wohnort: Wingerode

Bin auch Umrüster...

Beitrag von ebi » 13.02.2016 23:11

Danke für Eure Tipps und Mithilfe. Motor bekommt kein Benzin und bin dabei Benzinpumpe zu ersetzen. Nach angelesenen Informationen stellt das Steuergerät sofort auf stur, wenn in Kraftstoffzufuhr ein Fehler auftritt. Würde demnach auch Gas nicht solo starten. So verstand ich die Aussage jedenfalls.
Gruß ebi

Benutzeravatar
dridders
Beiträge: 6208
Registriert: 17.11.2005 17:53
Wohnort: Weidenbach

Beitrag von dridders » 16.02.2016 08:25

Nicht jede Anlage ist gasstart-faehig, und wenn muss es meist erst einprogrammiert oder speziell "angewaehlt" werden. Selbst wenn du also auf Stellung Gas stehst muss die Kiste erstmal mit Benzin anspringen und die notwendige Umschaltbedingung erreichen, auch wenn das bei Venturi vielfach nur die notwendige Drehzahl ist. Ich hab leider keine Ahnung, ob man bei der Necam den Gasnotbetrieb forcieren kann... bei anderen Anlagen sind es so Spielchen wie Umschalttaste bei aktivierter Zuendung gedrueckt halten bis Gas-LED dauerhaft leuchtet oder Umschalter bei Zuendung an (und Motor aus) von Gas auf Benzin und zurueck auf Gas legen. Aber Achtung: im Gasstart steigt die Gefahr von Backfire deutlich an, sofern es sich um eine Venturi handelt!

ebi
Beiträge: 8
Registriert: 10.02.2016 13:54
Wohnort: Wingerode

Er läuft wieder!

Beitrag von ebi » 16.02.2016 21:59

Liebe Erdgasfahrer, so, wechselte Kraftstoffpumpe und Motor läuft wieder. Weil der Wechsel eine Zumutung ist (die Benzinpumpe ist natürlich nicht von oben zugängig, wie z.B. Herr ETZOLD schreibt, sondern in Fahrtrichtung rechts vorn), baute ich Tank gleich mit aus , entrostete, strich und baute alles wieder zusammen. Mir schien, dass Ruckeln zunahm. Aber vielleicht findet man einen Weg, das zu minimieren. Versuchte schon, beim Start im 1.Gang stark zu beschleunigen und spät in den 2.Gang zu schalten. Das ging besser, nervt natürlich und war evtl. einmalig.Beobachten! Dass es seinen Grund im Umschalten von Benzin auf Gas hat, bekam ich mit, als ich während des Fahrens den Kippschalter auf Benzin und etwas später zurück stellte. Ruckeln trat dann auch auf.
Bitte noch eine Frage an Euch Experten. Jeder von Euch benutzte das Wort "Venturi", meistens mit dem Hauch von Geringschätzung um die Mundwinkel. Was misst das Venturirohr? (Ganz tief in der Ablage des Gehirns war vergraben, dass ich davon schon als von einem Mengenmesser gehört hatte. Das Wissen kann man bei Herrn GOOGLE ja schnell auffrischen, was ich auch tat.) Was misst also das Venturirohr und wodurch wurde es bei neueren Modellen ersetzt, damit sich die hängenden Mundwinkel wieder straffen?
MfG ebi und danke für Eure Anteilnehme und Hilfe.

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29126
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 16.02.2016 22:35

Wikipedia hilft da besser als Frollein Juckeline.

Venturi war derjenige, der das Prinzip erfunden (oder besser: entdeckt) hat, nach dem Vergaser arbeiten. Durch einen Luftstrom wird ein anderes Medium aus einem zugeführten kleineren Röhrchen heraus- und mitgerissen. Zu diesem Behufe wird in Deinem Auto in der Nähe der zentralen Drosselklappe die Mischerdüse verbaut sein. Insgesamt gesehen funktioniert das eigentlich prima, Vergaser im Auto hat es ja rund 80 Jahre gegeben, es hat nur den Haken, dass modernere Systeme mit kleinen Ventilchen, die jeweils nur im Ansaugtakt eine wesentlich präzisere Menge Gas dem jeweiligen Zylinder zuführen, um einiges sparsamer arbeiten, und natürlich auch für sauberere Abgase sorgen. Blöderweise ist das natürlich weit aufwändiger und teurer. Aber freu Dich: Ein Venturisystem ist zu fast 100% wartungsfrei.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Bertram1958
Beiträge: 60
Registriert: 15.02.2011 08:47
Wohnort: Stuttgart

Beitrag von Bertram1958 » 17.02.2016 07:40

Fährt der Wagen jetzt auf Benzin einwandfrei und ohne zu Ruckeln?

ebi
Beiträge: 8
Registriert: 10.02.2016 13:54
Wohnort: Wingerode

ebi

Beitrag von ebi » 17.02.2016 09:43

Ja Bertram 1958, läuft mit Benzin glatt. ebi

Backmagic
Beiträge: 673
Registriert: 06.09.2012 12:46

Beitrag von Backmagic » 17.02.2016 11:08

Jetzt hab ich mich schon gefreut, „Bin Umrüster und neu dazu“ sollte aber besser heißen, Bin ein Umgerüsteter :-)

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29126
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 17.02.2016 11:25

Korrektur: Keine Mischerdüse, sondern bei der NECAM kontinuierliche Einblasung direkt vor dem Einlassventil des Zylinders. Dadurch wird die Menge zündfähigen Gemischs im Ansaugbereich verringert.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Antworten