Combo C CNG 1.6 - 0304/0300 und Abgaswarn - wo ist das AGR?

Der Marktführer der Erdgasfahrzeuge findet hier seinen Platz mit den Serienmodellen Zafira, Astra u. Combo.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

OSV23
Beiträge: 113
Registriert: 07.08.2015 19:16

Beitrag von OSV23 » 11.05.2017 07:58

Was hat dein Combo jetzt runter?

hast du den Ölseperator schon mal erneuert?

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28969
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 11.05.2017 19:54

Soweit mir bekannt ist, kann man den Ölseparator öffnen lassen, um ihn zu entleeren. Danach wieder komplettieren, auf Lecks testen.

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

MiniDisc
Moderator
Beiträge: 1275
Registriert: 10.03.2012 19:00
Wohnort: Sachsen

Beitrag von MiniDisc » 12.05.2017 16:19

schrauberfee hat geschrieben:ullkigerweise trat bei meinem Combo das "Gepöltere" zweimal nach einer ARAL Betankung auf. Traurig ullkigerweise beides in Sachsen.
Ich tanke sehr oft an der besagten ARAL Tankstelle und ich habe noch NIE Probleme damit gehabt.

MiniDisc
Moderator
Beiträge: 1275
Registriert: 10.03.2012 19:00
Wohnort: Sachsen

Beitrag von MiniDisc » 12.05.2017 16:22

AlexNoir hat geschrieben:Bis jetzt hört er sich komplett gleich an, wenn ich im Gas bin tok-tok-tokt er immer noch, wo er im Bezinmodus leichtgängig ist.
Mach doch den Gastank leer und tank erneut woanders. Wenn dann der Fehler komplett weg ist besteht die Möglichkeit das es an der Gaszusammensetzung liegt. Ist er noch da dann gibts ein anderes Problem.

AlexNoir
Beiträge: 24
Registriert: 13.12.2016 19:05

Beitrag von AlexNoir » 18.05.2017 20:39

Hallo!

Wir haben nach Wechsel des Zündblockes nun erstmal Gas leergefahren und dann ne ganze Weile auch Benzin. Solange wir Benzin gefahren sind lief alles super und das Auto ruhig und auch die Abgaswarnleuchte kam nach dem Löschen des Fehlercodes nicht wieder.

Der Fühlt sich beim Gasfahren teilweise wie ein Lanzbulldog an...

Heute haben wir extra weit weg an einer anderen Tankstelle(nmarke) getankt und nun (am Abend ist das Ruckeln im Stehen wieder da und auch Abgaswarnleuchte. Der fehlercode lautet diesmal wie beim letzten Mal 0304 und 0300 also vierte Zündkerze und alle wobei 0304 zuerst unabhängig da war.

Wo ist der Ölseperator und kann das was damit zusammenhängen?

Sonst noch hinweise, was überprüft werden muss?

Danke nochmal,

Alex

AlexNoir
Beiträge: 24
Registriert: 13.12.2016 19:05

Beitrag von AlexNoir » 18.05.2017 21:19

Okay nochmal wegen dem Ölabscheider - ist es das Tankartige weiße riesending, was man auf meinem ersten Bild ganz rechts sieht? Wenn ja, wie öffne ich den zur Reinigung?

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28969
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 18.05.2017 21:26

Der Ölseparator ist das weiße zylinderförmige Ding, das sich von Fachleuten entleeren lässt. Ein Zusammenhang mit schlechtem Gasbetrieb erschließt sich mir nicht.

Wenn auf Benzin alles tutto paletti ist, und auf CNG der Hobel einfach nur rollt wie der legendäre Sack Nüsse, hab ich immer als erstes die Zündanlage in Verdacht.

Zündblock wurde gewechselt. Aha. Kerzen auch. Kerzenstecker? Zündkabel? Kabel ist Meterware fürn Ei und nen Butterbrot. Kerzenstecker?

Blumenspritzentest?

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

AlexNoir
Beiträge: 24
Registriert: 13.12.2016 19:05

Beitrag von AlexNoir » 18.05.2017 22:15

Hallo!

Nochmal - die Zündkerzen und Zündblock wurden erneuert und bis zur Neubetankung der Anlage mit Gas lief alles super - nur jetzt wieder nachdem Gas länger gefahren wurde kommen diese Symptome wieder auf - da sowohl Benzin, wie auch gas durch die gleichen Zündkomponenten bedient wird kann man das ja dann soweit ausschließen?

Noch eine Frage - wo sitzt die in diesem Kontext immer wieder erwähnte Lambdasonde beim Opel CNG 1.6 97PS? Ich würde gerne diese noch selbst austauschen, bevor er in die Werkstatt geht, damit ich diese Punkte "vorgearbeitet" habe. Unter dem Auto? Gibt es da ein Bild, da ich gerne eine bestellen möchte, wegen den Polen?

Danke schonmal!

Alex

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28969
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 18.05.2017 22:27

da sowohl Bezin, wie auch gas durch die gleichen Zündkomponenten bedient wird kann man das ja dann soweit ausschließen?
Falsch gedacht! Gas zündet wesentlich unwilliger als Luxusbrühe. Und mit einem wesentlich engeren Gemisch-"Fenster" (Luft-Kraftstoffgemisch ist da das Thema). Kurz: Wenn die Zündanlage ne Macke hat, fällt das im Gasbetrieb wesentlich früher auf.

Also: Welche Bestandteile der Zündanlage wurden noch nicht getauscht?

MfG Bassmann

Nachtrag:
Die Lambdasonden sind in den Auspuff eingeschraubt. Die Regelsonde liegt vor dem Kat, die Prüfsonde ist hinter dem Kat. B.
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

AlexNoir
Beiträge: 24
Registriert: 13.12.2016 19:05

Beitrag von AlexNoir » 18.05.2017 22:30

Noch eine Frage - wo sitzt die in diesem Kontext immer wieder erwähnte Lambdasonde beim Opel CNG 1.6 97PS? Danke Bassermann - also sind es wohl beide mit nebeneinander liegendem Block wie hier: https://www.autoteile24.de/artikeldetai ... =1260-1251

und noch der viereckige Block wie hier: https://www.autoteiledirekt.de/stark-7587169.html

Weiß da einer die Teilenummer? :)

Danke schonmal,

Alex

AlexNoir
Beiträge: 24
Registriert: 13.12.2016 19:05

Beitrag von AlexNoir » 18.05.2017 23:42

Also wie ich sehe hat unser combo wohl schonmal eine Lambdasonde unter der Motorhaube (hier bei einem ähnlichem Motortyp zu sehen bei nr. 6) https://de.m.wikipedia.org/wiki/Opel_Z18XE

Da komm ich schonmal einfacher ran. Bleibt's bei der oder ist bei dem Motor noch eine zu suchen, dann unter dem Auto? Hinter dem Kat?

Ich guck morgen früh mal nach der Teilenummer.

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28969
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 18.05.2017 23:50

Klar: Es gibt 2 Lambada-Sonden! Eine vor dem Kat, die für eine passende Gemischzusammensetzung sorgen soll, und eine zweite hinter dem Kat, die immer dann protestieren soll, wenn Sonde1 oder die Regelsoftware gepatzt hat oder der Kat alles mögliche ist, nur leider kein Kat mehr. Aber dann gibt es auf jeden Fall auch Fehlermeldungen nebst -Codes und die gelbe Lampe im Armaturenbrett.

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

AlexNoir
Beiträge: 24
Registriert: 13.12.2016 19:05

Beitrag von AlexNoir » 19.05.2017 08:55

Hallo!

Also wie gesagt hab ich heute auch unter dem Auto gelegen und hinter dem Katalysator keine weitere Sonde gefunden, wobei ich schlecht um den Kat herumgucken konnte, da ich das Auto erstmal nur 20cm angehoben habe. Die Teile nummer vom vor dem Kat ist die 0258005256 - hab ich erstmal bestellt (dazu noch nen ordentlicher Drehmomentschlüssel mit Lambdasondennüssen) - das ich da jetzt so viel Geld reinstecke und selber mache liegt vielleicht auch einfach daran, dass es auch Spaß macht. Mechaniker werd ich wohl nie werden, aber trotzdem finde ich es toll, dass man auch mal was selber übernehmen kann und falls es das dann auch nicht war, kann ich der Opelwerkstatt all die Rechnungen mit guten Ersatzteilen vorlegen und zeigen, dass das schon erledigt ist :)

AlexNoir
Beiträge: 24
Registriert: 13.12.2016 19:05

Beitrag von AlexNoir » 19.05.2017 12:24

Korrektur - hab sie gefunden - auch wenn sie meiner meinung nach nicht hinter sondern vor dem Katalysator liegt oder ich hab irgendwie einen Dreh im System drin... - die Teilenummer lautet hier: 0258005291

Also mal sehen ob das was bringt :)

AlexNoir
Beiträge: 24
Registriert: 13.12.2016 19:05

Beitrag von AlexNoir » 11.07.2017 19:28

sooooo - es war die vierte Einspritzdüse und eine kaputte Lambdasonde. EInspritzdüsen haben wir gleich alle 4 für 380€ gekauft und für knapp 80€ wechseln. Die Lambdasonde haben wir selbst gewechselt :)

Der Hinweis mit den Zündausetzern ist demnach auf die defekte Einspritzdüse zurückzuführen und damit das nicht bald mit den anderen noch passiert haben wir gleich alle machen lassen.

Vielleicht hilft es ja auch anderen weiter!

Alex

Antworten