Katalysator Problem Touran 2008

Rund um die Serien-Erdgasmodelle von Volkswagen, Audi, Seat und Škoda.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Antworten
bunny
Beiträge: 8
Registriert: 13.05.2016 07:24

Katalysator Problem Touran 2008

Beitrag von bunny » 20.09.2017 17:54

Hallo,

letztes Jahr haben wir einen Touran, BJ 2008 gekauft.

Nun leuchtet schon länger die Motorleuchte. Katalysator defekt! Wir haben den Tip bekommen, mal bei ebay zu schauen. Wir haben dort auch einen gefunden, der wurde eingebaut, alles gut!
Leider schon kurz nachdem der neue Kat drin war, leuchtete die Anzeige wieder auf. Bank 1 Wirkung zu gering stand auf dem Auslesegerät.

Dann sagte die Werkstatt, man könnte die Lambda Sonde tauschen. Bei den Abgaswerten war es wohl so, der er nur minimal über der Norm ist, aber auch nicht immer, sondern nur ab und an. Auto fährt super!

Nun war ich wegen was anderem in einer anderen Werkstatt, die für mich besser zu erreichen ist. Der hat sich jetzt wohl nochmal bei "Experten" kundig gemacht, die sagten, Lambda Sonde tauschen, wird nix bringen, dann würde eine andere Warnleuchte angehen.
Jetzt liegt die Vermutung nah, das der Kat, der KEIN Originalteil ist, das Problem ist. Der Mann von der Werkstatt sagt, er würde nix passieren, aber die Abgaswerte sind erhöht und wenn tatsächlich mal was am Motor o.ä. ist, würde man das nicht mitkriegen, weil ja die Motorleuchte permanent leuchtet, sollte man ihn drin lassen. Erdgasfahrzeuge seien da wohl sehr empfindlich bezgl. Originalteil oder No Name.

Der Touran hat jetzt 213.000 km drauf.... was würdet ihr tun? Tauschen lassen oder drin lassen??? Ach ja, alles mit Teil und Aus -und Einbau würde ca. 1200 Euro kosten.
Garantiefall kommt auch nicht in Frage, da wir das Teil ja bei ebay bestellt haben.... schön blöd...

bunny

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28898
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 20.09.2017 18:39

Der hat sich jetzt wohl nochmal bei "Experten" kundig gemacht, die sagten, Lambda Sonde tauschen, wird nix bringen, dann würde eine andere Warnleuchte angehen.
Welche andere Warnleuchte soll das sein?

Fahr bitte am Stück mal 100km auf Luxusbrühe, nachdem die Fehlercodes gelöscht wurden. Falls dann auch im Benzinbetrieb die gelbe Lampe kommt, wären die Fehlercodes sehr wichtig für die weitere Diskussion.

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
Gulbenkian
Beiträge: 2256
Registriert: 14.09.2012 19:42

Beitrag von Gulbenkian » 20.09.2017 19:02

Kat-Fehlermeldungen können auch von einer unvollständigen Verbrennung verursacht werden. Undichte Einbasdüsen oder Zündaussetzer (defekter Zündtrafo, alte Zündkerzen, defekte Zündkabel) wären eine Möglichkeit, eine defekte Lambdasonde aber auch.
Ohne die Fehlercodes kann man das aber nicht einschränken.
Golf IV BiFuel '06
Touran 2.0 Ecofuel

bunny
Beiträge: 8
Registriert: 13.05.2016 07:24

Beitrag von bunny » 20.09.2017 19:22

Hallo,

also den Fehlercode hab ich hier... (0420) P0420
...und dann steht da Katalysatorsystem, Bank 1 Wirkung zu gering
... unterer Grenzwert unterschritten

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28898
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 20.09.2017 19:37

Der Kat legt sich schlafen, wenn immer nur CNG verbrannt wird. Zumindest habe ich vor jeder HU das gleiche Problem: Wirkung Kat zu gering. Nach ein paar Runden um den Block mit Luxusbrühe war dann die Wirkung wieder da.

Bei den OEM-CNG-Autos ist hoffentlich in manchen Fällen inzwischen ein auf CNG abgestimmter Kat verbaut, genaues weiß ich da aber nicht. Immerhin hatte die schweizerische Forschungsanstalt EMPA schon vor mehreren Jahren was Passenderes entwickelt als das, was üblicherweise in die Benziner geschraubt wird.

Also bitte: Testweise mal 100km Benzinbetrieb!

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
Gulbenkian
Beiträge: 2256
Registriert: 14.09.2012 19:42

Beitrag von Gulbenkian » 21.09.2017 20:49

Da muss man aber schon sehr viel Methan nverbrannt durch den KAT gejagt haben, dass der kaputt geht. Ich kann mich nicht erinnern, dass wir hier schonmal den Fall hatten, dass der KAT wirklich im Eimer war. Der KAT-Fehler ist meist nur ein Symptom.
@bunny - An Deiner Stelle würde ich, bevor da 1200€ reingesteckt werden, schauen was die Ursache des ggf. verbrannten KATs ist. Ohne die Ursache zu beheben lebt auch ein neuer KAT nicht lange.

Nachtrag: Womit hast Du den Fehler ausgelesen, oder war das eine Werkstatt?
Golf IV BiFuel '06
Touran 2.0 Ecofuel

gato311
Beiträge: 1049
Registriert: 20.10.2012 21:33

Beitrag von gato311 » 22.09.2017 10:13

Der Kat hat im Gasbetrieb eh einen viel schlechteren Wirkungsgraf bzw. das effektive Lamdafenster, wo es gut funktioniert ist deutlich kleiner.

Jede Schwäche im Regelkreislauf oder bei der Kat-Beschichtung macht sich hier also viel früher bemerkbar und es gibt nen Fehler.

Ich würde wahrscheinlich weiterfahren und den Wagen einmal im Monat mal an den Tester hängen. Aber wenn man den Zugang nicht hat, wärs nervig, und für den Tüv muss man halt vorher auf Sprit gefahren sein.

Wenn man das Problem angeht, sollte man ne Werkstatt nehmen, die sich vor der Tauscherei die Lamdasonden mal am Oszilloskop vornimmt, die Sollwerte checkt und vor und hinter dem Kabelbaum auf Unterschiede misst.

Sonst wirds nämlich nur wilde Teiletauscherei.

Kann dann immer noch passieren, dass man den Kat tauscht und am Ende das Motorsteuergerät einen weg hatte.

bunny
Beiträge: 8
Registriert: 13.05.2016 07:24

Beitrag von bunny » 22.09.2017 17:48

Hallo,

vielen Dank.

kann es denn tatsächlich sein, das es daran liegen kann, das es KEIN Original Teil ist?

gato311
Beiträge: 1049
Registriert: 20.10.2012 21:33

Beitrag von gato311 » 22.09.2017 18:55

Natürlich, sogar gar nicht mal unwahrscheinlich. Das Sparpotential bei der Beschichtung ist gigantisch und für die Gasautos sind die Kats ja eh schon original reichhaltiger beschichtet als die Benziner (zumindest bei den aktuellen Autos wie Up und später). Bei Deinem muss man mal Teilenummern vergleichen...

Benutzeravatar
Ehrentraut
Beiträge: 384
Registriert: 29.06.2005 12:18
Wohnort: 33142 Büren
Kontaktdaten:

Lambda-Sonde

Beitrag von Ehrentraut » 22.09.2017 19:37

Hallo,
der Fehler ist die Sonde 1?, also Vorkat,
und nicht Sonde 2, nach Kat?,
Somit wäre doch naheliegend erst einmal die Regelsonde 1 zu tauschen,
diese sollte als Breitbandsonde wesentlich schneller reagieren, als die Diagnosesonde nach dem Kat. Nach Aussage von sogenannten Gas-Spezies soll die Sonde 1 durch den Gasbetrieb immer träger werden, also altern, und dann kommt diese nicht mehr mit dem Regeln des Gemisches hinterher und gibt einen Fehler heraus.
Auf das Fahrverhalten hat das so gut wie keinen Einfluß, jedoch für die Kat-Wirkung.

Bei meinem Skoda Fabia 1.4 16V waren nach je 100 Tkm die Vor-Kat sonde defekt.
Nun hat er ca 318 Tkm runter, mit der 2ten Sonde, allerdings mit MKL an...
Er ist nicht mehr in meinem Besitz.

Also mein Rat wäre die Vorkat Sonde tauschen, ohne Gewähr, aber immer noch günstiger als den Kat zu verdammen!

Gruß
Peter

Antworten