Umschaltprobleme

Alles über die bi-fuel Modelle von Volvo.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Antworten
Mecki
Beiträge: 1
Registriert: 24.03.2009 17:42

Umschaltprobleme

Beitrag von Mecki » 13.04.2009 15:48

Hallo Leute!
Hier eine Fehlerbeschreibung.
Das Fahrzeug hat die Nacht gestanden und der Motor ist kalt, der Erdgastank ist voll Motor starten Fahrt zu einem 50 km entfernten Ziel, nach 500-700 Metern schaltet der Motor auf Erdgas um, soweit alles in Ordnung. Erster Zwischenstopp nach gut 1km der Motor hat die Betriwebstemperatur noch nicht erreicht. Nach 5 Minuten Aufenhalt Weiterfahrt zum eigentlichen Ziel, auch nach mehreren km schaltet der Motor jetzt nicht auf Erdgas um, obwohl die Betriebstemperatur erreicht ist. Jetzt hilft nur anhalten Motor abstellen, 10 Sekunden warten, neu Starten und weiterfahren, nach 200-300 Metern schaltet der Motor auf Erdgas um. Das gleich Problem tritt auch auf wenn das Fahrzeug nach einer Fahrt nur 20-30 Minuten gestanden hat der Motor ist dann nicht heiß aber auch nicht kalt. Nach einer längeren Standzeit ca. 2-3 Std. gibt es keine Probleme.
Kennt einer das Problem oder kann einer etwas dazu sagen denn die Werkstätten sind ratlos. Gasdrucksensor und Software schon ausgewechselt.
Viele Grüße Mecki.

Benutzeravatar
Bischoff
Forums-Sponsor
Beiträge: 2578
Registriert: 01.03.2008 20:25
Wohnort: Sachsen

Beitrag von Bischoff » 17.04.2009 22:01

Könnte es ein Sensor sein,der z.b. die Temperatur-Motorparameter als
Schaltschwelle verarbeitet und somit defekt wäre,simpler fehler große
wirkung.Die Volvos scheinen ja komplett auf Benzin zu starten!Bis die
Schaltschwelle erreicht ist! ;-)

Grüße bischoff

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29061
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 18.04.2009 11:11

Moin!

Das Verrückte ist ja jetzt, dass es beim Kaltstart offenbar ja funktioniert. Nur mit den Zwischenstopps ist da irgendwas im Argen. Allerdings hab ich auch einen defekten Sensor in Generalverdacht: Temperatursensor am Druckminderer (falls da überhaupt einer ist). Der Sensor kann ja sogar völlig in Ordnung sein, nur das Kabel hat ne Macke. Oder es ist eben was ganz anderes. Ferndiagnose ist immer wie Kaffeesatzlesen. :bassm:

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Antworten