Probleme mit C-Max CNG Erdgas

Auch Ford hatte Erdgasfahrzeuge im Angebot. Löchern Sie Ihren Ford-Händler!

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Friesen-Cruiser
Admin h.c.
Beiträge: 6892
Registriert: 07.10.2005 12:29
Wohnort: Friesland

Beitrag von Friesen-Cruiser » 24.07.2006 10:44

schön das Du einen neuen Kat bekommen hast, aber wurden denn auch die Probleme beseitigt,
oder nur die Folgen ??
Livin' easy livin' FRI

joachim0711
Beiträge: 46
Registriert: 07.06.2005 09:44
Wohnort: Pfalz

Motorkontrolleuchte

Beitrag von joachim0711 » 24.07.2006 12:23

das will ich mal hoffen...
Ich hatte ja vor ein paar Wochen einen neuen Softwarestand aufgespielt bekommen und außerdem wurde etwas an einen Druckregler verändert.
Ich weiss jetzt nur nicht mehr, ob der Druck erhöht oder vermindert wurde, auf jeden Fall dauert es seit dem etwas länger, bis der Motor in den Gasbetrieb umschaltet.
Bis jetzt tritt der Fehler nicht mehr auf, aber ich werde auf jeden Fall berichten, wie es weitergeht.
Gruß

Joachim
______________________
[ externes Bild ]

Opel Zafira Tourer CNG

braufi
Beiträge: 23
Registriert: 14.02.2006 19:04
Wohnort: Region Stade / Cuxhaven

defekter Kat

Beitrag von braufi » 24.07.2006 20:28

Hallo Joachim,
willkommen im Club der KAT Tauscher. Jetzt geht es bei Dir wohl auch los. Ich habe jetzt mit meinem dritten KAT 5000 km runter, das ist Rekord für mein Mäxchen, JUHUUU.

Na ja, wollen mal hoffen das es so bleibt.

Viel Glück auch bei Dir.

Gruss
braufi
Ford Focus C-Max 2,0 Ghia CNG

[ externes Bild ] (überwiegend H Gas)

Simone
Beiträge: 3
Registriert: 04.10.2006 15:47
Wohnort: 92224 Amberg

KAT getauscht

Beitrag von Simone » 04.10.2006 16:08

Hallo zusammen,

ich verfolge schon etwas länger eure Diskussion, war mir aber nie ganz sicher, ob es mich auch betrifft. Jetzt bin ich mir sicher: Mein Auto und ich haben folgende "Leidensgeschichte":

Erstzulassung: 31. März 2006, KW 13

1. Ford-Vertragswerkstatt (da hab ich mein Mäxchen her)

KW 14: ab einer Geschwindigkeit von 160 km/h blinkte die Motorkontrollleuchte + zu wenig Erdgas (meiner Meinung nach, Werkstatt war natürlich klüger...) --> Motor geht an der Ampel aus
KW 15-19: Werkstatt: findet nichts
KW 20: Werkstatt: Überprüfung und Erhöhung des Erdgasdrucks 5.000 km durch CNG-Techniker aus Mainz
KW 20: Motorkontrollleuchte leuchtet dauerhaft
KW 21: Werkstatt: Zündfehler am 2. Zylinder --> Tausch der Zündkerze
KW 22: Motorkontrollleuchte blinkt --> Werkstatt angeblich kein Fehler im Fehlerspeicher
KW 25: Motor geht immer wieder einfach so aus + Motor-System-Fehler beim Anhalten an einer Ampel (da kam ich nur mit fremder Hilfe von der Kreuzung weg) --> Zum 2. Mal CNG-Techniker, angeblich keine Fehler --> Löschen des Fehlerspeichers
KW 26-36: Ab und zu blinkt die Motorkontrollleuchte, war aber so sauer, dass ich nicht mehr in die Werkstatt gefahren bin.

2. Ford-Vertragswerkstatt
KW 37-38: Motorkontrollleuchte leuchtet dauerhaft
KW 38: Austausch KAT bei 11000 km!!!!
KW 39: Motorkontrollleuchte leuchtet dauerhaft --> Zündfehler am 2. Zylinder, Austausch der Zündspule

Es hat sich rausgestellt, dass die 1. Werkstatt die Zündspule wechseln hätte müssen. Weil sie nicht getauscht worden ist, ist mein KAT kaputt gegangen.

Kann ich davon ausgehen, dass nach ca. 5000 km die Zündspule und der KAT wieder kaputt gehen oder hab ich jetzt ein friedliches Leben? Die Fassung, die ich euch geliefert habe, ist nämlich nur eine Kurzform. Die Liste der Fahrten zur Werkstatt ist ellenlang und meine Nerven lagen oft tagelang ziemlich blank. Ich bin leider auf mein Auto angewiesen.

Grüße
Simone
Focus C-Max 2.0 Fun CNG

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28905
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 04.10.2006 16:24

Was habt Ihr alle eine Engelsgeduld! Ich glaub, diese Geduld hätte ich nicht.

Die gesetzliche Frist, innerhalb derer vermutet wird, daß bei einer gekauften Sache ein vorhandener Fehler schon bei Übergabe vorhanden war, beträgt 6 Monate. Die sind bei Dir, Simone, soeben abgelaufen. (Jetzt läuft zwar immer noch die gesetzliche Gewährleistungsfrist, aber Du mußt im Zweifel beweisen, daß der Fehler schon bei Übergabe vorhanden war). Ich hoffe, daß Ford da eine anständige Garantieerklärung losgelassen hat.

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Friesen-Cruiser
Admin h.c.
Beiträge: 6892
Registriert: 07.10.2005 12:29
Wohnort: Friesland

Beitrag von Friesen-Cruiser » 04.10.2006 17:22

Hi Simone,

herzlich willkommen hier :D

ich hoffe mal das die Werkstattbesuche und Reparaturversuche
protokolliert sind.
Somit dürfte ein Beweis auch nach den 6 Monaten recht einfach zu führen sein.

Unglaublich wie Werkstätten mit ihren gut zahlenden Kunden umspringen :evil:

Hoffentlich ist jetzt alles ok, und Du hast jetzt endlich viel Spass mit Deinem Mäxchen !

Viele Grüsse
Eric
Livin' easy livin' FRI

braufi
Beiträge: 23
Registriert: 14.02.2006 19:04
Wohnort: Region Stade / Cuxhaven

Beitrag von braufi » 04.10.2006 18:06

Hallöchen Simone,
wenn ich das so lese dann ist die geschichte ähnlich wie bei mir. Du kannst davon ausgehen, dass nach dem wechseln der zündspulen und Zündkerzen (bitte alle 4) und dem dritten Kat die sache ok ist. Zumindest war es bei mir so. Ach ja hätte fast das vertauschte kabel vergessen, das muss auch noch richtig angeklemmt werden.

Danach kommt noch die sache mit dem esp fehler (neue software der cng technik hilft da weiter)

Die Sache mit der 6 monatigen gewährleistung ist zwar juristisch richtig, aber bei renommierten Herstellern kommt dieses praktisch nicht zum Tragen. Oder wer kauft wohl noch einen Ford, wenn der Händler die gewährleistung verweigert. Nach 11000 km ein auto zu wandeln ist sowieso quatsch, schliesslich werden die 11000 km als genutzter vorteil wieder abgezogen und du zahlst dann noch drauf. Ford soll zusehen dass sie das problem in den griff kriegen auch wenns ärgerlich ist.

Meiner läuft jetzt zum glück seit 12000 km mängelfrei. Aber man muss selber mehr techniker sein als die werksatt und immer dran bleiben, sonst wirds nix.

Viele grüsse aus cuxhaven
braufi
Ford Focus C-Max 2,0 Ghia CNG

[ externes Bild ] (überwiegend H Gas)

Simone
Beiträge: 3
Registriert: 04.10.2006 15:47
Wohnort: 92224 Amberg

Gewährleistung

Beitrag von Simone » 05.10.2006 15:49

Hallo zusammen,

ich studiere nebenbei Betriebswirtschaft und kenne mich im BGB ziemlich gut aus. Das hab ich selbstverständlich schon genutzt und meiner Werkstatt damit gedroht. Ganz am Anfang hab ich meine Werkstattbesuche nicht dokumentiert, weil ich ja nicht wusste, dass es so weit gehen würde. Allerdings hatte ich nie vor das Auto zu wandeln. Ich will ja ein Erdgasfahrzeug fahren und da es keine Auswahl bei Ford gibt, ist das sinnlos.

@braufi: Bei mir ist nur die Zündspule am 2. Zylinder gewechselt worden. Meinst du wirklich ich soll die anderen drei auch wechseln lassen?
Hattest du auch den ESP-System-Fehler?? Was muss ich meiner Werkstatt sagen, dass ich ein Software-Update bekomme? Bis jetzt dachte ich immer, der hat nix mit Erdgas zu tun.

Simone
Focus C-Max 2.0 Fun CNG

braufi
Beiträge: 23
Registriert: 14.02.2006 19:04
Wohnort: Region Stade / Cuxhaven

Beitrag von braufi » 05.10.2006 18:13

hallo simone,
mit der wandelei sehe ich das genauso wie du. Theoretisch machbar, aber praktisch ist das nicht was man eigentlich will.

Die werksatt muss letztendlich entscheiden was gemacht wird, ich denke nicht das du ihnen vorschreiben kannst was gemacht werden soll. ich glaube auch das bei mir viele teile auf verdacht getauscht wurden ohne das die werkstatt genau weiss woran es letztendlich wirklich gelegen hat. dazu kommt noch, dass man bei ford während der gewährleistungszeit keine protokolle der garantiearbeiten bekommt, weil die auf jeden fall verhindern wollen, dass du ihnen was nachweisen kannst. Das ist übrigends der hauptpunkt weswegen ich keinen ford wiederkaufe. Ob nun wirklich alles gemacht wurde was die mir erzählt haben? keine ahnung.

ja, auch ich hatte den esp fehler. der kam öfters beim anfahren und war nach dem nächsten motorstart wieder weg. Lt. ford sollte es ein massefehler bei einem kabel unter der rücksitzbank beifahrerseite gewesen sein. Da war tatsächlich ein kabel lose, aber den fehler hat es nicht beseitigt. Abhilfe schaffte eine neue softwareversion der cng technik in mainz. Die gleicht jetzt wohl einen fehler in der originalsoftware beim vergleich von drehmomenten beim anfahren aus, weil erdgas weniger durchzug hat wie superbenzin hat oder so ähnlich. jedenfalls ist der fehler seit dem weg. diese auskunft habe ich auch erst nach eigener initiative bei der cng technik bekommen, mein händler wusste davon noch nix.

hoffe dir weiter geholfen zu haben

viele grüsse braufi
Ford Focus C-Max 2,0 Ghia CNG

[ externes Bild ] (überwiegend H Gas)

oettel
Beiträge: 28
Registriert: 26.01.2006 07:59
Wohnort: Dachau

Beitrag von oettel » 13.10.2006 07:13

Hallo zusammen,
ich habe den C-Max jetzt seit 3 Monaten, bin 5Tkm gefahren, und im Prinzip funktioniert er sehr gut. Am Anfang ist zwar öfters die ESP-Systemfehler Meldung gekommen, jetzt kommt sie aber nur noch ganz selten. Auch ist meine Frau auf einer Kreuzung wegen Motorfehler liegengeblieben, aber der Motor sprang nach kurzer Zeit wieder an, und der Fehler kam nie wieder. Allerdings wir beim Bordcomputer nicht der aktuelle Verbrauch angezeigt, der Menüpunkt ist nicht wählbar, weder bei Benzin-, noch bei Gasbetrieb. Ist das von CNG-Mainz ausgeschaltet? Habt ihr keine Probleme beim Messen des Ölstandes? Wenn der Motor längere Zeit aus ist, und ich ziehe den Messstab raus, ist das Öl unter der Min-Markierung. Dann wische ich den Stab ab, stecke ihn rein und wieder raus, und das ganze Öl ist über den Messstab verteilt. Ich kann nicht sehen, wie der Ölstand dann ist. Ich als Laie würde sagen, es ist zu viel Öl drin, aber warum ist dann bei ersten Rausziehen der Stand unter dem Min-Wert.
Viele Grüsse, Ralf

braufi
Beiträge: 23
Registriert: 14.02.2006 19:04
Wohnort: Region Stade / Cuxhaven

Beitrag von braufi » 13.10.2006 16:11

Hallo Ralf,
also ich habe keine Probleme den Ölstand zu messen und die Verbrauchsanzeige funktioniert auch. Allerdings benutze ich diese sowieso nicht, weil die angezeigten Werte für den Gasbetrieb eh unbrauchbar sind.

Und die Tankanzeige für den Gasbetrieb finde ich auch etwas merkwürdig eingestellt. Ich fahre mit H-Gas eine Tankfüllung mit ca. 260 km leer. Die erste LED geht nach ca. 160 km aus und dann jede weitere so ungefähr im 30 km Takt. Ob das so gehört? Ich habe keine Ahnung.

Viele Grüsse Rainer
Ford Focus C-Max 2,0 Ghia CNG

[ externes Bild ] (überwiegend H Gas)

oettel
Beiträge: 28
Registriert: 26.01.2006 07:59
Wohnort: Dachau

Ruckeln im Gasbetrieb

Beitrag von oettel » 16.10.2006 06:43

Hallo Rainer,
wahrscheinlich ist einfach nur zuviel Öl von Anfang an drin, und der Wagen verbraucht nichts. Bei der Gastankanzeige mit den 4 LEDs geht bei mir alle 40-50km eine aus und am Ende blinkts noch 40km.
Bei einer längeren Autofahrt am Wochenende bin ich mit Tempomat 140 gefahren, nach einer halben Stunde fings an zu ruckeln und Geschwindigkeit ging runter. Nach Umschalten auf Benzin und wieder auf Gas gings wieder. Alle 5-10 Minuten kam der Effekt wieder, nur bei Gasbetrieb, bei Benzin keine Probleme. Hat jemand ne Ahnung, was das seinen könnte?
Ralf

Simone
Beiträge: 3
Registriert: 04.10.2006 15:47
Wohnort: 92224 Amberg

Beitrag von Simone » 16.10.2006 12:39

Hallo Ralf,

ich weiß zwar keine Lösung auf dein Problem, habe aber auch das gleiche Phänomen. Antwort meiner Werkstatt: Sie kennen das Problem, haben aber noch keine Lösung dafür. Angeblich... Ich bin gerade dabei sie etwas "anzuschieben". Wenn ich mehr weiß, schreib ich wieder.

@braufi: Heute hatte ich die ESP-System-Fehlfunktion wieder. Bin natürlich gleich zu meiner Werkstatt und hab das Software-Update angefordert. Sie werden sich drum kümmern. Mal sehn, ob´s was wird.

Simone
Focus C-Max 2.0 Fun CNG

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28905
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 16.10.2006 14:18

Hi!

Sagt mal, der C-Max hat doch drei Tanks, hinten im Kofferraum quer, versteckt unter einer Abdeckung.

Nur mal laut nachgedacht: Könnte es sein, daß die Tanktemperatur bei permanenter Entnahme so weit absackt, daß entweder der Druck unter eine kritische Schwelle sackt oder daß der Druckminderer es nicht schafft, daraus genug Druck im Niederdruckbereich bereitzustellen? Gibts dieselben Probleme auch dann, wenn man ohne Abdeckung und mit einem zum Fahrgastraum offenen Kofferraum fährt, so daß die Innenraumwärme an die Tanks gelangen kann?

Mich wundert ein wenig, daß die Probs jetzt erst mit den ersten etwas kühleren Tagen kommen. Gibts mit den Autos eigentlich schon Wintererfahrung?

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Friesen-Cruiser
Admin h.c.
Beiträge: 6892
Registriert: 07.10.2005 12:29
Wohnort: Friesland

Beitrag von Friesen-Cruiser » 16.10.2006 21:14

mmmh - interessante Theorie.
Würde ich als C-Max-Treiber auf jeden Fall mal ausprobieren :!:
Livin' easy livin' FRI

Antworten