Ford Focus CNG - Gas schaltet willkürlich ab

Auch Ford hatte Erdgasfahrzeuge im Angebot. Löchern Sie Ihren Ford-Händler!

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

StoWo
Beiträge: 6
Registriert: 21.01.2011 22:00

Ford Focus CNG - Gas schaltet willkürlich ab

Beitrag von StoWo » 21.01.2011 22:15

Hallo,

erstmal Hallo an alle, ist mein erster Beitrag.

Ich habe mir im Dezember einen gebrauchten Ford Focus 1.8 CNG Bj. 2005 bei einem Gebrauchtwagenhändler gekauft. Werksseitig eingebaute CNG Anlage.

Die ersten 2-3 Wochen lief alles einwandfrei. Ich fahre täglich 100km Autobahn zur Arbeit.
Vor ein paar Wochen schaltete sich der Gasantrieb kommentarlos aus. Etwas erstaunt versuchte ich den Erdgasantrieb wieder manuell einzuschalten, was nach wenigen Versuchen auch gelang.
Von da an ging´s bergab: immer häufiger schaltete sich der Gasantrieb ab und wechselte in den Benzinmodus. Vollkommen willkürlich.

Mittlerweile läuft es täglich so ab: nach wenigen Metern schaltet sich der Gasantrieb ein. Fahre ich "vorsichtig", also im Drehzahlbereich zwischen 2500 und 3500 U/Min., ohne Vollgas, schnelle Beschleunigungs,- oder Bremsaktionen, kann es vorkommen, dass ich etwa die Hälfte des Weges im Gasbetrieb schaffe. Erst wenn es von der Autobahn runter geht, geht das Gas aus.
Wenn ich allerdings auf der Autobahn etwa schneller abbremsen muss, geht das Gas sofort aus. Lässt sich auch nicht mehr einschalten.
Stelle ich das Auto ab und fahre wenige Minuten später wieder, schaltet das Gas sofort wieder ein um ein paar Minuten später wieder auszugehen.

Ich habe im Internet viel recherchiert. Am Montag möchte der Händler (1 Jahr Garantie) evtl. Fehlercodes auslesen. Allerdings sagte er gleich dazu, dass er ohne entsprechende Schulung an der Gasanlage nichts unternimmt.
Auf was könnte ich ihn hinweisen?

Es macht mittlerweile keinen Spaß mehr zu fahren. Im Benzinbetrieb natürlich sehr: zieht schnell an und liegt gut am Gas, alles wunderbar. Aber ich habe mir den Erdgasantrieb ja nicht aus Spaß erworben.

Vielen Dank für eure Hilfe,

mit freundlichem Gruss

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28905
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 21.01.2011 22:49

Willkommen im Club!
Aber ich habe mir den Erdgasantrieb ja nicht aus Spaß erworben.
So ist das. Der Karren soll ja auch auf CNG laufen.

Über den breiten Daumen deutet das imho auf Probleme mit dem Druckminderer. Die gleichen Symptome könnten auch auftreten, wenn selbiger nicht anständig beheizt wird -also nicht anständig mit aufgewärmtem Kühlwasser versorgt wird. Bei einem Kollegen hat es gereicht, den Schlauch auszuwechseln, mit dem der Druckminderer mit Kühlwasser versorgt wurde. Materialwert 2,50€.... So einfach kann das manchmal sein. Ob das bei Dir auch so ist, kann keiner garantieren.

Wird denn der Motor überhaupt richtig warm? Was sagt die Temperaturanzeige? Stetig 90°C? Oder bleibt er bei diesen Temperaturen darunter? Was zeigt das Thermometer zB nach 10km Fahrt?

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

StoWo
Beiträge: 6
Registriert: 21.01.2011 22:00

Beitrag von StoWo » 21.01.2011 23:06

Hallo,

die Temperatur ist relativ schnell und konstant auf 90 C°. Ich habe beim recherchieren auch über ähnliche Probleme gelesen, die mit dem Temperatursensor des Druckminderers zu tun haben.

Angenommen, es würde sich um dieses Problem handeln, wird denn ein Fehler auslesbar abgelegt? Wohl eher nicht, oder?
Wie kann die Werkstatt gezielt dieses Problem ausschließen/ bestätigen?

MfG

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28905
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 22.01.2011 12:53

Der Drucksensor im Niederdruckbereich könnte auch noch spinnen.

Wird der Druckminderer denn warm? Ist genug Kühlflüssigkeit vorhanden?

Welche Fehlerspeicher da ggf. gefüttert werden, weiß ich nicht. Moderne Gassteuerungen haben eigene Fehlerspeicher.

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

StoWo
Beiträge: 6
Registriert: 21.01.2011 22:00

Beitrag von StoWo » 22.01.2011 20:58

Hallo,

diese Willkür! Ich kann es nicht verstehen. Ich kann kein Muster, kein System erkennen.
Möglich, dass es temperaturbedingt ist? Als es richtig kalt draußen war, lief alles problemlos. Nun, da wir uns über dem Gefrierpunkt bewegen, diese Probleme.
Das kann aber auch täuschen, Beispiel:

Auf dem Weg zur Arbeit wollte ich die ersten 2km Stadt/ Landstrasse (max. 100km/h) mit Benzin fahren und dann erst auf der Autobahn auf Erdgas umschalten.

Als ich die Endgeschwindigkeit auf der Autobahn erreicht habe, ging ich (wie es in der Anleitung steht) vom Gas und schaltete auf CNG. Schaltete sich auch sofort ein - um nach 30 Sekunden direkt wieder auszugehen. Ging weder von selbst wieder an, noch lies es sich einschalten.
20km weiter versuchte ich erneut, es manuell einzuschalten. Also, Fuß vom Gas, umschalten - das orangene LED ging an, aber wechselte nicht auf grün. Erst als ich den Fuß auf´s Gas setzte, wechselte die LED von orange auf grün - und schaltete sofort wieder auf rot.
Am Ende der "Reise" (50. KM), mitten in der Stadt (Stoßverkehr, 1.-2. Gang, <50km/h) schaltete sich das Gas wieder ein und ging auch nicht mehr aus. Auch bei Situationen, bei denen es sonst ausging, also ruckartig vom/ auf´s Gas, etc.

Mein Frust war groß. Umso größer aber, als der Heimweg anstand:

Dieses Mal beließ ich den Schalter auf CNG wie üblich. Nach etwa 1km (schon auf der Autobahn, bei etwa 120 km/h) schaltete sich das Gas wieder ein. Ich fuhr sehr vorsichtig, also ständig im gleichen Drehzahlbereich, konstante Geschwindigkeit (140km/h). Ich ging Bremsmanövern aus dem Weg, schaltete nur runter, wenn ein LKW auf links alle aufhielt, damit der Drehzahlbereich immer konstant war.
Und sogar beim Wechsel der Autobahnen, bei der man bis in den dritten Gang runterschalten muss, blieb das Licht auf grün. Fast 45km am Stück!
Als ich die Autobahn dann verließ, runterschaltete um wenige Meter später an einer roten Ampel stehen zu bleiben, war das CNG noch immer an!

Die Ampel schaltete auf grün, ich fuhr an - und das CNG ging aus. Ging auch die restlichen 5km Landstrasse nicht mehr an/ ließ sich nicht anschalten.

Ich habe wirklich Bedenken damit in die Werkstatt zu gehen - wie soll ich dem Menschen dort erklären, wann der Fehler auftritt?! Hätte er auf der Rückfahrt dabei gesessen, hätte er mich gefragt, was denn nicht stimmen soll.

Wie gesagt, frustrierend willkürlich!

MfG

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28905
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 22.01.2011 21:52

StoWo hat geschrieben:(...)Wie gesagt, frustrierend willkürlich!
Ja, das ist das Schicksal bei allen Defekten, die nicht reproduzierbar sind.

Inzwischen tippe ich auf einen defekten Druckminderer. Sorry, das Teil ist teuer.

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Benutzeravatar
Fuhsemen
Beiträge: 805
Registriert: 06.02.2008 22:01
Wohnort: Region Hannover

Beitrag von Fuhsemen » 24.01.2011 16:33

Hallo StoWo,

willkommen im Forum.
Ich gratuliere dir zu deiner guten Wahl des Fahrzeuges.
Der Focus ist ein tolles Erdgasauto und vor allem deutlich
preiswerter als ein gebrauchter Astra CNG oder gar Golf Bifuel.
Ich selbst habe in den letzten drei Jahren fast 70.000km mit
dem Focus zurückgelegt. Meine einzigste Gasstörung war ein undichtes Magnetventil im Motorraum ( Teilkosten 59€).
Nun zu deinem Problem: Es ist eventuell der Temperaturfühler am Druckminderer,
oder aber der Druckminderer selbst.
Der Temperaturfühler spinnt nicht bei Vollgas - das deutet auf Gasmangel durch einen
defekten Druckminderer hin. Wenn du Glück hast ist es nur eine defekte Spule
wie bei unserem Forenkollegen Wirbelsturm.
Hier der link : http://www.erdgasfahrer-forum.de/viewtopic.php?t=6806
Aber du bist ja durch die Gewährleistung des Händlers in einer guten Position.

Gruß Fuhsemen
Renault Kango DRK Umbau auf CNG
Ford Focus Turnier 1,8L Werksnachrüstung
Opel Zafira B 1.6 CNG
Opel Combo 1.6 CNG
Aktuell Skoda Oktavia G-TEC
--------------------------------------------

Benutzeravatar
Wirbelsturm
Forums-Sponsor
Beiträge: 786
Registriert: 25.07.2005 22:50
Wohnort: Bernau bei Berlin

Beitrag von Wirbelsturm » 25.01.2011 09:44

Fuhsemen hat geschrieben:Hallo StoWo,

willkommen im Forum.
Ich gratuliere dir zu deiner guten Wahl des Fahrzeuges.
Der Focus ist ein tolles Erdgasauto und vor allem deutlich
preiswerter als ein gebrauchter Astra CNG oder gar Golf Bifuel.
Ich selbst habe in den letzten drei Jahren fast 70.000km mit
dem Focus zurückgelegt. Meine einzigste Gasstörung war ein undichtes Magnetventil im Motorraum ( Teilkosten 59€).
Nun zu deinem Problem: Es ist eventuell der Temperaturfühler am Druckminderer,
oder aber der Druckminderer selbst.
Der Temperaturfühler spinnt nicht bei Vollgas - das deutet auf Gasmangel durch einen
defekten Druckminderer hin. Wenn du Glück hast ist es nur eine defekte Spule
wie bei unserem Forenkollegen Wirbelsturm.
Hier der link : http://www.erdgasfahrer-forum.de/viewtopic.php?t=6806
Aber du bist ja durch die Gewährleistung des Händlers in einer guten Position.

Gruß Fuhsemen

@Fuhsemen

Glück, der spaß mit der defekten spule (durchgebrannt) hat mit ein paar anderen kleinigkeiten 500€ gekostet:-) also glücklich neeeeeeeee.

aber wenn es das gleiche problem ist, würde im normalfall die sicherung kommen und dann dürfte gar nix mehr funktionieren. aber gut bei mir war sie auch nicht gekommen :?:
Ford Focus 1.8L Turnier CNG

Zurzeit ein Durchschnitt von guten
4,95 kg/100KM (H-GAS)


[ externes Bild ] [ externes Bild ] [ externes Bild ]

Benutzeravatar
Fuhsemen
Beiträge: 805
Registriert: 06.02.2008 22:01
Wohnort: Region Hannover

Beitrag von Fuhsemen » 25.01.2011 12:17

Glück das es nur die Spule und nicht den ganzen Druckminderer zerlegt hat.

StoWo aber bekommt von seinem Händler die Reparatur ( da der Mangel innerhalb der Gewährleistungszeit aufgetreten ist ) oder gibt den Wagen zurück :?:

Gruß Fuhsemen

speedyCNG
Beiträge: 5
Registriert: 06.05.2006 12:12
Wohnort: Köln

Gasabschaltung durch defektes Sicherheitsmagnetventil.

Beitrag von speedyCNG » 25.01.2011 21:33

Hallo StoWo,
ich hatte mit dem C-Max Baujahr 2006 und der werksseitig eingebauten BRC-Anlage genau dasselbe Problem. Kündigte sich lange vorher durch ständiges ruckeln und unregelmäßigen ruckelnden Motorlauf beim Beschleunigen an, dessen Ursache auch nach langer Suche nicht zu finden war.
Am Ende schaltete der Gasbetrieb beim Beschleunigen ständig ab, ließ sich danach zwar wieder anschalten, war anschließend aber nach wenigen Kilometern wieder unterbrochen.
Mit Rücksprache beim Ford-Umrüster, der CNG-Technik Gmbh in Mainz (Tel.06131-69337-0) fand die Werkstatt schließlich den Fehler, ein defektes Sicherheitsmagnetventil (Teil kostet 85,12€). Es wurde auf Kulanz getauscht. Alle Probleme, der unrunde Motorlauf und das Abschalten der Gasanlage sind seitdem behoben. Falls Deine Werkstatt die Ursache nicht findet, hilft vielleicht die Rücksprache mit dem Ford-Umrüster in Mainz, man ist dort bei solchen Problemen und deren Lösung sehr behilflich. Die Arbeiten würde ich allerdings nur von einer Werkstatt machen lassen, die auch speziell für die CNG-Fahrzeuge geschulte Mechaniker hat.

StoWo
Beiträge: 6
Registriert: 21.01.2011 22:00

Beitrag von StoWo » 26.01.2011 23:41

Hallo,

oh man... also:

zunächst ein weiterer, kurzer Fahrbericht. Hinter jedem Zufall steckt System, vermute ich.
Ich habe das Auto gekauft als es bitterkalt war. Und in dieser Zeit lief das Auto problemlos. Alses dann anfing milder zu werden, fingen die Probleme an.
Das jedenfalls mein subjektiver Einruck.
Wie zur Bestätigung fiel der Gasantrieb die letzten Tage weitaus seltener aus - Zufall? Vielleicht. Vielleicht hängt die ganze Geschichte auch mit Kühlung zusammen (Kühlwasser im übrigen wie in der Anleitung beschrieben optimal).

Dazu kommt nun folgendes Phänomen, welches ich bei den letzten 4 Fahrten bemerkt habe:
Nachdem ich auf die Autobahn gefahren bin, fiel irgendwann grundlos der Gasantrieb aus. Als ich aber dann von der Autobahn fuhr, mitten in den Stadtverkehr, schaltete sich das Gas nach wenigen Minuten wieder ein und ging dann auch nicht mehr aus.
Das habe ich auf der Rückfahrt getestet: mitten auf der Autobahn fiel wie üblich der Gasantrieb aus. Also furh ich von der Autobahn, ließ mich etwas rollen, schaltete wie im Statdverkehr brav nach unten bei fallender Geschwindigkeit bis hin zum Stand - und Gas ging wieder an. Und blieb die restlichen Kilometer auch an.

Natürlich kann das blanker Zufall sein. Aber das kam nun schon viermal genauso vor.
Aber du bist ja durch die Gewährleistung des Händlers in einer guten Position.
und
StoWo aber bekommt von seinem Händler die Reparatur ( da der Mangel innerhalb der Gewährleistungszeit aufgetreten ist ) oder gibt den Wagen zurück
Da würde ich gerne einlenken!
Das Auto wurde beim Händler gekauft, ein Jahr Garantie ist üblich. Steht zwar nicht im Kaufvertrag, aber wurde natürlich auch nicht ausdrücklich ausgeschlossen.
Kleinigkeiten hat der Händler bereits nach dem Kauf auf Garantie korrigiert (Rost in der Anhängerkupplung (Anschluss), etc.).

Aber als ich ihn auf das Gasproblem ansprach, wies er mich darauf hin, dass er nicht ausgebildet ist in puncto CNG Gas und das er selbst da garnichts dran macht.

Wie läuft das rechtlich gesehn? Er kann praktisch den Fehler nicht prüfen, da er an die eigentlichen Problemteile nicht dran geht. Ich werde allerdings auf meine Garantie bestehen, bis hin zur Wagenrückgabe. Das aber nur als letztes Mittel, da der Wagen ansich in sehr gutem Zustand ist.

CNG Technik in Mainz sitzt eine gute halbe Stunde von mir entfernt, der Wagen war auch dort immer zur CNG-Inspektion.
Montag kommende Woche habe ich einen Termin beim Händler, er möchte die Fehler auslesen.
Sollte da nichts zu finden sein, würde ich auf einen CNG Technik-Termin drängen. Aber wie läuft dann die Garantiegeschichte? Muss ich bei CNG Technik/ Mainz Vorkasse leisten und mir das Geld erstreiten? Hat da jemand Erfahrung?

@speedyCNG: dieses ruckeln beim Gasgeben hatte ich vor kurzem auch noch. Das Auto kam garnicht vorwärts. Das hat sich allerdings vollständig gelegt - aus geht er aber immernoch. Vielleicht auch temperaturabhängig?

mfG

Benutzeravatar
dridders
Beiträge: 6204
Registriert: 17.11.2005 17:53
Wohnort: Weidenbach

Beitrag von dridders » 26.01.2011 23:55

Garantie? Wenn keine vereinbart worden ist gibts auch keine. Was du meinst ist Gewährleistung, und die hätte er ruhig im Kaufvertrag ausschließen können, das wäre rechtswidrig und somit ungültig, solange du Privatkunde bist und nicht gewerblicher Käufer.
Wenn er die Nachbesserung verweigert gibts mehrere Möglichkeiten. Entweder auf seine Kosten wo anders durchführen lassen, oder eben Wandel. Im Normalfall sollte der Händler sich um alles weitere kümmern und das Fahrzeug ggf. zu einem anderen Händler oder zu CNG-Technik bringen. Wenn der Händler sich aber querstellt darfst du definitiv Vorkasse leisten und dann schauen wie du per Anwalt mit Glück an dein Geld kommst. Gleiches natürlich bei Wandlung.

StoWo
Beiträge: 6
Registriert: 21.01.2011 22:00

Beitrag von StoWo » 04.02.2011 22:17

Hallo,

wie zu erwarten war, wurde kein Fehler im Speicher abgelegt.
Ich habe am kommenden Montag einen Termin bei CNG Technik in Mainz (bzw. mittlerweile in Bad Kreuznach).
Am Telefon wurde direkt auf den Temperatursensor verwiesen.
Der Händler hat zugesagt, die Rechnung zu übernehmen (nach Rücksprache mit CNG..).

Mittlerweile kann ich ein Schema erkennen, zumindest wie ich das Gas wieder anbekomme:

Wenn der Gasantrieb mal wieder ausgeht, einfach kurz bei der nächsten Gelegenheit anhalten, eine Minute warten und es schaltet sich wieder ein. Manchmal bleibt das Gas dann an, manchmal geht´s aber auch wieder sofort aus.
Und wenn es draußen Minusgrade sind, kann ich mit etwas Glück die komplette Wegstrecke mit Gas durchfahren; ist es dagegen wieder mild, hab ich nur wenige Kilometer.

Ich berichte, wie´s weiter geht ;)

mfG

StoWo
Beiträge: 6
Registriert: 21.01.2011 22:00

Beitrag von StoWo » 07.02.2011 19:38

Hallo,

ich bin mit meinem Ford zurück.

Ergebnis: die Gasaussetzer rührten tatsächlich von einem defekten Temperaturfühler im Druckregler. Der Fühler gab statt der realen Temperatur bei kaltem Motor eine Temperatur von -51 C° an.
Tausch inkl. Material 50 Euro (übernahm der Händler/ Gewährleistung).

Da der Ford in der Nähe der nächsten Inspektion war (20.000km), hab ich das gleich mitmachen lassen (80 Euro).

Dabei wurde festgestellt, dass vermutlich der Händler eine Zündkerze defekt (Isolierung gerissen) wieder eingeschraubt hat und mit Isolierband gängig gemacht hat. Das sorgte für Gelächter - mir trieb das die Zornesfalten auf die Stirn. Das ist nicht nur Pfusch, es ist auch unverschämt.
Da ich die Zündkerzen in einer anderen statt der am Händler angeschlossenen Werkstatt reparieren lassen musste, konnte ich dem Händler keine Möglichkeit zur Nachbesserung geben - dennoch werde ich das Thema ansprechen!

Ich muss noch sagen, dass die Mannschaft von CNG Technik GmbH in Bad Kreuznach sehr, sehr freundlich und sympathisch war. Sowohl bei der Auftragsannahme als auch vor Ort die Monteure.
Auch preislich war ich überrascht, positiv.

Auf der Heimfahrt blieb der Gasantrieb (im Gegensatz zur unreparierten Hinfahrt) dauerhaft an. Der Wagen zog auch bei niedriger Drehzahl gut und ruckelfrei.

Ich hoffe, dass der Wagen nun problemlos weiterhin läuft und ich Spaß dran habe (98,9 Cent pro kg CNG!!) :cool:

Und ich würde jedem, der Probleme mit seinem CNG Antrieb hat, raten, sich sofort mit CNG Technik in Verbindung zu setzen. Man erspart sich wirklich viel Ärger und unnötige Fahrten im Vorfeld,

mfG

Benutzeravatar
Trelo
Site Admin
Beiträge: 7353
Registriert: 26.04.2009 20:52
Wohnort: am Würmsee

Beitrag von Trelo » 07.02.2011 20:50

Sei doch so nett und schreib die Angaben zur Werkstatt in unsere Werkstatttipps, vielleicht unter PLZ Bereich 5.
Da findet dann der Eine oder Andere unter Umständen schneller eine geeignete Reparaturmöglichkeit als über die Suche.

Gruß Trelo
Grüße vom Würmsee
Trelo
---------------------------------------------------------------------------------
Zafira Ecoflex Turbo [ externes Bild ] / derzeit ca. 73 kWh/100km

Antworten