Volvo V70 II Bifuel stottert bei 1800 Umdrehungen

Alles über die bi-fuel Modelle von Volvo.

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Benutzeravatar
not_arzt
Forums-Sponsor
Beiträge: 1361
Registriert: 29.09.2012 18:57
Wohnort: Mittelpunkt Deutschlands

Beitrag von not_arzt » 07.10.2012 20:23

@Bassmann
Sorry, ich würfele das immer durcheinander. Danke für den Tipp
Bin aber gerade beim SSP-Studium um Dienstag mitreden zu können😃
Warum nicht mal wirklich Gas geben?
---------------------------------
Passat Variant TSI EcoFuel Comfortline (5,0 kg/100 km - ermittelt mit Tankbuch App)
2Danger Transalp Ltd. XT ´08 (5 l Apfelschorle/100 km)

Benutzeravatar
Gövi
Beiträge: 1227
Registriert: 15.02.2007 14:26
Wohnort: näheWarendorf

Turbo?

Beitrag von Gövi » 11.11.2012 18:26

:cool:
Nabend!
Nun bei 1600U/min setzt der Turbo ein?
Mir ist ja bekannt, das der Kompressor sehr
früh eingreift, aber ob der Turbo schon bei
1600 Umdrehungen dabei ist, das glaube
ich nicht. Wenn dem so ist, dann sehe ich
dein Problem eher bei einem der Sensoren,
entweder am Gasdruckregeler oder Ladedruck.
MfG Gövi
Gasgeben schadet ja nicht !

Englander
Beiträge: 32
Registriert: 08.11.2012 19:49
Wohnort: England Großbritannien

Stop! Verwenden Sie niemals Silicon drin!.

Beitrag von Englander » 02.12.2012 00:29

Stop! Verwenden Sie niemals Silicon drin!. Silicon Wracks Lambdasonden. Verwenden PTFE oder Teflon. Lambda Pingg!! Kaput!

Stop! Never use Silicon in there!. Silicon wrecks Lambda sensors. Use PTFE or Teflon.
Volvo V70 Bifuel 1999. I, eins der vier zu besitzen impoted in Großbritannien

jazzin´theblues
Beiträge: 7
Registriert: 07.10.2012 09:25

Ruckeln bei 1800 upm.. neue Erkenntnisse?

Beitrag von jazzin´theblues » 23.02.2013 07:57

Hallo erstmal,
diverse Massnahmen haben leider immer noch nicht das Ruckeln bei etwa 1800 upm beheben konnen: Fehlersuche vom Boschdienst um zündseitige Aussetzer auszuschliessen.
Reparatur des purösen Unterdruckschlauches vom Ansaugkrümmer zum Verdampfer.
Zündspule eines Zylinders gewechselt, der wiederholt Fehlzündungen im Speicher zeigte.
Lötstellen des Schrittmotors nachgelötet nach Rechersche im Internet, das dies zur Problembehebung dienlich sein könnte.
Auffällig ist, das bei jeder Probefahrt anfänglich, wenn der Motor noch kalt ist, kein Ruckeln entsteht. Kurzfristige Glücksgefühle lösen sich dann aber nach einer Strecke von etwa 3 Km schnell wieder auf wenn es wieder weiter ruckelt. Ausserdem ist mir aufgefallen, das der Verdampfer im Betrieb sehr warm wird.
Ist das üblich? Hat jemand neue Erkenntnisse?
Vor der Investition eines neuen Schrittmotors (€ 650,-) ins Blaue sozusgen hinein habe ich erstmal abgesehen.
Schöne Grüße, jazzin´theblues.

Benutzeravatar
kabu
Beiträge: 107
Registriert: 23.04.2010 20:20
Wohnort: Wien

Beitrag von kabu » 23.02.2013 09:41

Ich vermute mal, dass du mit Verdampfer den Druckminderer der CNG-Anlage meinst (auf meinem ist ein grüner Aufkleber mit "CNG"). Dieser hat am oberen Ende eine Innensechskant-Schraube, mit der man den Ausgangsdruck einstellen kann, der zu den Zylindern fließt. Aber Achtung, hier sollte man nur Drehen, wenn man weiß was man tut! Am besten immer merken, wieviel man in welche Richtung gedreht hat, dann kann man es auch wieder zurück drehen!

Ich hatte vor einigen Monaten Zündaussetzer auf mehreren Zylindern. Ich habe es aber erst dadurch gemerkt, dass es dem Steuergerät irgendwann zuviele Zündaussetzer waren, es einen entsprechenden Fehler gesetzt und die MKL eingeschaltet hat. Nach dem Austausch der Gaseinblasdüsen (Volvo Artikelnummer 8641970) ist das Problem beseitigt. Vermutlich werden die Gummimembranen in den Düsen mit den Jahren altersschwach.
S60 2,4 Bi-Fuel (MJ 2005)

Benutzeravatar
Gövi
Beiträge: 1227
Registriert: 15.02.2007 14:26
Wohnort: näheWarendorf

So geht das!

Beitrag von Gövi » 23.02.2013 10:55

:cool:
Moin!
Also, wenn das Motorsteuergerät immer wieder an einen
Zylinder die Zündaussetzer bemängelt, dann ist es sicher
eine Düse. Wenn die Zylinder immer wechseln ist dem nicht
so und der Fehler ist in der Gemischbildung oder einem anderen
Bauteil z.B. Kabelstrang zu suchen. Was die Unterdruckschläuche
betrifft, so ist bei einem älteren Fahrzeug und bei hoher Lauf-
leistung immer ein Blick auf alle Schläuche ratsam, da hier
mit der Zeit Schäden entstehen, die schleichend mehr werden
und dann zu seltsamen Fehlern bei verschiedenen Last- und
Fahrzuständen führen.
P.S. Engländer, das Silikon sollte hier an dem Stellmotor und
den Dichtringen des Gasverteiler angewendet werden.
MfG Gövi
Gasgeben schadet ja nicht !

jazzin´theblues
Beiträge: 7
Registriert: 07.10.2012 09:25

Beitrag von jazzin´theblues » 24.02.2013 10:51

Also, ich habe mal vorsichtig in 1/2 Umdrehungsschritten den Druckminderer um jeweils 2 Umdrehungen nach rechts und dann nach links gedreht. In einer der Stellungen hatte ich das Gefühl der Wagen zog etwas besser, in einer anderen ging der Motor im Standgas aus. Aber leider ohne nennenswerte Besserung des Ruckelns bei den Probefahrten. Aber nochmal: Das Alugehäuse wird im Betrieb dermaßen warm, das man es nicht für längere Zeit anfassen kann. Ist das normal? Wo krieg ich denn die Einblasdüden via Internet? (Volvo v70 I bifuel Bj 2000)
Schöne Grüße.

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28970
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 24.02.2013 11:09

Moin!

Der Druckminderer wird vom Kühlwasser des Motors beheizt, das Ding muss also auf ca. 90°C kommen. Das ist auch richtig so, weil das Gas dort entspannt, wodurch Kälte entsteht. Die würde stören.

Elektrische Einblasventile hat der V70 I imho nicht. Es gibt nur einen Stepper-Motor, der gelegentlich für Unbill sorgt.

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

jazzin´theblues
Beiträge: 7
Registriert: 07.10.2012 09:25

Beitrag von jazzin´theblues » 24.02.2013 11:46

Moin, ich hab jetzt erstmal die Nylon Einblasdüsen EGI bestellt. ...hoffe es sind die richtigen... /Teleflex gfi Necam, da scheint es nur diese zu geben. Die sind nicht elekrtisch, aber die darin befindlichen Membrane können wohl purös werden. Das der Druckregler mit Motorkühlwasser beheizt wird, wusste ich nicht, erklärt aber die hohen Temperaturen im Betrieb.
Schöne Grüße.

Benutzeravatar
kabu
Beiträge: 107
Registriert: 23.04.2010 20:20
Wohnort: Wien

Beitrag von kabu » 09.04.2013 14:33

@jazzin´theblues:
Hast du die Einblasdüsen mit oder ohne Schlauch besorgt?
Was haben Sie gekostet?
Und was das wichtigste ist: Hast du damit dein Problem lösen können?
S60 2,4 Bi-Fuel (MJ 2005)

jazzin´theblues
Beiträge: 7
Registriert: 07.10.2012 09:25

Beitrag von jazzin´theblues » 09.04.2013 18:18

N´abend, ich habe die Einblasdüsen ohne Schlauch für etwa € 50,- gekauft plus Schellen. Ich habe erst die eine oben liegende Düse verbaut, an die anderen kommt man schlecht ran, die liegen unterhalb des Ansaugkrümmers. Bin gerade dabei einen neuen Kat zu beschaffen. Der alte ist defekt wie mir der TÜV sagte. Hab´das auch nochmnal beim Boschdienst überprüfen lassen. Irgendwo vorne am Ansaugkrümmer ist auch eine Gasleckage deutlich zu riechen, da muß ich erstmal suchen. Also jede menge Arbeit uns so gut wie keine Zeit dafür....
Schöne Grüße!

Benutzeravatar
kabu
Beiträge: 107
Registriert: 23.04.2010 20:20
Wohnort: Wien

Beitrag von kabu » 09.04.2013 18:46

Ich kenne den V70 I BiFuel nicht, aber bei meinem S60 musste auch der Ansaugkrümmer runter, um die Einblasdüse von Zylinder 3 wechseln zu können. An die anderen kam man auch von oben gut ran.

Allerdings sind die alten Einblasdüsen bei der Demontage kaputt gegangen. Da ist ein Spannring drin, der wohl nicht nachgeben wollte. :-)

Dann wünsch' ich dir mal viel Zeit und Erfolg. Du kannst nachher ja hier berichten.
S60 2,4 Bi-Fuel (MJ 2005)

jazzin´theblues
Beiträge: 7
Registriert: 07.10.2012 09:25

Beitrag von jazzin´theblues » 29.04.2013 09:57

....endlich, nach 2 Jahren.... : Kat defekt (270.000Km), Kat und die zweite hintere (diagnose) Lambdasonde erneuert, jetzt läuft der Wagen wieder ruhig und zieht besser.
Schöne Grüße.

Benutzeravatar
Bassmann
Site Admin
Beiträge: 28970
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 29.04.2013 10:23

Meistens ist aber die Vor-Kat-Sonde der Übeltäter. Also, wenn Du dort schon investierst, macht das Geld für dieses Bauteil dann auch nicht mehr ein Riesenloch.

MfG Bassmann
13 Zylinder, 4,25 Liter Hubraum, aber verteilt auf 2 Autos und 2 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

jazzin´theblues
Beiträge: 7
Registriert: 07.10.2012 09:25

Beitrag von jazzin´theblues » 29.04.2013 19:42

Die vordere Regelsonde hatte ich bereits vor 20.000 km erneuert, die konnte es also nicht mehr sein.
Schöne Grüße.

Antworten