noch ´n Peugot der muckt...

Citroen, Renault, Peugeot. (Und Dacia, falls von dort mal ein Erdgaser kommt)

Moderatoren: MiniDisc, SiggyV70, sparbrötchen

Hardy
Beiträge: 12
Registriert: 30.05.2011 10:45
Wohnort: Norddeutschland

noch ´n Peugot der muckt...

Beitrag von Hardy » 30.05.2011 11:27

Hallo :D ,
bin neu im Forum - gut das es das Forum gibt!

Habe seit ca. 2 Monaten einen Erdgas - Peugeot Boxer, Typ 244M, Ezl. 1/2004, mit folgender Symptomatik: Fahrzeug schaltet aus dem Gasbetrieb zwangsweise auf Benzin um. Aber nicht immer.

Also der Reihe nach:

1.) Es gibt eine rote Motor-Getriebe-Einheit-Kontrolleuchte im ARmaturenbrett. Diese leuchtet meist schon vor die Umschaltung erfolgt, oft leuchtet sie ab dem Start, manchmal leuchtet sie auch nicht, dann erfolgt auch keine Umschaltung und ich bin schon 40 km am Stück auf Erdgas gefahren. Die Zeitdauer wann die Umschaltung erfolgt ist unterschiedlich - meist erst im warmem Motorzustand. Dann kann duch abschalten und neu starten zunächst wieder auf ERdgasbetrieb weitergefahren werden - allerdings völlig unterschiedlich lange, manchmal wird sofort wieder auf Benzin geschaltet.

2.) Dem Umschalten geht ein kurzes, je nach Betriebspunkt spürbares, Ruckeln / Aussetzer des Motors voraus.

3.) Am Rande erwähnt: Vor zwei Wochen hat er im ERdgasbetrieb im leerlauf keinen runden lauf gehabt - als ob ein Regler ständig auf und abschwingt. Das war aber nur ein zwei mal zu beobachten... :confused: .

4.) Auffallend war beim Schalten, dass er im Erdgasbetrieb relativ lange braucht bis er von den Drehzahlen runter kommt, insbesondere wenn in sparsamer FAhrweise frühzeitig geschaltet wird. Da kann es schon sein, dass er lustig 5 Sekunden bei 2000/min vor sich hin heult statt runter zu kommen... :cry:

5.) Bei der letzten Fahrt ist er im Erdgasbetrieb überwiegend nur noch auf 3 Zylindern gelaufen - im Benzinbetrieb normal und mit voller Leistung. So kann ich natürlich auf keinen Fall Erdgasbetrieb weiter fahren :red: .

Tja, nun bin ich gespannt ob ich aus dem Forum Tipps kriegen kann, sei es sehr technischer Natur (bin Mechaniker u. Arbeit an Erdgasanlagen Gebäudetechnik vertraut) oder Empfehlungen für Werkstätten / Schrauber / Spezialisten. Gleich zu Peugeot?

:?: Was mir fehlt, ist ein Grundverständnis wie die Erdgastechnik in meinem Auto überhaupt aufgebaut ist - falls es da hilfreiche LInks gibt - wär klasse!

Erstmal danke an die hilfsbereit Aufmerksamen, die es bis hierher geschafft haben...
:-)
` grüß schön
Hardy

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29125
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 30.05.2011 12:57

Hi!

Erstmal willkommen im Club!

Von privat gekauft oder vom Händler?
Falls privat: Ist Gewährleistung ausdrücklich ausgeschlossen?

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Hardy
Beiträge: 12
Registriert: 30.05.2011 10:45
Wohnort: Norddeutschland

Beitrag von Hardy » 30.05.2011 22:18

Danke für die schnelle Antwort, Bassmann!
hab mir den Vertrag schon mit einer kundigen Person angeguckt, hab mich leider billig übern Tisch ziehen lassen, Gewährleistung kann ich abhaken. :evil:
Für die erste Reparatur hab ich schon 580,- an eine Bosch-Dienst-Werkstatt abgedrückt ... - die haben da auch den Fehlercode ausgelesen wegen dieser leuchtenden Motor-Getriebe-Warnlampe. Am Anfang war das noch nicht so deutlich, dass es mit dem Erdgas-Betrieb zusammen hängt. Mit dem Fehlercode konnten die aber nichts anfangen, auch nicht Peugeot selber. Sie meinten nur, dass es sie nicht überraschen würde, wenn es irgendwie mit dem Erdgasbetrieb zusammen hängt - sieht ja nun auch so aus.

Hmm, haste noch ´n Tipp :rolleyes:
` grüß schön
Hardy

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29125
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 30.05.2011 22:25

Welcher Fehlercode war es denn?

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Hardy
Beiträge: 12
Registriert: 30.05.2011 10:45
Wohnort: Norddeutschland

Beitrag von Hardy » 30.05.2011 22:32

hab ich leider nicht geben lassen, hab grad nochmal auf der Rechnung gekuckt - kann höchstens morgen anrufen...
` grüß schön
Hardy

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29125
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 30.05.2011 22:41

Keine Gewährleistung? Das ist vermutlich schlecht. Sonst hätt ich empfohlen, das Auto zurück zu geben.

Also müssen wir uns doch um die Ursache kümmern. Der Fehlercode ist wichtig. Da muss was sein.

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Hardy
Beiträge: 12
Registriert: 30.05.2011 10:45
Wohnort: Norddeutschland

Beitrag von Hardy » 31.05.2011 09:44

Den Fehlercode hab ich nicht mehr kriegen können, habe nächsten Dienstag einen Termin i.d. Werkstatt wo er nochmal ausgelesen werden soll. Gute Tage bis dahin.
` grüß schön
Hardy

Benutzeravatar
dridders
Beiträge: 6208
Registriert: 17.11.2005 17:53
Wohnort: Weidenbach

Beitrag von dridders » 31.05.2011 13:07

Ansonsten versuch rauszufinden was da verbaut ist in der Karre, ggf. durch Detailbilder von Motorraum, Druckminderer, Ansaugkruemmer, Umschalter, etc. Ich schaetze ja mal was sequentielles, dann waere z.B. eine Einblasduese ein Kandidat.

Hardy
Beiträge: 12
Registriert: 30.05.2011 10:45
Wohnort: Norddeutschland

Beitrag von Hardy » 31.05.2011 15:22

Hallo Dridders, danke für Deine Antwort !
Werd ich machen, mal sehen wie schnell ich das schaffe... .
Nach meinen letzten Informationen (von dem Autohaus, dass das Fahrzeug vor 4 Jahren paar mal gewartet hat) soll es aber von Peugot aus mit der ERdgasanlage ausgeliefert worden sein.
` grüß schön
Hardy

Benutzeravatar
dridders
Beiträge: 6208
Registriert: 17.11.2005 17:53
Wohnort: Weidenbach

Beitrag von dridders » 31.05.2011 16:13

kann auch gut stimmen, aber auch die Serienhersteller haben manchmal Nachruest-Anlagen verwendet, oder tun es noch heute. Und sie haben auch bei Eigenentwicklungen die verschiedenen Anlagenarten verwendet, wie Multipoint und sequentiell... und das ist dann wichtig zu wissen, damit man ggf. etwas gezielter raten kann was es sein kann.

Hardy
Beiträge: 12
Registriert: 30.05.2011 10:45
Wohnort: Norddeutschland

Beitrag von Hardy » 07.06.2011 21:26

Hallo BAssmann und Dridder,
...hab noch keine Bilder aber die ausgelesenen Fehlercodes:
P0108 Höhengeber/Saugrohr-Drucksensor Signal zu groß
P0105 Höhengeber / Saugrohr-Drucksensor

Letztes Mal war wie gesagt nur ein Fehlercode, nun sogar mit Fehlerursache...
Gesagt haben die nicht viel, ausser dass ich mit dem ERdgasfahrzeug dann doch nicht bei Ihnen gut versorgt werden kann...

Ich will die Bilder morgen unbedingt machen!

Im übrigen habe ich noch festgestellt, dass vermutlich seit er auf ERdgas gar nicht mehr richtig läuft die Motortemperaturanzeige nicht richtig tut - zeigt sofort bei Zündung ein betriebswarmen Motor an, auch wenn kalt :confused: . Na der Lüfter schaltet zum Glück ein wenn es nötig wird.
:-)
` grüß schön
Hardy

Benutzeravatar
dridders
Beiträge: 6208
Registriert: 17.11.2005 17:53
Wohnort: Weidenbach

Beitrag von dridders » 07.06.2011 21:37

Bei der Motortemperatur kanns ein Fehler der Anzeige sein, oder die Anzeige hat einen separaten Sensor. Oder der Lüfter hat einen Thermoschalter. Kann mit deinen Problemen zusammenhängen, muss aber nicht... dafür müsste man sich die Motortemperatur mit dem Diagnosegerät anschauen.
Der angemahnte MAP sollte eigentlich unabhängig von der Gasanlage sein, also auch auf Benzin Probleme bereiten. Außer er hätte für Benzin noch separat einen MAF, was aber bei einer integrierten Anlage ungewöhnlich wäre da doppelt gemoppelt.

Hardy
Beiträge: 12
Registriert: 30.05.2011 10:45
Wohnort: Norddeutschland

Beitrag von Hardy » 20.06.2011 00:58

Hallo Dridders,
entschuldige bitte, dass ich mich so lange nicht gemeldet habe - zuviel Arbeit und dann ist da noch die Familie mit zwei ganz kleinen...

Ich habe also doch nicht so schnell Bilder geschossen, aber nun, konnte ich in der Eile kurz knipsen. Mir fehlt allerdings der Überblick wo die relevanten Teile anfangen und aufhören. Gerne leg´ich nach.

Danke für Deine letzte Antwort - kannst Du mir noch verraten, wofür die Abkürzungen MAP und MAF stehen...?


Bild
Bild
Bild
Bild
Bild

Dann erst mal Gute Nacht...
` grüß schön
Hardy

Benutzeravatar
dridders
Beiträge: 6208
Registriert: 17.11.2005 17:53
Wohnort: Weidenbach

Beitrag von dridders » 20.06.2011 09:55

*stoeber* erstmal wieder schauen worums ging und wo das Problem war *les* ;-)

Ok, also sequentiell ist die Anlage auf jeden Fall, da haste die 4 Einblasduesen abgelichtet. Ist jetzt aber kein mir bekanntes Nachruestsystem, der Hersteller auf dem Druckminderer sagt mir ueberhaupt nichts...

Ach ja, wenn die Temperaturanzeige spinnt, dann versuch mal in Erfahrung zu bringen wo die den Wert her bekommt, ob das ein separater Sensor fuer die Anzeige ist, oder der gleiche wie fuer die Motorsteuerung. Evtl. gibts hier ja auch Probleme mit der Verkabelung, Kurzschluss zwischen dem Sensorsignal und einem Bauteil der Erdgasanlage. Von solchen Scherzen hab ich bei meinem Scorpio hunderte... und sowas ist leider verdammt schwer zu finden, da man die Schadstelle am Kabelbaum oft nicht sehen kann.

MAP: Manifold Absolut Pressure, Saugrohrdrucksensor. Ermittelt den Unterdruck im Saugrohr zwischen Motor und Drosselklappe, um dann zusammen mit der Ansauglufttemperatur die angesaugte Luftmasse zu ermitteln, und somit zu errechnen wieviel Kraftstoff eingespritzt werden muss
MAF: Mass AIr Flow, Luftmassenmesser. Ermittelt direkt die Luftmasse, sitzt zwischen Luftfilter und Drosselklappe.
Beide machen das gleiche, daher ist meist auch nur eins von beiden Systemen verbaut, Gasanlagen bringen aber teils nochmal einen eigenen MAP mit... nachdem das System bei dir aber doch recht integriert aussieht schaetze ich das nur entweder MAP oder MAF vorhanden sind.

Und ich seh schon, wieder so ein Mechaniker-freundlicher Motorraum... Platz? Fehlanzeige. Erreichbarkeit? Genauso...

Benutzeravatar
Bassmann
Site Admin
Beiträge: 29125
Registriert: 24.04.2006 20:25
Wohnort: Zu hause.
Kontaktdaten:

Beitrag von Bassmann » 20.06.2011 11:00

"Metatron Riduttore Metano"... Sagt mir nüschte. Eben nur: Druckminderer.

Bei dem sind dann die üblichen Anschlüsse: Gas vom Tank, Wasser hinein (zwecks Beheizung), Wasser heraus, Gas zum Rail (das Ding mit den vier Einblasventilen), zusätzlich sind noch Elektrostrippen vorhanden, das kann einerseits noch ein elektrisches Absperrventil sein (Vermutung f. schwarzes und gelbes Kabel im Vordergrund) und kann auch noch Messeinrichtungen haben zB für Temperatur. Genau das vermute ich für den Anschluss mit dem roten Kabel gleich daneben, das könnte auch noch zum Druckminderer gehören, jo, scheint mir so zu sein, denn direkt neben dem schwarzen Kästchen 5x5x5cm geht auch die Leitung ab zum Rail.

Das ganze Geraffel wurde direkt unter dem Druckbehälter für Kühlflüssigkeit verbaut, und der wiederum scheint dann und wann übergelaufen zu sein (weiße Rückstände). Die Plörre hat dann der Druckminderer abbekommen. Für die Kontakte ist das natürlich ein Härtetest. Gibt es dort ggf. Gammel?

MfG Bassmann
17 Zylinder, 4,85 Liter Hubraum, aber verteilt auf 2 Autos und 3 Motorräder:
Golf4 Kombi 1.6l autom. mit CNG-Nachrüstung, ca. 10€/100km
Polo4 9N3 united 1.4l 5-Gang mit CNG-Nachrüstung, ca. 8€/100km
(jeweils incl. Luxusbrühe)
Motorräder: 644ccm Suzuki Freewind (Eintopf), 600ccm Yamaha Fazer 35kW, 600ccm Yamaha Fazer ABS 72kW
Wenn ein einziger Baum umfällt, macht das mehr Lärm, als wenn ein ganzer Wald wächst.

Antworten